Subject: [MMUSIC] SDP protocol identifiers for TCP/HTTP

From: Thomas Stockhammer <[email-masked]>
Date: Mon, 4 Aug 2008 13:57:49 +0200

Dear SDP and MMUSIC experts,

I have a question related to any activities regarding a SDP protocol  
identifier for the transport of media over TCP/HTTP.

Has there ever been any activity/discussion with respect to this  
subject?

Thank you for your help!

Best regards

Thomas

Thomas Stockhammer
Senior Researcher
Digital Fountain, Inc.
Office: +49.89.97898002
Mobile: +49 172.570.2667
SkypeMe@ID: stockhammer
http://www.digitalfountain.com
... splash out on http://www.dfsplash.com

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Rémi Denis-Courmont <[email-masked]>
Date: Mon, 4 Aug 2008 15:15:55 +0300

> Has there ever been any activity/discussion with respect to this

A long time ago:
http://www.ietf.org/proceedings/98aug/slides/mmusic-sdp-url2-98aug.pdf

If you want to "invite" someone to a URI with SIP, there is RFC4483.

-- 
Rémi Denis-Courmont
Maemo Software, Nokia Devices R&D
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Thomas Stockhammer <[email-masked]>
Date: Mon, 4 Aug 2008 14:29:16 +0200

Remi,

thanks for the hints. The presentation is indeed interesting, but it  
does not really address what I am looking for.

I may not have made it clear enough what I meant:

Has there been any discussion/activity on HTTP/TCP-Based Media  
Transport in the Session Description Protocol (SDP) similar to what is  
defined in RFC4145
or FLUTE/UDP in draft-mehta-rmt-flute-sdp-05.txt?

Thanks

Thomas