Subject: [MMUSIC] I-D Action:draft-ietf-mmusic-sdp-cs-06.txt

From: [email-masked]
Date: Fri, 18 Feb 2011 00:00:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title           : Session Description Protocol (SDP) Extension For Setting Up Audio and Video Media Streams Over Circuit-Switched Bearers In The Public Switched Telephone Network (PSTN)
	Author(s)       : M. Garcia, S. Veikkolainen
	Filename        : draft-ietf-mmusic-sdp-cs-06.txt
	Pages           : 26
	Date            : 2011-02-17

This memo describes use cases, requirements, and protocol extensions
for using the Session Description Protocol (SDP) Offer/Answer model
for establishing audio and video media streams over circuit-switched
bearers in the Public Switched Telephone Network (PSTN).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-cs-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Fri, 18 Feb 2011 09:17:52 +0000

I have submitted a new version of the SDP CS draft. I got some comments offline from Tom Taylor, mostly about grouping the text on offerer and answerer behavior into a section of its own. Besides that, I cleaned some typos and tried to make some passages clearer.

Regards,
Simo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 18 February, 2011 10:00
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action:draft-ietf-mmusic-sdp-cs-06.txt

This memo describes use cases, requirements, and protocol extensions for using the Session Description Protocol (SDP) Offer/Answer model for establishing audio and video media streams over circuit-switched bearers in the Public Switched Telephone Network (PSTN).

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.
W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLW1tdXNpYy1zZHAtY3MtMDYudHh0DQo=