Subject: Re: [MMUSIC] Progressing draft-loreto-mmusic-sctp-sdp-06

From: Paul Kyzivat <[email-masked]>
Date: Tue, 01 Feb 2011 17:01:59 -0500

conceptually sctp seems like a good thing for many application uses.
I just don't know if I will live long enough to see it generally usable.

	Thanks,
	Paul

On 1/31/2011 3:37 PM, Dan Wing wrote:
> +1.
>
> -d
>
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of Ari Keranen
>> Sent: Monday, January 31, 2011 1:29 AM
>> To: IETF MMUSIC WG
>> Subject: Re: [MMUSIC] Progressing draft-loreto-mmusic-sctp-sdp-06
>>
>> +1
>>
>>
>> Cheers,
>> Ari
>>
>> On Jan 29, 2011, at 9:36 AM, Shida Schubert wrote:
>>>
>>> +1
>>>
>>> On Jan 29, 2011, at 3:01 AM, Michael Tuexen wrote:
>>>
>>>> Dear all,
>>>>
>>>> I think the ID makes perfect sense and should be progressed.
>>>>
>>>> Just one note: [I-D.ietf-tsvwg-dtls-for-sctp] is now [RFC6083].
>>>>
>>>> Best regards
>>>> Michael
>>>> _______________________________________________
>>>> mmusic mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/mmusic
>>>
>>> _______________________________________________
>>> mmusic mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/mmusic
>>
>> _______________________________________________
>> mmusic mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mmusic
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 1 Feb 2011 14:04:55 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat (pkyzivat)
> Sent: Tuesday, February 01, 2011 5:02 PM
> To: [email-masked]

+1 :)

---

From: Thomas Dreibholz <[email-masked]>
Date: Wed, 9 Feb 2011 22:48:19 +0100

Dear all,

I also think that this draft is quite useful and should be progressed.

Just one remark on section 5, last sentence ("Therefore, it is 
RECOMMENDED that SCTP endpoints use a main address all the time (e.g., they do 
not send retransmissions to a backup address) ..."): not using non-primary 
paths for retransmissions would mean to not utilize the multi-homing feature 
of SCTP for resilience. That is, an important feature of SCTP would be given 
up. This may help to get around firewall problems, but it should not be a 
general recommendation. May be replace "RECOMMENDED" by "MAY" and also note 
that this solution has an important disadvantage. IMHO, the best 
recommendation on firewall problems would be to fix the firewall configuration.

Best regards
-- 
=======================================================================
 Dr. Thomas Dreibholz

 University of Duisburg-Essen,                   Room ES210
 Inst. for Experimental Mathematics              Ellernstraße 29
 Computer Networking Technology Group            D-45326 Essen/Germany
-----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://www.iem.uni-due.de/~dreibh
=======================================================================