Subject: [MMUSIC] Poll for consensus on WG item: SDP extension to classify traffic

From: "Miguel A. Garcia" <[email-masked]>
Date: Thu, 29 Sep 2011 22:32:22 +0200

We have a milestone to submit an "SDP extension to classify traffic" in 
August 2012.

We have a draft that can be used as a design base to meet this goal, this 
is the "trafficlass" attribute:

http://datatracker.ietf.org/doc/draft-polk-mmusic-traffic-class-for-sdp/

We would like to poll the WG for consensus to adopt such draft as a WG 
item in order to meet the mentioned milestone.

Please indicate whether you support it or if not.

    Miguel and Flemming
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Thu, 29 Sep 2011 16:35:18 -0400

Fully support it.

Gonzalo

On Sep 29, 2011, at 4:32 PM, Miguel A. Garcia wrote:

> We have a milestone to submit an "SDP extension to classify traffic" in August 2012.
> 
> We have a draft that can be used as a design base to meet this goal, this is the "trafficlass" attribute:
> 
> We would like to poll the WG for consensus to adopt such draft as a WG item in order to meet the mentioned milestone.
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Gunnar Hellström <[email-masked]>
Date: Thu, 29 Sep 2011 23:06:08 +0200

I support it.

/Gunnar

------------------------------------------------------------

---

From: "Paul E. Jones" <[email-masked]>
Date: Thu, 29 Sep 2011 17:10:44 -0400

I support making it a WG item.

Paul

PS - Does my vote count? ;-)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Miguel A. Garcia
> Sent: Thursday, September 29, 2011 4:32 PM
> To: mmusic
> Cc: Flemming Andreasen
> Subject: [MMUSIC] Poll for consensus on WG item: SDP extension to
> classify traffic
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Fri, 30 Sep 2011 22:21:13 +0300

+1

-acbegen