Subject: [MMUSIC] Agenda of MMUSIC WG meeting at IETF 84 (Vancouver)

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 13 Jul 2012 13:38:21 +0200

Greetings.

The preliminary agenda for the MMUSIC WG meeting at IETF 84 in Vancouver 
is available:

https://datatracker.ietf.org/meeting/84/agenda/mmusic/

Please send feedback to Flemming and myself.

/Miguel and Flemming.
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 20 Jul 2012 07:16:45 +0200

On 07/13/2012 01:38 PM, Miguel A. Garcia wrote:
> Greetings.
>
> The preliminary agenda for the MMUSIC WG meeting at IETF 84 in 
> Vancouver is available:
>
Apologies for not catching this earlier....

draft-alvestrand-rtcweb-msid-02 is a significant rework of the language 
of the specification in response to feedback from the F2F meeting in Paris.

Is it possible to get agenda time for this one?

                       Harald

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 23 Jul 2012 09:38:02 +0200

Hi:

We have updated the MMUSIC agenda to accommodate a couple of last minute 
requests.

We have grouped related drafts by topic. And the last section of drafts 
does not have detailed time schedule, but we can assume a 5 minute 
presentation followed by 5 minutes of discussion. However, we might have 
trouble to reach the bottom of the agenda.

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain