Subject: [MMUSIC] Media Stream ID: draft-alvestrand-rtcweb-msid-02

From: Harald Alvestrand <[email-masked]>
Date: Fri, 20 Jul 2012 14:15:25 +0200

Hello,

after the Paris meeting, when there was much good feedback on this draft 
in MMUSIC, I updated it to be a more general mechanism with a specific 
description of its application to RTCWEB's use case.

I hope you like it better now..... any feedback that comes in ahead of 
the IETF meeting would be most welcome!

                     Harald

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 20 Jul 2012 14:56:01 +0200

As a chair,

I believe this draft should have been addressed to MMUSIC (please Harald, 
confirm it).

So, I would suggest that we treat this draft as if it had been submitted 
to MMUSIC. Perhaps when the blackout period is over the authors should 
resubmitted as draft-alvestrand-mmusic-msid-00.

/Miguel

On 20/07/2012 14:15, Harald Alvestrand wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 20 Jul 2012 15:02:41 +0200

On 07/20/2012 02:56 PM, Miguel A. Garcia wrote:
> As a chair,
>
> I believe this draft should have been addressed to MMUSIC (please 
> Harald, confirm it).
>
> So, I would suggest that we treat this draft as if it had been 
> submitted to MMUSIC. Perhaps when the blackout period is over the 
> authors should resubmitted as draft-alvestrand-mmusic-msid-00.
If there's no objection in the meeting, perhaps it can be submitted as 
draft-ietf-mmusic-msid-00?

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 20 Jul 2012 15:03:57 +0200

> authors should resubmitted as draft-alvestrand-mmusic-msid-00.
Thank you!

If the WG accepts it, we could go straight to draft-ietf-mmusic-msid-00, 
to avoid so many draft names for the same content.

       Harald