Subject: [MMUSIC] WGLC of draft-ietf-mmusic-sdp-media-capabilities-14

From: "Miguel A. Garcia" <[email-masked]>
Date: Tue, 10 Jul 2012 09:02:48 +0200

This is to start a 2-week Working Group Last Call for

         draft-ietf-mmusic-sdp-media-capabilities-14

available at:
http://www.ietf.org/id/draft-ietf-mmusic-sdp-media-capabilities-14.txt

The WGLC ends on July 25th, 2012.

Please reply to this e-mail to send comments, so that the authors and the 
mailing list are all copied.

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Andrew Allen <[email-masked]>
Date: Thu, 26 Jul 2012 21:27:06 +0000

I have reviewed this and think it's ready to be published

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Miguel A. Garcia
> Sent: Tuesday, July 10, 2012 2:03 AM
> To: mmusic
> Cc: [email-masked]
> Subject: [MMUSIC] WGLC of draft-ietf-mmusic-sdp-media-capabilities-14
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 30 Jul 2012 19:02:27 +0200

The WGLC of draft-ietf-mmusic-sdp-media-capabilities-14 is over now.

This draft has been around for quite some time, so it is expected that 
people are sufficiently happy with the current version. We will proceed 
to request publication.

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain