Subject: [MMUSIC] Confirming comments about Traffic class label preso

From: James Polk <[email-masked]>
Date: Wed, 01 Aug 2012 13:28:44 -0500

WG

I'm confirming two points made during MMUSIC this morning:

#1 - that there is no disagreement to remove the '_' prefix for 
proprietary label components, such as

     category.application._foo._bar

where foo and bar are not IANA registered.

#2 - that there is no disagreement that as a result of #1 being 
acceptable, the bar to IANA register new label components will be no 
lower than "specification required".

Additionally, I will work to resolve each of the known open items 
stated in the preso:

- new ABNF (get with Paul K.)
- separate label component into clearer sections
- clearly state which applications go with which categories, and 
which adjectives go with which applications.

I'll also look into writing a short section on guidelines for how to 
properly extend or register new label components for future work.

Comments and questions are appreciated.

james

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 1 Aug 2012 20:41:27 +0000

#1 and #2 address my concern and are consistent with my recollection of the agreement reached in the meeting.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of James Polk (jmpolk)
> Sent: Wednesday, August 01, 2012 11:29 AM
> To: mmusic
> Subject: [MMUSIC] Confirming comments about Traffic class label preso
> 
> WG
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic