Subject: [MMUSIC] WGLC for draft-ietf-mmusic-sdp-miscellaneous-caps-01.txt

From: Flemming Andreasen <[email-masked]>
Date: Thu, 06 Sep 2012 16:37:03 -0400

This is to announce a 2 week Working Group Last Call for

draft-ietf-mmusic-sdp-miscellaneous-caps-01.txt

as Proposed Standard. Please review and provide any comments you may 
have on the document by September 21, 2012. Comments should be sent to 
the document authors and the MMUSIC WG list.

Thanks

        Flemming

Draft Info:

  This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title           : Miscellanoues Capabilities Negotiation in the Session Description Protocol (SDP)
	Author(s)       : Miguel A. Garcia-Martin
                           Simo Veikkolainen
                           Robert R. Gilman
	Filename        : draft-ietf-mmusic-sdp-miscellaneous-caps-01.txt
	Pages           : 19
	Date            : 2012-08-27

Abstract:
    SDP has been extended with a capability negotiation mechanism
    framework that allows the endpoints to negotiate transport protocols
    and attributes.  This framework has been extended with a media
    capabilities negotiation mechanism that allows endpoints to negotiate
    additional media-related capabilities.  This negotiation is embedded
    into the widely-used SDP offer/answer procedures.

    This memo extends the SDP capability negotiation framework to allow
    endpoints to negotiate three additional SDP capabilities.  In
    particular, this memo provides a mechanism to negotiate bandwidth
    ('b=' line), connection data ('c=' line), and titles ('i=' line for
    each session or media).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-sdp-miscellaneous-caps

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mmusic-sdp-miscellaneous-caps-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-sdp-miscellaneous-caps-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Flemming Andreasen <[email-masked]>
Date: Sun, 23 Sep 2012 23:41:26 -0400

The WGLC for the Miscellaneous Capabilities draft is now over and we 
will be proceeding with a publication request.

We did not receive any comments on the draft during the WGLC. If you 
reviewed the document but did not have any comments on it, please let 
that the chairs now.

Thanks

-- Flemming

On 9/6/12 4:37 PM, Flemming Andreasen wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Atle Monrad <[email-masked]>
Date: Tue, 25 Sep 2012 10:57:03 +0200

Flemming

The draft has been on the 3GPP dependency list since Rel-8.

I have reviewed the draft and have no comments.

3GPP would be grateful if the draft could progress in a bundle with draft-ietf-mmusic-sdp-media-capabilities and draft-ietf-mmusic-sdp-cs as soon as possible.

thanks
/atle

________________________________

Atle Monrad
3GPP CT Chairman
Standardization and Regulation,
Group Function Technology and Portfolio Management
Ericsson

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Flemming Andreasen
Sent: 24. september 2012 05:41
To: mmusic
Cc: [email-masked]
Subject: Re: [MMUSIC] WGLC for draft-ietf-mmusic-sdp-miscellaneous-caps-01.txt

The WGLC for the Miscellaneous Capabilities draft is now over and we will be proceeding with a publication request.

We did not receive any comments on the draft during the WGLC. If you reviewed the document but did not have any comments on it, please let that the chairs now.

Thanks

-- Flemming

as Proposed Standard. Please review and provide any comments you may have on the document by September 21, 2012. Comments should be sent to the document authors and the MMUSIC WG list.

Thanks

       Flemming

Draft Info:

Abstract:

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 28 Sep 2012 14:47:18 +0000

Major comment 

I think the title stuff should be split out to a separate draft. The main reason is that you might want to build a dvicd that supported title but did not supper the others and still be able to say what you were doing was RFC X. For example, the RTC Web folks may want to use this.

Given the Title is meant to be human readable, I think it needs to be extended to have normal i18n support. 

Cullen

---

From: Atle Monrad <[email-masked]>
Date: Fri, 28 Sep 2012 17:02:25 +0200

Hi

Is it really necessary to chop the draft up in pieces because others may want to use just parts of it? 

I find it more constuctive to finish this draft as is and let other be able to build on and refer to the RFC if and when possible.

/atle

Atle Monrad
3GPP CT Chairman

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Cullen Jennings (fluffy)
Sent: 28. september 2012 16:47
To: mmusic WG
Cc: Flemming Andreasen (fandreas); [email-masked]
Subject: Re: [MMUSIC] WGLC for draft-ietf-mmusic-sdp-miscellaneous-caps-01.txt

Major comment 

Cullen

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Sat, 29 Sep 2012 09:34:55 +0200

Cullen,

The draft is written as an independent collection of "objects". This is 
avoid having three separate drafts.

It is possible to refer to parts of this draft. For example, I believe 
3GPP only needs the connection data capability, but not the others, and 
still they are fine with this draft.

Couldn't the same principle be applied by RTCweb?

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain