Subject: [MMUSIC] WG Poll for consensus on G.723 Annex A and G.729 Annex B

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 14 Sep 2012 10:57:26 +0200

At the last IETF meeting we had presentation of a draft adding
considerations to G.723 Annex and G.729 Annex B. We noticed there was
support to progress this draft. We have already clarified with our ADs
that if this document gets progressed, it should be done in the MMUSIC
WG and should aim standards track document updating RFC 4856:

http://datatracker.ietf.org/doc/draft-muthu-mmusic-offer-answer-g723-g729/

We would like to poll the working group for adopting this documents as
WG item, once we get an approved milestone.

Please indicate whether you support or not this new work within the
next 5 days.

Flemming and Miguel (co-chairs).

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 14 Sep 2012 11:35:12 +0200

Hi,

I don't have the minutes, but wasn't there a suggestion to instead create a 4856bis?

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Miguel A. Garcia
Sent: 14. syyskuuta 2012 11:57
To: mmusic
Cc: Flemming Andreasen
Subject: [MMUSIC] WG Poll for consensus on G.723 Annex A and G.729 Annex B

At the last IETF meeting we had presentation of a draft adding considerations to G.723 Annex and G.729 Annex B. We noticed there was support to progress this draft. We have already clarified with our ADs that if this document gets progressed, it should be done in the MMUSIC WG and should aim standards track document updating RFC 4856:

We would like to poll the working group for adopting this documents as WG item, once we get an approved milestone.

Please indicate whether you support or not this new work within the next 5 days.

--
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Roni Even" <[email-masked]>
Date: Fri, 14 Sep 2012 12:51:31 +0200

I support this work in MMUSIC
Roni Even

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Miguel A. Garcia
Sent: 14 September, 2012 10:57 AM
To: mmusic
Cc: Flemming Andreasen
Subject: [MMUSIC] WG Poll for consensus on G.723 Annex A and G.729 Annex B

At the last IETF meeting we had presentation of a draft adding
considerations to G.723 Annex and G.729 Annex B. We noticed there was
support to progress this draft. We have already clarified with our ADs that
if this document gets progressed, it should be done in the MMUSIC WG and
should aim standards track document updating RFC 4856:

We would like to poll the working group for adopting this documents as WG
item, once we get an approved milestone.

Please indicate whether you support or not this new work within the next 5
days.

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 14 Sep 2012 11:58:50 +0200

Yes, there was a suggestion to create a 4856bis that will add this draft. 
But that will complicate a bit things, because it requires to involved 
PAYLOAD and MMUSIC, and each WG will have expertise in half of the document.

There was also the current authors' proposal to progress this draft in 
MMUSIC with the current scope (SDP O/A).

It seems that a simple solution is to progress this document in MMUSIC 
with the current scope.

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 14 Sep 2012 11:06:36 -0400

+1

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Sat, 22 Sep 2012 03:28:23 +0000

I support this

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 24 Sep 2012 10:51:22 +0200

Hi,

We had this poll running for a few days, and we have observed quite a lot 
of support to progress this work in MMUSIC. Therefore, once we get a 
milestone for this work, we will proceed to a submission as WG item.

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain