Subject: [MMUSIC] WG Poll for consensus on duplicated streams

From: "Miguel A. Garcia" <[email-masked]>
Date: Thu, 13 Sep 2012 09:18:31 +0200

At the last IETF meeting we had presentation of two drafts, both
related to the expression of duplicated streams in SDP. We noticed
there was support to progress these drafts. These drafts are
complementary to work going on in AVTEXT, where there is a normative
dependency.

These are the documents:

http://datatracker.ietf.org/doc/draft-begen-mmusic-redundancy-grouping/
http://datatracker.ietf.org/doc/draft-begen-mmusic-temporal-interleaving/

We would like to poll the working group for adopting these two
documents as WG items, once we get approved milestones.

Please indicate whether you support or not this new work within the
next 5 working days.

Flemming and Miguel (co-chairs).

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Kevin Gross <[email-masked]>
Date: Thu, 13 Sep 2012 07:48:54 -0600

I support adoption. The drafts look like a good starting point though it
seems these two proposals could be combined into a single draft if desired.
I assume there's a reason they've been separated.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Thu, Sep 13, 2012 at 1:18 AM, Miguel A. Garcia <
[email-masked]> wrote:

> http://datatracker.ietf.org/**doc/draft-begen-mmusic-**
> redundancy-grouping/<http://datatracker.ietf.org/doc/draft-begen-mmusic-redundancy-grouping/>
> http://datatracker.ietf.org/**doc/draft-begen-mmusic-**
> temporal-interleaving/<http://datatracker.ietf.org/doc/draft-begen-mmusic-temporal-interleaving/>
>
> ______________________________**_________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mmusic<https://www.ietf.org/mailman/listinfo/mmusic>
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 17 Sep 2012 17:39:44 +0000

Hi Kevin,

Although the drafts are related to each other, they define different things and should better be kept separate. For example, one of them defines the semantics for duplication and the duplication can be done via several different ways. The other one is just the temporal interleaving - a standalone attribute in SDP.

Thanks,
-acbegen

From: Kevin Gross <[email-masked]<mailto:[email-masked]>>
Date: Thursday, September 13, 2012 9:48 AM
To: "Miguel com>" <[email-masked]<mailto:[email-masked]>>
Cc: Flemming Andreasen <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [MMUSIC] WG Poll for consensus on duplicated streams

I support adoption. The drafts look like a good starting point though it seems these two proposals could be combined into a single draft if desired. I assume there's a reason they've been separated.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com<http://www.avanw.com/>, www.X192.org<http://www.X192.org>

On Thu, Sep 13, 2012 at 1:18 AM, Miguel A. Garcia <[email-masked]<mailto:[email-masked]>> wrote:

These are the documents:

/Miguel
--
Miguel A. Garcia
+34-91-339-3608<tel:%2B34-91-339-3608>
Ericsson Spain

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 28 Sep 2012 09:16:06 -0400

MMUSIC and AVTEXT folks

It is our understanding that AVTEXT is conducting work that depends on 
the below two drafts, and hence MMUSIC is considering adopting them as 
WG items. The MMUSIC chairs issued a WG poll for adoption of the drafts, 
however we have not received much feedback on this. Please take a minute 
to indicate if you are in favor of (or against) adopting these drafts as 
MMUSIC WG items.

Thanks

-- Flemming & Miguel (MMUSIC co-chairs).

-------- Original Message --------
Subject: 	WG Poll for consensus on duplicated streams
Date: 	Thu, 13 Sep 2012 09:18:31 +0200
From: 	Miguel A. Garcia <[email-masked]>
To: 	mmusic <[email-masked]>, Flemming Andreasen <[email-masked]>

These are the documents:

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

.

---

From: Colin Perkins <[email-masked]>
Date: Fri, 28 Sep 2012 14:56:25 +0100

Flemming,

We need these to support our rtp-duplication draft, so I'm in favour.

Colin

On 28 Sep 2012, at 14:16, Flemming Andreasen wrote:
> MMUSIC and AVTEXT folks
> 
> It is our understanding that AVTEXT is conducting work that depends on the below two drafts, and hence MMUSIC is considering adopting them as WG items. The MMUSIC chairs issued a WG poll for adoption of the drafts, however we have not received much feedback on this. Please take a minute to indicate if you are in favor of (or against) adopting these drafts as MMUSIC WG items. 
> 
> Thanks 
> 

-- 
Colin Perkins
http://csperkins.org/

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 28 Sep 2012 14:36:54 +0000

I'm in favor of adopting these. They are simple and solve the problem.

---

From: David R Oran <[email-masked]>
Date: Fri, 28 Sep 2012 12:00:59 -0400

+1
DaveO

On Sep 28, 2012, at 10:36 AM, "Cullen Jennings (fluffy)" <[email-masked]> wrote:

> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 28 Sep 2012 10:58:37 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Miguel A. Garcia
> Sent: Thursday, September 13, 2012 12:19 AM
> To: mmusic; Flemming Andreasen
> Subject: [MMUSIC] WG Poll for consensus on duplicated streams
> 

I support adopting both documents.

-d

---

From: Varun Singh <[email-masked]>
Date: Sat, 29 Sep 2012 02:46:53 +0300

I'm in favor as well for adopting these drafts.

Regards,
Varun

----
http://www.netlab.tkk.fi/~varun

On 28.9.2012, at 16.57, Colin Perkins <[email-masked]> wrote:

Flemming,

Colin

 MMUSIC and AVTEXT folks

It is our understanding that AVTEXT is conducting work that depends on the
below two drafts, and hence MMUSIC is considering adopting them as WG
items. The MMUSIC chairs issued a WG poll for adoption of the drafts,
however we have not received much feedback on this. Please take a minute to
indicate if you are in favor of (or against) adopting these drafts as
MMUSIC WG items.

Thanks

-------- Original Message --------  Subject: WG Poll for consensus on
duplicated streams  Date: Thu, 13 Sep 2012 09:18:31 +0200  From: Miguel A.
Garcia <[email-masked]> <[email-masked]>
To: mmusic
<[email-masked]> <[email-masked]>, Flemming Andreasen
<[email-masked]><[email-masked]>

These are the documents:
http://datatracker.ietf.org/doc/draft-begen-mmusic-redundancy-grouping/http://datatracker.ietf.org/doc/draft-begen-mmusic-temporal-interleaving/

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

-- 
Colin Perkins
http://csperkins.org/