Subject: Re: [MMUSIC] Working Group Last Call Review of UDPTL over DTLS Draft

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 17 Jan 2014 19:43:17 +0000

[Copying the MMUSIC list for awareness...]

John - 

I appreciate you taking the time to review the draft.

Cheers,

Gonzalo

On Jan 17, 2014, at 2:39 PM, John Shaheen <[email-masked]> wrote:

> Hi Gonzalo,
> I have reviewed the UDPTL over DTLS draft with my team and we do not see any issues. 
>  
> Regards,
> John Shaheen
>  
> John G. Shaheen III
> Engineering Manager, Brooktrout
> Dialogic, Inc.
> 
> Tel:       781.433.9514
> Fax:      781.433.9255
> Email:    [email-masked]
>  
>  
>  
> This e-mail is intended only for the named recipient(s) and may contain information that is privileged, confidential and/or exempt from disclosure under applicable law. No waiver of privilege, confidence or otherwise is intended by virtue of communication via the internet. Any unauthorized use,dissemination or copying is strictly prohibited. If you have received this e-mail in error, or are not named as a recipient, please immediately notify the sender and destroy all copies of this e-mail.
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Salgueiro (gsalguei)
> Sent: Tuesday, December 10, 2013 12:57 PM
> To: [email-masked]; Sebastien BOIRE-LAVIGNE
> Cc: Ivo Sedlacek; Christer Holmberg
> Subject: [Foip] Working Group Last Call Review of UDPTL over DTLS Draft
>  
> FoIP TG - 
>  
> The authors believe that the UDPTL over DTLS draft is ready to be moved forward toward publication. For that to happen, we would need folks to perform a detailed review of the draft, and indicate on the list ([email-masked]) about any possible issues.  Feedback indicating that you have read the draft and that everything looks good is even helpful.  The draft can be found here:
>  
> http://tools.ietf.org/html/draft-ietf-mmusic-udptl-dtls
> 
> The authors would appreciate it if folks from this group would be willing to perform such a review.
> 
> Thanks!
> 
> Gonzalo

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 18 Jan 2014 05:34:43 +0000

Thanks, John! :)

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

"Gonzalo Salgueiro (gsalguei)" <[email-masked]> wrote:

John -

Cheers,

Gonzalo