Subject: [MMUSIC] Updated MSID draft

From: Harald Alvestrand <[email-masked]>
Date: Thu, 06 Mar 2014 14:19:31 +0100

I have uploaded an updated msid draft, without the msid-control: section.

As I said in the WG meeting, I think this is now uncontroversial, and
should be ready for WG Last Call.

I request that the WG chairs consider whether they agree with this opinion.

-- 
Surveillance is pervasive. Go Dark.

---

From: Flemming Andreasen <[email-masked]>
Date: Thu, 06 Mar 2014 08:25:44 -0500

I think the draft needs a bit more work in a few places (largely 
editorial and more text on some of the procedures). I'll sign up to do a 
pre-WGLC individual review to get you some more tangible and 
constructive feedback on that.

Thanks

-- Flemming