Subject: Re: [MMUSIC] ICE-bis: pacing of ICE connectivity checks

From: Justin Uberti <[email-masked]>
Date: Mon, 3 Mar 2014 05:40:05 -0800

Sorry, I didn't read this until now. I can check with the team when I get
back and see when we could have some numbers to share.

On Fri, Feb 28, 2014 at 6:45 AM, Ari Keränen <[email-masked]>wrote:

> Hi Justin,
>
> We discussed this issue at the previous IETF meeting and back then you
> were doing large scale measurements with Chrome on the sensible
> connectivity check values. Did you come into some conclusions with those
> studies? Anything new we could recommend based on the results?
>
>
> Cheers,
> Ari
>
>
> On 18/10/13 21:34, Justin Uberti wrote:
>
>> FWIW, we are now doing trials to understand what is the absolute lower
>> bound for ICE checks on today's internet (i.e. what is the minimum time
>> to allow for a NAT to create a new UDP binding).
>>
>>
>> On Fri, Oct 18, 2013 at 10:30 AM, Adam Roach <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>     On 10/18/13 09:44, Emil Ivov wrote:
>>
>>>     It might be worth reminding exactly what these 50ms would be
>>>     protecting us against
>>>
>>
>>     They're protecting us against RTP arriving at a rate of 20ms per
>> packet.
>>
>>
>>      and why is it that we don't need to be
>>>     protected against it in the case of RTP where 20ms is accepted as a
>>>     fine default value.
>>>
>>
>>     Well, it's not. This is exactly why we ended up requiring ICE: it
>>     ensures explicit consent before you start blowing media at someone.
>>
>>     See also
>>     http://www.ietf.org/mail-archive/web/mmusic/current/msg04589.html
>>
>>     /a
>>
>>     _______________________________________________
>>     mmusic mailing list
>>     [email-masked] <mailto:[email-masked]>
>>     https://www.ietf.org/mailman/listinfo/mmusic
>>
>>
>>
>>
>>
>> _______________________________________________
>> mmusic mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mmusic
>>
>>
>

---

From: Ari Keränen <[email-masked]>
Date: Mon, 3 Mar 2014 13:55:27 +0000

That would be great! Thanks Justin.

Cheers,
Ari

On 3/3/14 1:40 PM, Justin Uberti wrote:
> Sorry, I didn't read this until now. I can check with the team when I
> get back and see when we could have some numbers to share.
>
>
> On Fri, Feb 28, 2014 at 6:45 AM, Ari Keränen <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi Justin,
>
>     We discussed this issue at the previous IETF meeting and back then
>     you were doing large scale measurements with Chrome on the sensible
>     connectivity check values. Did you come into some conclusions with
>     those studies? Anything new we could recommend based on the results?
>
>
>     Cheers,
>     Ari
>
>
>         <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>
>              They're protecting us against RTP arriving at a rate of
>         20ms per packet.
>
>
>         http://www.ietf.org/mail-__archive/web/mmusic/current/__msg04589.html
>         <http://www.ietf.org/mail-archive/web/mmusic/current/msg04589.html>
>
>              /a
>
>              _________________________________________________
>              mmusic mailing list
>         [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>         <mailto:[email-masked]>>
>         https://www.ietf.org/mailman/__listinfo/mmusic
>         <https://www.ietf.org/mailman/listinfo/mmusic>
>
>
>
>
>
>         _________________________________________________
>         mmusic mailing list
>         https://www.ietf.org/mailman/__listinfo/mmusic
>         <https://www.ietf.org/mailman/listinfo/mmusic>
>
>
>