Subject: [MMUSIC] Adoption of draft-ivov-mmusic-trickle-ice-sip-02 as WG document

From: Flemming Andreasen <[email-masked]>
Date: Tue, 08 Jul 2014 10:14:20 -0400

Greetings,

We have an MMUSIC milestone for "SIP usage for Trickle ICE", and at the 
IETF 89 meeting we had a call for adoption of the Trickle ICE SIP draft 
as a WG document. There was a strong consensus in favor of adopting the 
document. After the meeting there were a few comments on the document, 
which were discussed on the MMUSIC mailing list and resulted in an 
updated version of the document:

http://tools.ietf.org/html/draft-ivov-mmusic-trickle-ice-sip-02

At this point, the chairs would like to confirm adopting the updated 
draft as a WG document. If you have any concerns regarding the adoption, 
please let us know no later than Friday, July 18th, 2014.

Thanks,

     Ari & Flemming (MMUSIC chairs)

---

From: "Parthasarathi R" <[email-masked]>
Date: Fri, 18 Jul 2014 05:30:48 +0530

Hi all,

I support the adoption of this draft.

Thanks

Partha

From: mmusic [mailto:[email-masked]] On Behalf Of Flemming
Andreasen
Sent: Tuesday, July 08, 2014 7:44 PM
To: mmusic
Cc: [email-masked];
[email-masked]
Subject: [MMUSIC] Adoption of draft-ivov-mmusic-trickle-ice-sip-02 as WG
document

Greetings,

We have an MMUSIC milestone for "SIP usage for Trickle ICE", and at the IETF
89 meeting we had a call for adoption of the Trickle ICE SIP draft as a WG
document. There was a strong consensus in favor of adopting the document.
After the meeting there were a few comments on the document, which were
discussed on the MMUSIC mailing list and resulted in an updated version of
the document: 

At this point, the chairs would like to confirm adopting the updated draft
as a WG document. If you have any concerns regarding the adoption, please
let us know no later than Friday, July 18th, 2014. 

Thanks,

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 17 Jul 2014 18:42:58 -0700

I also support adoption. 

From: [email-masked]
To: [email-masked]; [email-masked]
Date: Fri, 18 Jul 2014 05:30:48 +0530
CC: [email-masked]; [email-masked]
Subject: Re: [MMUSIC] Adoption of draft-ivov-mmusic-trickle-ice-sip-02 as WG	document

Hi all,

Thanks

Partha

From: mmusic
[mailto:[email-masked]] On Behalf Of Flemming Andreasen

To: mmusic

 

Greetings,

We have an MMUSIC milestone for "SIP usage for Trickle ICE", and at
the IETF 89 meeting we had a call for adoption of the Trickle ICE SIP draft as
a WG document. There was a strong consensus in favor of adopting the document.
After the meeting there were a few comments on the document, which were
discussed on the MMUSIC mailing list and resulted in an updated version of the
document: 

At this point, the chairs would like to confirm adopting the updated draft as a
WG document. If you have any concerns regarding the adoption, please let us
know no later than Friday, July 18th, 2014. 

Thanks, 

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Xavier Marjou <[email-masked]>
Date: Sat, 19 Jul 2014 13:22:48 +0200

+1

On Fri, Jul 18, 2014 at 3:42 AM, Bernard Aboba <[email-masked]>
wrote:

> I also support adoption.
>
> ------------------------------
> *From:* mmusic [mailto:[email-masked]] *On Behalf Of *Flemming
> Andreasen
> *Sent:* Tuesday, July 08, 2014 7:44 PM
> *To:* mmusic
> *Cc:* [email-masked];
> *Subject:* [MMUSIC] Adoption of draft-ivov-mmusic-trickle-ice-sip-02 as
> WG document
>
>
>
> Greetings,
>
> IETF 89 meeting we had a call for adoption of the Trickle ICE SIP draft as
> a WG document. There was a strong consensus in favor of adopting the
> which were discussed on the MMUSIC mailing list and resulted in an updated
> version of the document:
>
> _______________________________________________ mmusic mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Mon, 21 Jul 2014 13:31:20 +0000

+1 for me as well.

On 19 Jul 2014, at 07:22, Xavier Marjou <[email-masked]<mailto:[email-masked]>> wrote:

+1

On Fri, Jul 18, 2014 at 3:42 AM, Bernard Aboba <[email-masked]<mailto:[email-masked]>> wrote:
I also support adoption.

________________________________
From: [email-masked]<mailto:[email-masked]>
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Date: Fri, 18 Jul 2014 05:30:48 +0530
CC: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [MMUSIC] Adoption of draft-ivov-mmusic-trickle-ice-sip-02 as WG document

Hi all,

Thanks

Partha

From: mmusic [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Flemming Andreasen
Sent: Tuesday, July 08, 2014 7:44 PM
To: mmusic
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [MMUSIC] Adoption of draft-ivov-mmusic-trickle-ice-sip-02 as WG document

Greetings,

We have an MMUSIC milestone for "SIP usage for Trickle ICE", and at the IETF 89 meeting we had a call for adoption of the Trickle ICE SIP draft as a WG document. There was a strong consensus in favor of adopting the document. After the meeting there were a few comments on the document, which were discussed on the MMUSIC mailing list and resulted in an updated version of the document:

At this point, the chairs would like to confirm adopting the updated draft as a WG document. If you have any concerns regarding the adoption, please let us know no later than Friday, July 18th, 2014.

Thanks,

_______________________________________________ mmusic mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/mmusic

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 22 Jul 2014 11:21:07 +0200

+1 from a sunny Sweden!

/O
On 21 Jul 2014, at 15:31, Pal Martinsen (palmarti) <[email-masked]> wrote:

> 
> +1 for me as well.
> 
> On 19 Jul 2014, at 07:22, Xavier Marjou <[email-masked]> wrote:
> 
>> +1
>> 
>> 
>> On Fri, Jul 18, 2014 at 3:42 AM, Bernard Aboba <[email-masked]> wrote:
>> I also support adoption. 
>> 
>> From: mmusic [mailto:[email-masked]] On Behalf Of Flemming Andreasen
>> Cc: [email-masked]; [email-masked]
>> _______________________________________________ mmusic mailing list [email-masked] https://www.ietf.org/mailman/listinfo/mmusic
>>