Subject: [MMUSIC] [mmusic] #17 (rfc4566bis): 4566bis: Make the registration of new network or address types mandatory (Sections 8.2.6 and 8.2.7)

From: "mmusic issue tracker" <[email-masked]>
Date: Wed, 09 Jul 2014 12:50:38 -0000

#17: 4566bis: Make the registration of new network or address types mandatory
(Sections 8.2.6 and 8.2.7)

 This should be fixed.

-- 
-------------------------+-------------------------------------------------
Reporter:                |      Owner:  draft-ietf-mmusic-
  [email-masked]       |  [email-masked]
    Type:  defect        |     Status:  new
Priority:  major         |  Component:  rfc4566bis
 Version:                |   Severity:  Active WG Document
Keywords:                |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/mmusic/trac/ticket/17>
mmusic <http://tools.ietf.org/mmusic/>

---

From: "mmusic issue tracker" <[email-masked]>
Date: Wed, 09 Jul 2014 13:01:50 -0000

Changes (by [email-masked]):

 * owner:  [email-masked] => [email-masked]

-- 
-------------------------------+--------------------------------
  Reporter:  [email-masked]  |      Owner:  [email-masked]
      Type:  defect            |     Status:  new
  Priority:  major             |  Component:  rfc4566bis
   Version:                    |   Severity:  Active WG Document
Resolution:                    |   Keywords:
-------------------------------+--------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/mmusic/trac/ticket/17#comment:1>
mmusic <http://tools.ietf.org/mmusic/>

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 18 Jul 2014 17:40:01 -0400

Agreed. We need to agree on the specification level though (per RFC 
5226). I'm leaning towards "Specification Required".

-- Flemming