Subject: [MMUSIC] Mail archive prior to 2002

From: Dean Willis <[email-masked]>
Date: Wed, 16 Jul 2014 22:30:58 -0500

The official IETF email archive for this group starts in 2002.

I seem to recall a “conference control” mailing list prior to that time. 

Can anybody point me to an archive?

I thought we were going to migrate said archive (which I hope exists SOMEWHERE) to the IETF system, when we migrated the lists. I probably have an archive of 1998-2002 somewhere, but it would be a bit tedious to retrieve.

—
Dean

---

From: Adam Roach <[email-masked]>
Date: Thu, 17 Jul 2014 01:41:30 -0500

https://mailarchive.ietf.org/ contains the confctrl archives going all the way back to the creation of that mailing list.

If that doesn't work for you, let me know -- I have a copy of the whole thing, downloaded from the ISC servers, in mbox format. 

/a

> On Jul 16, 2014, at 22:30, Dean Willis <[email-masked]> wrote:
> 
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Dean Willis <[email-masked]>
Date: Thu, 17 Jul 2014 19:24:36 -0500

> https://mailarchive.ietf.org/ contains the confctrl archives going all the way back to the creation of that mailing list.

It has the content from the time the mailing list moved to IETF. We had a lot of history before 2001; specifically, all the SIP work that happened before the spinoff of the SIP working group.

> If that doesn't work for you, let me know -- I have a copy of the whole thing, downloaded from the ISC servers, in mbox format. 

ooh, that would be awesome.

Turns out that for AVT, the “old server” archives are on an IETF FTP server, sortof hiding.

—
Dean

---

From: Adam Roach <[email-masked]>
Date: Thu, 17 Jul 2014 20:36:20 -0500

> It has the content from the time the mailing list moved to IETF. We had a lot of history before 2001; specifically, all the SIP work that happened before the spinoff of the SIP working group.

You mean stuff like this?

https://mailarchive.ietf.org/arch/msg/mmusic/cbc9aaDbP82YUOGnsldWTLHNz5Y

Yeah, it's in there.

> ooh, that would be awesome.

For a limited time only:

https://dl.dropboxusercontent.com/u/53717247/confctrl.mail.gz

/a