Subject: [MMUSIC] MMUSIC draft agenda for IETF 94

From: Flemming Andreasen <[email-masked]>
Date: Mon, 19 Oct 2015 18:04:14 -0400

Greetings

The draft agenda for MMUSIC at IETF 94 in Yokohama is now available at:

      https://www.ietf.org/proceedings/94/agenda/agenda-94-mmusic

Please have a look and let us know if you have any questions or comments.

Thanks

-- Flemming

---

From: Flemming Andreasen <[email-masked]>
Date: Thu, 29 Oct 2015 16:44:24 -0400

Please note that we have made a minor update to the draft agenda; most 
presentations will start 5 minutes earlier, and we have a small addition 
at the very end (if time permits).

(you may need to refresh your browser)

Thanks

-- Flemming

On 10/19/15 6:04 PM, Flemming Andreasen wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
> .
>