Subject: [MMUSIC] Proposed new milestone and adoption of draft-pthatcher-mmusic-rid-02 as WG item

From: Flemming Andreasen <[email-masked]>
Date: Thu, 22 Oct 2015 00:16:18 -0400

Greetings

Based on the virtual interim meeting on October 13, 2015, we would like 
to create a new milestone for working on "RTP Payload Format 
Constraints" and adopt draft-pthatcher-mmusic-rid-02 as a WG item for 
that milestone.

If you have any concerns regarding the new milestone and/or document 
adoption, please let us know no later than Friday October 30. Similarly, 
if you are in favor of this, we would like to hear from you as well.

Thanks

     Bo & Flemming (MMUSIC co-chairs)

---

From: Flemming Andreasen <[email-masked]>
Date: Sat, 31 Oct 2015 23:55:13 -0400

Greetings

The comment period has concluded, and since we have not heard any 
concerns from anybody, we will proceed with adoption of the draft as a 
WG item, subject to approval by our AD.

Thanks

-- Flemming

On 10/22/15 12:16 AM, Flemming Andreasen wrote:
> Greetings
>
> Based on the virtual interim meeting on October 13, 2015, we would 
> like to create a new milestone for working on "RTP Payload Format 
> adoption, please let us know no later than Friday October 30. 
> Similarly, if you are in favor of this, we would like to hear from you 
> as well.
>
> Thanks
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic