Subject: Re: [MMUSIC] New Version Notification for draft-ietf-mmusic-data-channel-sdpneg-06.txt

From: Juergen Stoetzer-Bradler <[email-masked]>
Date: Mon, 19 Oct 2015 18:42:09 +0200

Hello,

This new version 06 of draft-ietf-mmusic-data-channel-sdpneg addresses the comments by Paul, 
Christian and Gunnar,
http://www.ietf.org/mail-archive/web/mmusic/current/msg15051.html
http://www.ietf.org/mail-archive/web/mmusic/current/msg15076.html

Thanks,
Juergen

On 19.10.2015 18:35, [email-masked] wrote:
> A new version of I-D, draft-ietf-mmusic-data-channel-sdpneg-06.txt
> has been successfully submitted by Juergen Stoetzer-Bradler and posted to the
> IETF repository.
>
> Name:		draft-ietf-mmusic-data-channel-sdpneg
> Revision:	06
> Title:		SDP-based Data Channel Negotiation
> Document date:	2015-10-19
> Group:		mmusic
> Pages:		37
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-mmusic-data-channel-sdpneg-06.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-mmusic-data-channel-sdpneg/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-mmusic-data-channel-sdpneg-06
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-data-channel-sdpneg-06
>
> Abstract:
>     The Real-Time Communication in WEB-browsers (RTCWeb) working group is
>     charged to provide protocols to support direct interactive rich
>     communications using audio, video, and data between two peers' web-
>     browsers.  For the support of data communication, the RTCWeb working
>     group has in particular defined the concept of bi-directional data
>     channels over SCTP, where each data channel might be used to
>     transport other protocols, called sub-protocols.  Data channel setup
>     can be done using either the in-band Data Channel Establishment
>     Protocol (DCEP) or using some out-of-band non-DCEP protocol.  This
>     document specifies how the SDP offer/answer exchange can be used to
>     achieve such an out-of-band non-DCEP negotiation.  Even though data
>     channels are designed for RTCWeb use initially they may be used by
>     other protocols like, but not limited to, the CLUE protocol.  This
>     document is intended to be used wherever data channels are used.
>
>                                                                                    
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 19 Oct 2015 13:15:38 -0400

This resolves my concerns.

	Thanks,
	Paul

On 10/19/15 12:42 PM, Juergen Stoetzer-Bradler wrote:
> Hello,
>
> This new version 06 of draft-ietf-mmusic-data-channel-sdpneg addresses
> the comments by Paul, Christian and Gunnar,
>> URL:
>> https://www.ietf.org/internet-drafts/draft-ietf-mmusic-data-channel-sdpneg-06.txt
>>
>> Status:
>> https://datatracker.ietf.org/doc/draft-ietf-mmusic-data-channel-sdpneg/
>> Htmlized:
>> https://tools.ietf.org/html/draft-ietf-mmusic-data-channel-sdpneg-06
>> Diff:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-data-channel-sdpneg-06
>>
>>
>> Abstract:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Gunnar Hellström <[email-masked]>
Date: Tue, 20 Oct 2015 06:44:01 +0200

Looks good, my concerns are resolved.

/Gunnar

---

From: Christian Groves <[email-masked]>
Date: Wed, 21 Oct 2015 18:07:06 +0200

Hello Juergen,

Looks good to me. I think its ready for a WGLC.

Regards, Christian