Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-dtls-sdp-04

From: Christer Holmberg <[email-masked]>
Date: Mon, 18 Jan 2016 13:18:48 +0000

Hi,

I've submitted a new version (-04) of draft-ietf-mmusic-dtls-sdp.

The changes are based on comments made by Paul K and Martin T.

Martin T did have a comment on the cipher text, which may require some list discussion, so I have not done any changes based on that comment yet.

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 18 Jan 2016 10:47:29 -0500

Christer,

There seem to be a couple of typos in the new version:

Section 3.1:

    Whenever an entity determines, based on the criteria above, that a
    new DTLS association is the entity MUST initiate an associated SDP
    offer/answer transaction, following to the procedures in Section 5.

Missing a word: "new DTLS association is [required?] the entity ...".

Section 5.1:

    Endpoints MUST support the algorithms defined in **** Endpoints MUST
    support SHA-256 for generating and verifying the fingerprint value
    associated with the DTLS association.  The use of SHA-256 is
    preferred.

The above seems just messed up. I don't remember what was intended.

	Thanks,
	Paul

On 1/18/16 8:18 AM, Christer Holmberg wrote:
> Hi,
>
> I’ve submitted a new version (-04) of draft-ietf-mmusic-dtls-sdp.
>
> Martin T did have a comment on the cipher text, which may require some
> list discussion, so I have not done any changes based on that comment yet.
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 18 Jan 2016 17:19:23 +0000

Hi Paul,

> Missing a word: "new DTLS association is [required?] the entity ...".

Correct. I'll fix that.

> The above seems just messed up. I don't remember what was intended.

Seems strange. The first part ("Endpoints MUST support the algorithms defined in ****")shall be removed.

I'll do the fixes and submit a new version, so avoid further confusion.

Thanks!

Regards,

Christer