Subject: [MMUSIC] BUNDLE: Is support of mux exclusive a MUST/SHOULD/MAY/RECOMMENDED?

From: Christer Holmberg <[email-masked]>
Date: Mon, 18 Jan 2016 18:47:08 +0000

Hi,

We previously agreed that, within a BUNDLE group, RTP/RTCP multiplexing MUST be used for all RTP-based media.

The question is: do we also mandate BUNDLE entities to also support mux-exclusive?

Or, should support of mux-exclusive be a SHALL/SHOULD/MAY/RECOMMENDED?

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 21 Jan 2016 17:39:29 +0000

Hi,

I'd like to get back to the initial question I had: do we mandate support of mux-exclusive (however the solution will look like) by BUNDLE entities?

It is not needed for BUNDLE as such, because we already say that bundled m- lines must use mux, but it would ensure the possibility to mandate mux even if the answerer moves an m- line out of a BUNDLE group.

Regards,

Christer

From: mmusic [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 18 January 2016 20:47
To: [email-masked]
Subject: [MMUSIC] BUNDLE: Is support of mux exclusive a MUST/SHOULD/MAY/RECOMMENDED?

Hi,

Regards,

Christer