Subject: [MMUSIC] BUNDLE: Removal of Design Considerations appendix?

From: Christer Holmberg <[email-masked]>
Date: Thu, 11 Aug 2016 10:50:06 +0000

Hi BUNDLE lovers,

In draft-bundle, we have an “Design Considerations” appendix (Appendix A).

The appendix contains a note, saying that the appendix might be removed before the publication of the RFC.

I’d now like to make the decision whether we’ll remove the appendix or not.

My suggestion is that we DO remove it. Please indicate if you don’t agree.

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 11 Aug 2016 10:15:06 -0400

I won't *object* to its removal, but I do think there is some value in 
retaining it. Once this becomes an RFC there won't otherwise be clear 
documentation of the rationales present in this appendix. I think it 
will help in answering future questions and objections from people 
implementing bundle.

	Thanks,
	Paul

On 8/11/16 6:50 AM, Christer Holmberg wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 15 Aug 2016 16:12:24 -0400

> will help in answering future questions and objections from people 

I've always thought that more documentation is better than less.

Dale

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 16 Aug 2016 10:28:40 +0000

Ok, I haven't heard anyone saying that we should remove the appendix, so I suggest we keep it (and remove the note saying the we need to decide on what to do with the appendix).

Regards,

Christer

-----Original Message-----
From: mmusic [mailto:[email-masked]] On Behalf Of Dale R. Worley
Sent: 15 August 2016 23:12
To: Paul Kyzivat <[email-masked]>
Cc: [email-masked]
Subject: Re: [MMUSIC] BUNDLE: Removal of Design Considerations appendix?

Dale