Subject: [MMUSIC] 4572-update: require that you include the hash for the signature

From: Martin Thomson <[email-masked]>
Date: Fri, 16 Sep 2016 14:05:44 -0700

+ At least one of the "a=fingerprint" lines for
+ each certificate MUST have use the digest
+ algorithm used in the certificate
+ signature.

Fluffy wrote this when doing the updates for JSEP, but we decided that
this is better off in the 4572-update draft.  I think that this is
what we agreed elsewhere.

---

From: Martin Thomson <[email-masked]>
Date: Fri, 16 Sep 2016 14:24:33 -0700

I've gone bigger, here: https://github.com/cdh4u/draft-4572-update/pull/3

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 21 Sep 2016 09:48:37 +0000

Hi,

If you care about this issue, please take a look at Martin¹s pull request.
I intend to do the merge and submit a new version of the draft soon.

Regards,

Christer

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 30 Sep 2016 17:34:17 +0000

The MUST in the PR is good. The MAY that contradicts the MUST look like an interoperability disaster and I think we should just move it to the they MAY add additional fingerprints and not have it remove the things from the MUST. 

> On Sep 21, 2016, at 3:48 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic