Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-4572-update-07.txt

From: [email-masked]
Date: Sun, 25 Sep 2016 06:53:43 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiparty Multimedia Session Control of the IETF.

        Title           : SDP Fingerprint Attribute Usage Clarifications
        Author          : Christer Holmberg
	Filename        : draft-ietf-mmusic-4572-update-07.txt
	Pages           : 8
	Date            : 2016-09-25

Abstract:
   This document updates RFC 4572 by clarifying the usage of multiple
   SDP 'fingerprint' attributes with a single SDP media description ("m=
   line").  The document also updates the preferred cipher suite with a
   stronger cipher suite.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-4572-update/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-mmusic-4572-update-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-4572-update-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 30 Sep 2016 17:39:43 +0000

So I still disagree that this should update 4572 and the text for the interoperability issue if significantly different than what many people proposed on list. Can we arrange a phone call to discuss this. 

> On Sep 25, 2016, at 7:53 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 30 Sep 2016 14:07:06 -0400

Fluffy,

> So I still disagree that this should update 4572 and the text for the interoperability issue if significantly different than what many people proposed on list. Can we arrange a phone call to discus…

Have you been following the mail thread on wgchairs that has been 
discussing what "Updates" does (and mostly doesn't) mean?

	Thanks,
	Paul

> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 30 Sep 2016 18:14:34 +0000

Hi,

We modify text in RFC 4572, so how can it not be an update?

I added text, clarifying that existing implementations will not become non-compliant. Isn't that what you wanted?

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Cullen Jennings (fluffy)<mailto:[email-masked]>
Sent: ‎30/‎09/‎2016 20:39
To: mmusic<mailto:[email-masked]>
Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-4572-update-07.txt