Subject: [MMUSIC] Multicast

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 27 Sep 2016 17:43:16 +0000

I do not think we should consider adding multicast support to the current simulcast stuff

Sent with my thumbs. Sorry

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 27 Sep 2016 15:15:36 -0400

+1. That is a very different problem.

> On Sep 27, 2016, at 1:43 PM, Cullen Jennings (fluffy) <[email-masked]> wrote:
> 
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Ron Even <[email-masked]>
Date: Wed, 28 Sep 2016 08:29:10 +0300

Hi,
I responded in a different thread, and I agree that it is a different
problem that will require a different solution, so I asked that the current
document will clarify that it is not addressing multicast and that since it
was not considered it may require a different solution and not an extension
to the offer/answer solution
Roni

On Tuesday, September 27, 2016, Bernard Aboba <[email-masked]>
wrote:

> > On Sep 27, 2016, at 1:43 PM, Cullen Jennings (fluffy) <[email-masked]
> <javascript:;>> wrote:
> >
> >
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>