Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-4572-update-06

From: Christer Holmberg <[email-masked]>
Date: Fri, 23 Sep 2016 07:19:08 +0000

Hi,

Based on the comments from Cullen, I’ve submitted a new version (-06) of draft-4572-update.

The changes are:

1. Text has been added, explicitly saying that the update does not make existing 4572 implementations non-compliant.
2. Text has been added, mandating a fingerprint using the same hash function that is also used to generate the certificate signature.
3. Text has been added (based on a comment I received from IANA on another draft) to the IANA considerations, adding a reference to the draft for the ‘fingerprint’ attribute in the SDP parameters registry.

Regards,

Christer

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 23 Sep 2016 07:29:42 -0400

Thank you for the update Christer - I believe this addresses all 
comments at this point.

Folks, please take a look at this (short) updated draft and let us know 
real soon if you have any concerns with these updates. We intend to move 
forward with the publication request next week.

Thanks

-- Flemming

On 9/23/16 3:19 AM, Christer Holmberg wrote:
> 1.Text has been added, explicitly saying that the update does not make 
> existing 4572 implementations non-compliant.
> 2.Text has been added, mandating a fingerprint using the same hash 
> function that is also used to generate the certificate signature.
> 3.Text has been added (based on a comment I received from IANA on 
> another draft) to the IANA considerations, adding a reference to the 
> draft for the ‘fingerprint’ attribute in the SDP parameters registry.
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 23 Sep 2016 13:18:02 +0000

Hi,

Also note the title change suggestion I presented in another e-mail.

Regards,

Christer

From: Flemming Andreasen <[email-masked]<mailto:[email-masked]>>
Date: Friday 23 September 2016 at 14:29
To: Christer Holmberg <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [MMUSIC] Draft new version: draft-ietf-mmusic-4572-update-06

Thank you for the update Christer - I believe this addresses all comments at this point.

Folks, please take a look at this (short) updated draft and let us know real soon if you have any concerns with these updates. We intend to move forward with the publication request next week.

Thanks

-- Flemming

Hi,

The changes are:

Regards,

Christer

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/mmusic

---

From: Roman Shpount <[email-masked]>
Date: Fri, 23 Sep 2016 09:39:40 -0400

I have submitted a pull request to the draft with minor editorial changes
to document abstract: https://github.com/cdh4u/draft-4572-update/pull/5

Regards,

_____________
Roman Shpount

On Fri, Sep 23, 2016 at 7:29 AM, Flemming Andreasen <[email-masked]>
wrote:

> 1. Text has been added, explicitly saying that the update does not make
> 2. Text has been added, mandating a fingerprint using the same hash
> 3. Text has been added (based on a comment I received from IANA on
> another draft) to the IANA considerations, adding a reference to the draft
> for the ‘fingerprint’ attribute in the SDP parameters registry.
>
> Regards,
>
> Christer
>
>
>
> mmusic mailing [email-masked]://www.ietf.org/mailman/listinfo/mmusic
>
>
>