Subject: [MMUSIC] Agenda requests for IETF 97

From: Bo Burman <[email-masked]>
Date: Fri, 21 Oct 2016 14:54:02 +0000

Hi,

The preliminary agenda deadline is in just over a week and the chairs did not receive any agenda requests yet.
Please send your requests to the chairs and/or to the list.

Bo & Flemming
MMUSIC chairs

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Oct 2016 20:32:51 +0000

Hi,

There are a couple of issues that have been raised and discussed on the list lately, which I think could be discussed face-to-face:

1)      ICE-SIP-SDP: Do we need to mandate the c/m-line transport to match the default candidate in an SDP answer (currently mandated by RFC 5245)? Does the answerer even have to support the transport indicated in the c/m-line of the SDP answer?

2)      TRICKLE-ICE-SIP-SDP: Is there a need to, in addition to the trickled candidates, include all previously signalled candidates in trickle INFOs? What if such previously signalled candidates are no longer valid? What will break if we only signal the new trickled candidates?

Regards,

Christer

From: mmusic [mailto:[email-masked]] On Behalf Of Bo Burman
Sent: 21 October 2016 17:54
To: mmusic ([email-masked]) <[email-masked]>
Subject: [MMUSIC] Agenda requests for IETF 97

Hi,

Bo & Flemming
MMUSIC chairs