Subject: [MMUSIC] Draft new version: BUNDLE-33

From: Christer Holmberg <[email-masked]>
Date: Fri, 7 Oct 2016 11:08:48 +0000

Hi,

I’ve submitted a new version (-33) of BUNDLE.

The new version contains the easy editorial non-technical changes based on Ekr’s and Cullens’ comments.

The currently major issues on my mind are:

  *   Ekr’s issue on "shared address". While mostly an editorial change, it does require quite a bit of re-writing.
  *   Magnus’s issue on RTP header extension/RTCP SDES item security for MID. Once we agree on a way forward, the change should be rather straight forward: add some text to the Security Considerations section.

There was also an issue regarding usage of different terminology in JSEP and BUNDLE. However, I’ll leave that to the MMUSIC and RTCWEB chairs to discuss what/if to do something about.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 7 Oct 2016 11:16:48 +0000

Hi,

Of course, there is also the issue on RTP demux. But, I ask people to actually provide text (per e-mail or GitHub PR).

Regards,

Christer

From: mmusic <[email-masked]<mailto:[email-masked]>> on behalf of Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Friday 7 October 2016 at 14:08
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [MMUSIC] Draft new version: BUNDLE-33

Hi,

Regards,

Christer