Subject: [MMUSIC] Draft new version: draft-ietf-mmusic-sdp-dtls-25

From: Christer Holmberg <[email-masked]>
Date: Wed, 21 Jun 2017 13:30:36 +0000

Hi,

I’ve submitted a new version (-25) of draft-ietf-mmusic-sdp-dtls.

The new version addresses the media-handling-before-fingerprint issue and actpass issue.

There are currently no other open issues.

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 21 Jun 2017 17:40:01 -0400

Christer,

There is an issue in the new Note in section 5.1 - a bunch of encoded 
characters.

	Thanks,
	Paul

On 6/21/17 9:30 AM, Christer Holmberg wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>