Subject: [MMUSIC] [Technical Errata Reported] RFC5939 (5042)

From: RFC Errata System <[email-masked]>
Date: Fri, 16 Jun 2017 09:05:54 -0700 (PDT)

The following errata report has been submitted for RFC5939,
"Session Description Protocol (SDP) Capability Negotiation".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5042

--------------------------------------
Type: Technical
Reported by: Typo in example <[email-masked]>

Section: 4.2

Original Text
-------------
m=audio 59000 UDP/TLS/RTP/AVP 98

Corrected Text
--------------
m=audio 59000 UDP/TLS/RTP/SAVP 98

Notes
-----
The example missed an S in the mine type. The list of allowed types is at https://www.iana.org/assignments/sdp-parameters/sdp-parameters.xhtml#sdp-parameters-2 and UDP/TLS/RTP/AVP  is not a registered device. Because this is over TLS, it is a SRTP (not RTP) and should use SAVP not AVP.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5939 (draft-ietf-mmusic-sdp-capability-negotiation-13)
--------------------------------------
Title               : Session Description Protocol (SDP) Capability Negotiation
Publication Date    : September 2010
Author(s)           : F. Andreasen
Category            : PROPOSED STANDARD
Source              : Multiparty Multimedia Session Control RAI
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: Ben Campbell <[email-masked]>
Date: Fri, 16 Jun 2017 11:13:55 -0500

Hi,

This seems correct to me on a quick scan, modulo the work around opportunistic srtp, which shouldn’t affect the erratum at this point. Thoughts?

Thanks!

Ben.

> Begin forwarded message:
> 
> From: RFC Errata System <[email-masked]>
> Subject: [Technical Errata Reported] RFC5939 (5042)
> Date: June 16, 2017 at 11:05:54 AM CDT
> To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
> Cc: [email-masked], [email-masked], [email-masked]
>

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 17 Jun 2017 16:54:07 -0600

> On Jun 16, 2017, at 10:05 AM, RFC Errata System <[email-masked]> wrote:
> 

I have no idea how I cut and paste in mine type there. I should have put "proto" not "mine type". Sorry