Subject: [MMUSIC] New SDP grouping semantics proposes to use mid order in group

From: Gunnar Hellström <[email-masked]>
Date: Mon, 12 Jun 2017 15:05:55 +0200

I have made a draft, proposing four new SDP grouping semantics according 
to the RFC 5888 framework.

https://datatracker.ietf.org/doc/draft-hellstrom-language-grouping/

Two of them propose to use the order that the mid's appear in the group 
attribute as the order of preference for using media for language contents.

I have not seen the order of the mid's be used before. I hope that it is 
an acceptable semantics detail that can be used within this 
application.  Right?

Regards

Gunnar

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 12 Jun 2017 13:21:06 +0000

Hi,

>I have not seen the order of the mid's be used before.

BUNDLE.

Regards,

Christer