Subject: Re: [MMUSIC] actpass redux- suggestion & PR

From: Christer Holmberg <[email-masked]>
Date: Mon, 19 Jun 2017 16:18:10 +0000

Hi,

Taking into account the input from Ekr, Roman, Cullen and Paul, what about the following suggestion:

1. In the initial offer, and endpoint MUST send actpass
2. In and subsequent offer, and endpoint MUST send actpass, or a value reflecting the currently negotiated value // This is what the draft currently says
3. An endpoint MUST accept receiving a non-actpass value, in order to be backward compatible with legacy devices that use such values.

PR: https://github.com/cdh4u/draft-dtls-sdp/pull/32

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 20 Jun 2017 06:44:56 +0000

Hi,

I intend to merge the PR, and submit a new version of the draft tomorrow (Wednesday). Are people ok with the PR? It may not be exactly what everyone want, but hopefully it is something that everyone can live with.

On Thursday I will leave for 2 week vacation, so I REALLY want the new version out before that, so that we can move the draft forward.

Regards,

Christer

From: mmusic <[email-masked]<mailto:[email-masked]>> on behalf of Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Monday 19 June 2017 at 19:18
To: Eric Rescorla <[email-masked]<mailto:[email-masked]>>, Roman Shpount <[email-masked]<mailto:[email-masked]>>, Paul Kyzivat <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Ben Campbell <[email-masked]<mailto:[email-masked]>>
Subject: Re: [MMUSIC] actpass redux- suggestion & PR

Hi,

1. In the initial offer, and endpoint MUST send actpass
2. In and subsequent offer, and endpoint MUST send actpass, or a value reflecting the currently negotiated value// This is what the draft currently says
3. An endpoint MUST accept receiving a non-actpass value, in order to be backward compatible with legacy devices that use such values.

Regards,

Christer