Subject: [MMUSIC] Telechat review of draft-ietf-mmusic-dtls-sdp-28

From: Paul Kyzivat <[email-masked]>
Date: Fri, 11 Aug 2017 14:07:20 -0400

I am the assigned Gen-ART reviewer for this draft. The General Area 
Review Team (Gen-ART) reviews all IETF documents being processed by the 
IESG for the IETF Chair. Please wait for direction from your document 
shepherd or AD before posting a new version of the draft. For more 
information, please see the FAQ at 
<​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-mmusic-dtls-sdp-28
Reviewer: Paul Kyzivat
Review Date: 2017-07-07
IETF LC End Date: 2017-07-24
IESG Telechat date: 2017-08-17

Summary:

This draft is ready for publication as a Standards Track RFC.

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 11 Aug 2017 21:18:27 +0000

Thank You, Paul! :)

Regards,

Christer

-----Original Message-----
From: Paul Kyzivat [mailto:[email-masked]] 
Sent: 11 August 2017 20:07
To: [email-masked]
Cc: General Area Review Team <[email-masked]>; IETF MMUSIC WG <[email-masked]>
Subject: Telechat review of draft-ietf-mmusic-dtls-sdp-28

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft. For more information, please see the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Summary:

---

From: Roman Shpount <[email-masked]>
Date: Fri, 11 Aug 2017 17:47:30 -0400

Thank you!

_____________
Roman Shpount

On Fri, Aug 11, 2017 at 2:07 PM, Paul Kyzivat <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair. Please wait for direction from your document shepherd or AD
> before posting a new version of the draft. For more information, please see
> the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Tue, 15 Aug 2017 14:28:58 +0200

Thanks for all the reviews on this draft!

> Am 11.08.2017 um 20:07 schrieb Paul Kyzivat <[email-masked]>:
> 
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art