Subject: [MMUSIC] Warren Kumari's No Objection on draft-ietf-mmusic-dtls-sdp-28: (with COMMENT)

From: Warren Kumari <[email-masked]>
Date: Tue, 15 Aug 2017 12:17:03 -0700

Warren Kumari has entered the following ballot position for
draft-ietf-mmusic-dtls-sdp-28: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-dtls-sdp/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

This falls well into the "This is outside my area of expertise" part of:
This ballot position may be interpreted as "This is outside my area of
expertise or have no cycles", in that you exercise the ability to move a
document forward on the basis of trust towards the other ADs. :-)

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 15 Aug 2017 19:54:04 +0000

In other ADs we trust :)

Thanks!

Regards,

Christer

-----Original Message-----
From: Warren Kumari [mailto:[email-masked]] 
Sent: 15 August 2017 21:17
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Warren Kumari's No Objection on draft-ietf-mmusic-dtls-sdp-28: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

This falls well into the "This is outside my area of expertise" part of:
This ballot position may be interpreted as "This is outside my area of expertise or have no cycles", in that you exercise the ability to move a document forward on the basis of trust towards the other ADs. :-)