Subject: Re: [MMUSIC] WGLC on draft-ietf-mmusic-rfc4566bis-23: media description vs media-level section

From: Christer Holmberg <[email-masked]>
Date: Tue, 26 Sep 2017 18:39:19 +0000

Hi,

One editorial comment:

The draft uses both "media description" and "media-level section" terminology, but at least I can't see any difference. The definition of those terms are also identical:

	"Each media description starts with an "m=" line and is terminated by either the next "m=" line..."		(section 5.14)

...and:

	"Each media-level section starts with an "m=" line and continues to the next media-level section..."	(section 5)

"media-level section" only appears in one paragraph of the whole document. 

Do we need both?

Regards,

Christer

-----Original Message-----
From: mmusic [mailto:[email-masked]] On Behalf Of Flemming Andreasen
Sent: 18 September 2017 15:59
To: mmusic <[email-masked]>; [email-masked]
Subject: [MMUSIC] WGLC on draft-ietf-mmusic-rfc4566bis-23

Greetings MMUSIC

This is to announce a 2 week WGLC on the draft:

      https://www.ietf.org/id/draft-ietf-mmusic-rfc4566bis-23.txt

as Proposed Standard. Please review and provide any comments you may have on the document by Monday, October 2, 2017. Comments should be sent to the document authors and the MMUSIC WG list. If you review the document but do not have any comments, please send a note to that effect as well.

Thanks

-- Flemming (MMUSIC co-chair)

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Ali C. Begen" <[email-masked]>
Date: Thu, 28 Sep 2017 12:22:38 +0300

I think we should removee the media-level section, seems redundant and
stick with media description.

On Tue, Sep 26, 2017 at 9:39 PM, Christer Holmberg <
[email-masked]> wrote:

> Hi,
>
> One editorial comment:
>
> The draft uses both "media description" and "media-level section"
> terminology, but at least I can't see any difference. The definition of
> those terms are also identical:
>
>         "Each media description starts with an "m=" line and is terminated
> by either the next "m=" line..."             (section 5.14)
>
> ...and:
>
>         "Each media-level section starts with an "m=" line and continues
> to the next media-level section..."    (section 5)
>
> as Proposed Standard. Please review and provide any comments you may have
> on the document by Monday, October 2, 2017. Comments should be sent to the
> document authors and the MMUSIC WG list. If you review the document but do
> not have any comments, please send a note to that effect as well.
>
> Thanks
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 28 Sep 2017 12:57:56 +0000

Hi,

>I think we should removee the media-level section, seems redundant and stick with media description.

Sounds good, because I think media description is more widely used.

Also, unless it is already clear, we need to make sure that the difference between “session description” and “session-level section”. “Session description” refers to the whole body, while “session-level section” does only refer to the non-media description parts. Maybe “media description” and “session-level section” should be added to the Glossary?

In Section 5, you can also replace "session-level part”with “session-level section”. “session-level part”is only used in one place.

Regards,

Christer

On Tue, Sep 26, 2017 at 9:39 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

One editorial comment:

...and:

Do we need both?

Regards,

Christer

-----Original Message-----
From: mmusic [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Flemming Andreasen
Sent: 18 September 2017 15:59
To: mmusic <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [MMUSIC] WGLC on draft-ietf-mmusic-rfc4566bis-23

Greetings MMUSIC

Thanks

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic