Subject: Re: [MMUSIC] WGLC on draft-ietf-mmusic-trickle-ice-sip-08

From: Flemming Andreasen <[email-masked]>
Date: Fri, 15 Sep 2017 14:41:09 -0400

The WGLC has ended, however we did not receive any comments from 
anybody. If you reviewed the draft (or a recent version of it) and 
believe the draft is ready to move forward, please send a note to that 
effect.

Thanks

-- Flemming

On 8/30/17 4:21 PM, Flemming Andreasen wrote:
> Greetings MMUSIC
>
> This is to announce a 2 week WGLC on the  draft:
>
> https://www.ietf.org/id/draft-ietf-mmusic-trickle-ice-sip-08.txt
>
> as Proposed Standard. Please review and provide any comments you may 
> have on the document by Wednesday, September 13, 2017. Comments should 
> be sent to the document authors and the MMUSIC WG list. If you review 
> the document but do not have any comments, please send a note to that 
> effect as well.
>
> Thanks
>
> -- Flemming (MMUSIC co-chair)
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 29 Sep 2017 18:14:12 -0400

Folks

We really need some feedback on this document. I don't know how we can 
progress a document that has seemingly received no review or feedback 
from the group.

Thanks

-- Flemming (with chair-hat on)

On 9/15/17 2:41 PM, Flemming Andreasen wrote:
>> have on the document by Wednesday, September 13, 2017. Comments 
>> should be sent to the document authors and the MMUSIC WG list. If you 
>> review the document but do not have any comments, please send a note 
>> to that effect as well.
>>
>> Thanks
>>