Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-opportunistic-negotiation-01.txt

From: Christer Holmberg <[email-masked]>
Date: Tue, 5 Dec 2017 11:55:20 +0000

Any news on this?

Regards,

Christer

On 08/11/17 19:37, "mmusic on behalf of Paul Kyzivat"
<[email-masked] on behalf of [email-masked]> wrote:

>On 11/8/17 10:45 AM, Andy Hutton wrote:
>
>> Please can the relevant chairs and AD's get together and tell us how to
>>proceed.
>
>Yes, this is the proper way to sort this out.
>
>	Thanks,
>	Paul
>
>_______________________________________________
>mmusic mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 6 Dec 2017 16:43:34 -0500

Hi Christer

We are still discussing the best way forward.

Thanks

-- Flemming

On 12/5/17 6:55 AM, Christer Holmberg wrote:
> .