Subject: (mobile-ip) FW: Microsoft wants opinions about Mobile IP.

From: "Steven M. Glass" <[email-masked]>
Date: Wed, 8 Jul 1998 13:16:42 -0400

Forwarded from the winsock2 mail list...

                         - Steve

> >>Forwarded Message<<
> >>From: Bob Quinn ([email-masked])
> >>Subject: Opinions about Mobile IP requested
> >>Date: 7/7/98 6:50 PM
>  Hello All,
>  
>  I have forwarded the message below with Stephen Hui's 
>  permission.
>  
>  The message was originally sent to Peter Rysavy and the PCCA
>  mailing list (Portable Computer and Communications Association).
>  PCCA's charter is to develope and promote mobile computer
>  technologies and APIs.  For more info see http://www.pcca.org/
>  
>  Please CC the WinSock 2 mailing list with your responses.
>  
>  Thanks and Regards,
>  --
>  Bob Quinn
>  [email-masked]
>  
>  http://www.sockets.com
>  
>>From: Stephen Hui <[email-masked]>
>>To: "'Peter Rysavy'" <[email-masked]>
>>Date: Thu, 2 Jul 1998 10:16:16 -0700
>>
>>Hello Peter,
>>
>>We at Microsoft are currently deciding to what extent we should 
>>support Mobile IP, and I've decided to solicit some outside 
>>opinions on the subject.
>>
>>There's some debate here as to whether or not Mobile IP really 
>>needs to be supported, and if this needs to be done in the IPv4 
>>timeframe, or if it can wait until IPv6.  Various implementation 
>>decisions, such as the encapsulation method (IP-in-IP, minimal, 
>>or GRE), choice of care-of or co-located addressing, and whether 
>>to use reverse tunneling are also being discussed.
>>
>>Do you and the PCCA have a position on the subject?  If so, 
>>please communicate this to me at your earliest convenience.  
>>Also, I think it would be helpful if we touched upon this briefly 
>>during the PCCA meeting on the 15th.
>>
>>I'm looking forward to hearing your opinion.
>>
>>Thanks,
>>Steve
>>
>>Stephen Hui
>>Program Manager - Windows Networking and Communications
>>Microsoft Corporation
>>phone: (425) 705-2069
>>fax: (425) 936-7329
>>mailto:[email-masked]
>>
>  >----------------------------------------------------------------
>>Mailing list for the standards committee of the Portable
>>Computing and Communications Association (PCCA). Please direct
>>questions about this mailing list to [email-masked]
>  >----------------------------------------------------------------
>  
>>>End of forwarded message<<
> 
>>End of forwarded message<<

-----------------------------------------------------------------------------
IETF Mobile IP Working Group Mailing List - Archives:  software.watson.ibm.com
Unsubscribe:	unsubscribe mobile-ip		(as message body, not subject)
Direct all administrative requests to [email-masked]

---

From: [email-masked] (Rob Goode)
Date: Tue, 14 Jul 1998 17:13:14 +0100

Dear Stephen,

I am doing looking at Mobile IP for use in NATO, 
and my focus is on IPv4 and the near term. Whilst
IPv6 looks good, IPv4 is here and useful. I suggest
you focus on IPv4 for Mobile IP.

I would be interested to learn more about a Microsoft
implementation of Mobile IP for Windows NT, and would
be happy to trial it.

My real interest is in 'Mobile Routers' to support
mobile networks using the Mobile IP protocol with
the router as the mobile node. But mobile hosts
also have their uses.

Naturally I am speaking personally and my views do not
necessarily coincide with those of my employer.

Cheers

Rob Goode CSD/T
NATO C3 Agency
Oude Waalsdorperweg 61
The Hague
The Netherlands
Europe

Tel: +31-(0)70-3142442
Fax: +31-(0)70-3142176
Email: [email-masked]

> From [email-masked] Thu Jul  9 12:18:45 1998
> X-Authentication-Warning: hosaka.smallworks.com: majordomo set sender to owner-mobile-ip using -f
> From: "Steven M. Glass" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: (mobile-ip) FW: Microsoft wants opinions about Mobile IP.
> Date: Wed, 8 Jul 1998 13:16:42 -0400
> Mime-Version: 1.0
> Content-Transfer-Encoding: 7bit
> 
>

---

From: Mohamed Tawfik <[email-masked]>
Date: Tue, 14 Jul 1998 18:16:11 +0300

Hello everyone

Can you help me by sending to me the most 
recent papers written about mobile-ip and ngtrans
you can send it attached to e-mail

thanks

Mohamed Tawfik
---------------------------------------------
Teaching Assisstant
Faculty of Computer and Information Sciences
Cairo University
E-mail : [email-masked]
---------------------------------------------

-----Original Message-----
From:	Rob Goode [SMTP:[email-masked]]
Sent:	Tuesday, July 14, 1998 7:13 PM
To:	[email-masked]
Cc:	[email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject:	Re: (mobile-ip) FW: Microsoft wants opinions about Mobile IP.

Dear Stephen,

Cheers

Rob Goode CSD/T
NATO C3 Agency
Oude Waalsdorperweg 61
The Hague
The Netherlands
Europe

Tel: +31-(0)70-3142442
Fax: +31-(0)70-3142176