Subject: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation to Volunteer

From: "Hemant Chaskar" <[email-masked]>
Date: Thu, 05 Apr 2001 21:47:05

Hi all:

I have been asked by the Mobile IP WG chairs to serve as an editor for the 
QoS requirements draft that the WG intends to create. The solution space for 
these requirements may be discussed by the to-be-born NSIS WG. Please let me 
know if anyone would be interested in working on this draft with me. Thanks.

Hemant Chaskar
Nokia

>From: Phil Roberts Reply-To: [email-masked] To: 
>"[email-masked]'" Subject: [mobile-ip] QoS work item Date: 
>Tue, 3 Apr 2001 10:38:39 -0400
>
>Based on the discussion we had earlier and that it seems fairly definite 
>that a new working group will be formed to address mobile QoS (among other 
>things) it seems that our task now is to produce a requirements draft that 
>will be input to this working group, something akin to what we did for AAA. 
>We'll be setting up a mailing list and letting folks know about it in a 
>couple of days.
>
>From the outset I want to emphasize that our goal will be to produce a set 
>of requirements and NOT to stray into the solution space. Solutions can be 
>discussed in this soon to be formed working group.
>
>Phil
>
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 05 Apr 2001 16:15:32 -0700

Hey Hemant,

count me in!

-Rajeev

---

From: Fred Baker <[email-masked]>
Date: Fri, 06 Apr 2001 10:37:11 -0700

At 04:15 PM 4/5/2001 -0700, Rajeev Koodli wrote:
> > i have been asked by the mobile ip wg chairs to serve as an editor for the
> > qos requirements draft that the wg intends to create. the solution 
> space for
> > these requirements may be discussed by the to-be-born nsis wg. please 
> let me
> > know if anyone would be interested in working on this draft with me. 
> thanks.

I seem to have misplaced the original email, but I'd be willing to contribute.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 06 Apr 2001 16:02:41 -0400

Hemant, you can count me in as well.

--
Behcet
Alcatel

---

From: Xiaoming Fu <[email-masked]>
Date: Mon, 09 Apr 2001 09:13:39 +0200

Count me in if possible, thanks!

Xiaoming Fu
Telecommunication Networks Group
Technical University Berlin

---

From: "cny" <[email-masked]>
Date: Mon, 9 Apr 2001 14:12:29 +0200

Hi Hemant

May I know what is NSIS ????
I am quite interested in this as well.

Cheers
Chern Nam Yap
[email-masked]

----- Original Message -----
From: "Hemant Chaskar" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 05, 2001 9:47 PM
Subject: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation to
Volunteer

> know if anyone would be interested in working on this draft with me.
Thanks.

---

From: Xiaoming Fu <[email-masked]>
Date: Mon, 09 Apr 2001 15:47:28 +0200

Hi,
> May I know what is NSIS ????

NSIS - Next Steps in Signaling(if I am right?), its BOF:
http://www.ietf.org/ietf/01mar/nsis-agenda.txt

Xiaoming

---

From: James Kempf <[email-masked]>
Date: Fri, 06 Apr 2001 11:13:54 +0900

I am interested.

                 jak

At 09:47 PM 4/5/01 +0000, you wrote:
>QoS requirements draft that the WG intends to create. The solution space 
>for these requirements may be discussed by the to-be-born NSIS WG. Please 
>let me know if anyone would be interested in working on this draft with 
>me. Thanks.
>
>Hemant Chaskar
>Nokia
>
>
>>"[email-masked]'" Subject: [mobile-ip] QoS work item 
>>Date: Tue, 3 Apr 2001 10:38:39 -0400
>>
>>that a new working group will be formed to address mobile QoS (among 
>>other things) it seems that our task now is to produce a requirements 
>>draft that will be input to this working group, something akin to what we 
>>did for AAA. We'll be setting up a mailing list and letting folks know 
>>about it in a couple of days.
>>of requirements and NOT to stray into the solution space. Solutions can 
>>be discussed in this soon to be formed working group.
>>
>>Phil

---

From: "Gwendal Le Grand" <[email-masked]>
Date: Mon, 9 Apr 2001 17:02:34 +0200

I'd like to participate
Gwendal

-------Gwendal LE GRAND-------
mailto:[email-masked]	tel: +33 (0) 1 44 27 75 12
http://www-rp.lip6.fr/~legrand	fax: +33 (0) 1 44 27 74 95
Universite Pierre et Marie Curie, Laboratoire LIP6-CNRS, Bureau C646
8 Rue du Capitaine Scott, 75015 Paris, France

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]]De la part de Hemant Chaskar
> Envoyé : jeudi 5 avril 2001 21:47
> À : [email-masked]
> Objet : [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation to
> Volunteer
>
>
> Hi all:
>

---

From: Christophe Janneteau <[email-masked]>
Date: Thu, 26 Apr 2001 12:55:08 +0200

Hi Hemant,

Could you please add me to the list.

Thanks,
Christophe Janneteau.
Motorola Labs- Paris