Subject: [mobile-ip] RE: FW: [seamoby-context] QoS specification for context

From: "Shahrier, Sharif M." <[email-masked]>
Date: Mon, 9 Apr 2001 09:12:36 -0400

Well actually, in a DiffServ environment the boundary nodes derive the
service level and policing parameters from TCA (traffic condition
agreement). The TCA in turn is obtained from the SLA ( Service Level
Agreement) between the customer and the service provider. Thus, you are
largely correct in  your observation. Thanks.

-----Original Message-----
From: Xiaoming Fu [mailto:[email-masked]]
Sent: Monday, April 09, 2001 5:25 AM
To: Shahrier, Sharif M.
Cc: [email-masked]'
Subject: Re: FW: [seamoby-context] QoS specification for context

> -----Original Message-----
> From: Shahrier, Sharif M.
> Sent: Friday, April 06, 2001 3:25 PM
> To: Shahrier, Sharif M.; Kiernan, Brian G.
> Cc: [email-masked]
> Subject: RE: [seamoby-context] QoS specification for context
> 
> Pat & the group:
> 
>         Sec. 3.2.3 of the problem statement is about QoS, thus we need to
> specify requirements. There is material in this section that can be used
for
> requirements but it is insufficient as is.
> 
> Traffic flow may cross different domains with different QoS policies,
thus,
> context should store different parameters for each flow as needed in each
> domain.
> 
> Ex. Diffserv.
> 
>         - DSCP value for flow.
>         - AF or EF PHB implemented.
>         - Marker value: red, yellow or green.
>         - PIR, PBS CIR, CBS parameters.
>         - Token bucket: burst size B, rate r
>         - Flow classification: classifier, marker.
>         - Conditioning: meter, remarker, shaper, dropper.
>         - SLA --> TCA profile parameters.
Is there some overlapping between the last item with other items above?
I 
suppose it can be rewritten as "other SLA-->TCA profile parameters".

Xiaoming Fu
TKN, TU-Berlin

---

From: "Gary Kenward" <[email-masked]>
Date: Tue, 10 Apr 2001 10:16:33 -0400

And, of course, the TCA/SLA model has little to do with the legal
contracts that constitute a service agreement between operators.
And, there is no standard for electronic representation of this
agreement, nor is there a standard repository. Indeed, I do not actually
believe that any operator has implemented an electronic form of their SLAs,
yet - and maybe never.

Again, the TCA/SLA, if present, are part of the content, not requirements
for CT. The CT is an information conveying service, and we need to identify
requirements that define that service, not the information to be carried.
If a particular piece of information has need for special treatment, then
we need to examine that need as a possible requirement for CT. Otherwise,
the information is opaque bits as far as CT is concerned.

Gary

> From: Shahrier, Sharif M. [mailto:[email-masked]]
> Sent: Monday, April 09, 2001 9:13 AM
> To: [email-masked]'; Shahrier, Sharif M.
> Cc: [email-masked]'; Kiernan, Brian G.;
> [email-masked]'
> Subject: RE: FW: [seamoby-context] QoS specification for context
> 
>

---

From: Patrice Calhoun <[email-masked]>
Date: Tue, 10 Apr 2001 09:28:40 -0700

>believe that any operator has implemented an electronic form of their SLAs,

If I understand this thread properly, this sounds like the work being done in
the Policy WG.

PatC