Subject: RE: Multiple Levels of LMM agents (was: RE: [mobile-ip] Revised L ocalized Mobility Management Requirement s)

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 24 Apr 2001 23:41:37 +0200

Hello Charlie,

> The point of hierarchy is to localize the signaling.  That's a good
> feature.  It also has the advantage of reducing signaling across
> administrative boundaries.  
> 
	=> I don't understand how multi-level hierarchy can reduce 
	signalling across administrative domains. If by "administrative
	domains" you refer to the top Anchor's domain then signalling 
	to the HA is required regardless of how many levels you have.. 

> Both of these are valuable for scalability.
> 
	=> IMHO a real scalability benefit from hierarchy would be 
	if we can have less state in the "further" agents than 
	he "closer" ones. This is not the case in single level
	or multi-level hierarchy so I'm not sure I see a significant
	scalability benefit.

	Regards,
	Hesham

---

From: "Phil Neumiller" <[email-masked]>
Date: Tue, 24 Apr 2001 16:51:17 -0500

Charlie, Hesham,

With SeaMoby context transfer, the HA can be virtualized.  The HA could also
be replicated for multi-home agent-ing.  One of the beauties of the SeaMoby
context transfer is that the the "essence" of the MN or AR hosting the MN can
be transported seamlessly to where it makes the most sense at that current
time, i.e. the network can evolve by having the HA follow the mobile or
by going to the optimal location for service (i.e. load balancing, QoS, and
other factors can be part of the decision process).

Thanks,

Phil