Subject: [mobile-ip] Mobile IPv6 Home Agent product and best place?

From: Jang JaeIk <[email-masked]>
Date: Mon, 23 Apr 2001 19:41:03 +0900

Hi all

I questioned if there is any product(Home Agent) for supporting mobile IPv6.
And in 3G network, where is the best place for HA?

Thanks in advance.

---

From: Francis Dupont <[email-masked]>
Date: Tue, 24 Apr 2001 10:16:00 +0200

=> I don't know for *products* but many mobile IPv6 implementations,
even partial implementations, have support for the HA.

=> on the home link... This is not a joke, the real issue is from which ISP
you get your addresses.

Regards

[email-masked]

PS: this is a case where the mobile will never be attached to the home link,
in fact the home link doesn't need to physically exist.