Subject: RE: [mobile-ip] Mobile IPv6 Home Agent product and best place?

From: [email-masked]
Date: Tue, 24 Apr 2001 09:53:42 -0500

Hi,

Without trying to give a good answer to your question at this point, I'd
like to remind you that there are different "flavors" of "3G" (3GPP, 3GPP2,
different releases, etc.), so I'm sure you'll be more likely to get a
helpful answer to your question if you are a bit more specific about which
flavor of 3G you are referring to.

Marc

> -----Original Message-----
> From: ext Jang JaeIk [mailto:[email-masked]]
> Sent: 23 April, 2001 5:41 AM
> To: [email-masked]
> Subject: [mobile-ip] Mobile IPv6 Home Agent product and best place?
> 
> 
> Hi all
> 
> I questioned if there is any product(Home Agent) for 
> supporting mobile IPv6.
> And in 3G network, where is the best place for HA?
> 
> Thanks in advance.
>

---

From: Jang JaeIk <[email-masked]>
Date: Wed, 25 Apr 2001 08:50:19 +0900

Hi,

It is 3GPP.

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 25 Apr 2001 16:32:42 -0400

Hi Jang, I think that your question was already answered by Francis, i.e. the
answer is your ISP or operating company will set up an HA and probably hardwire
it in 3GPP UE.
  The placement of mobility routers, e.g. MAPs of HMIP is a newer issue which is
not yet resolved.

--
Behcet