Subject: RE: [mobile-ip] Mobile Netwoks in MIPv6

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 3 Apr 2001 21:11:56 +0200

Hello Thierry, 

One other issue you might want to consider in your draft
is the case where the MR sends a BU that covers the entire
prefix but another MN (with a Home address on the MR's 
subnet) sends a BU for its location which may be different 
from the MR's location. 

I guess it would be easy enough if the HA does a search 
on the longest Home address match to avoid the confusion
in this case. 

Is that a feasible scenario ? I haven't read your draft for sometime 
now so maybe it's already covered ?

Cheers,
Hesham

---

From: Michael Thomas <[email-masked]>
Date: Tue, 3 Apr 2001 12:36:11 -0700 (PDT)

Isn't it always the case that a mobile node behind a 
mobile router, that the mobile router must be the
mobile host's home agent? If the mobile router moves,
wouldn't that cause the mobile host's BU to the
other home agent to become stale?

	   Mike