Subject: RE: [mobile-ip] Revised Localized Mobility Management Requirement s

From: "Glenn Morrow" <[email-masked]>
Date: Thu, 19 Apr 2001 12:18:00 -0500

I would recommend using the term domain to mean administrative domain and
not try to overload it.

-----Original Message-----
From: Claude Castelluccia [mailto:[email-masked]]
Sent: Thursday, April 19, 2001 2:40 AM
To: [email-masked]
Subject: Re: [mobile-ip] Revised Localized Mobility Management Requirements

Hello Erik, 

Erik Nordmark wrote: 

> OK.  Let's make another cut through these.  Seems that folks like the
title 
> Localized Mobility Management.  I didn't retain the original numbers. 
> 
> Agreed upon requirements where there was no dissent: 
> 1. Regional registration shall be introduced to minimize the signaling 
> traffic to the home agent or correspondent nodes for intradomain mobility.

I assume this applies to a "domain" being something larger than one IP
subnet 
and smaller than the whole Internet, since in the first case L2 does the
work 
and in the second case the existing HA does the work. 
My question is whether it would be useful to constrain the size and other 
attributes a bit more. 

For instance, is this "domain" within one adminstrative domain or not? 
The answer affects what trust models make sense for securing things. 

Just as an example in HMIPv6, we refer as "domain" the set of nodes that are
supported by the 
same MAP (or set of MAPs)... 
I am not sure whether this domain has to be owned by the same administrative
entity (probably not)... 

regards, 
Claude. 

-- 

----------------------------------------

Claude CASTELLUCCIA, INRIA Rhone-Alpes  

ph:  +33 4.76.61.52.15 (fax: 52.52)

http://www.inrialpes.fr/planete/ <http://www.inrialpes.fr/planete/>

---

From: "Phil Neumiller" <[email-masked]>
Date: Thu, 19 Apr 2001 12:29:27 -0500

If they had read the MM design team problem statement and
participated in those meetings they would be using that term.
Phil R, why did you start this in MIP anyway, since SeaMoby had
a head start?  I just don't understand why you did not take that
document and extend that team?

----- Original Message ----- 
From: Glenn Morrow 
To: [email-masked] 
Sent: Thursday, April 19, 2001 12:18 PM
Subject: RE: [mobile-ip] Revised Localized Mobility Management Requirement s

I would recommend using the term domain to mean administrative domain and not try to overload it.
  -----Original Message-----
  From: Claude Castelluccia [mailto:[email-masked]]
  Sent: Thursday, April 19, 2001 2:40 AM
  To: [email-masked]
  Subject: Re: [mobile-ip] Revised Localized Mobility Management Requirements

  Hello Erik, 
  Erik Nordmark wrote: 

    > OK.  Let's make another cut through these.  Seems that folks like the title 
    I assume this applies to a "domain" being something larger than one IP subnet 
    and smaller than the whole Internet, since in the first case L2 does the work 
    and in the second case the existing HA does the work. 
    My question is whether it would be useful to constrain the size and other 
    attributes a bit more. 

  Just as an example in HMIPv6, we refer as "domain" the set of nodes that are supported by the 
  same MAP (or set of MAPs)... 
  I am not sure whether this domain has to be owned by the same administrative entity (probably not)... 
  regards, 
  Claude. 

-- 

----------------------------------------
Claude CASTELLUCCIA, INRIA Rhone-Alpes  
ph:  +33 4.76.61.52.15 (fax: 52.52)
http://www.inrialpes.fr/planete/