Subject: RE: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation to Volunteer

From: "Martin, David P" <[email-masked]>
Date: Fri, 6 Apr 2001 07:50:06 -0400

Hi Hemant,
I'd like to help out as well
Dave

>I have been asked by the Mobile IP WG chairs to serve as an editor for the 
>QoS requirements draft that the WG intends to create. The solution space
for 
>these requirements may be discussed by the to-be-born NSIS WG. Please let
me 
>know if anyone would be interested in working on this draft with me.
Thanks.

>Hemant Chaskar
>Nokia

---

From: Michael Thomas <[email-masked]>
Date: Fri, 6 Apr 2001 07:48:40 -0700 (PDT)

You can count me in, and I believe that Fred Baker
replied earlier that he wanted to participate.

		Mike