Subject: RE: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation to Volunteer

From: [email-masked]
Date: Fri, 6 Apr 2001 11:55:20 +0300

Hi Hemant

If possible, count me in please!

ChunAn Li
----------------------------------------------------------------------------
---------------
IP Specialist
Advanced Internet Technologies Group
Communication Systems Lab, Nokia Research Center
H1, No.11 He Ping Li Dong Jie, Beijing 100013, China
Tel: +86 10 84229922 Ext.2642 Fax: +86 10 84222439
Mobile: +86 13601028331
E-mail: [email-masked]

-----Original Message-----
From: ext Rajeev Koodli [mailto:[email-masked]]
Sent: Friday, April 06, 2001 7:16 AM
To: [email-masked]
Subject: Re: [mobile-ip] Requirements Draft for Mobile IP QoS -
Invitation to Volunteer

Hey Hemant,

count me in!

-Rajeev

Hemant Chaskar wrote:

> Hi all:
>
> I have been asked by the Mobile IP WG chairs to serve as an editor for the
> QoS requirements draft that the WG intends to create. The solution space
for
> these requirements may be discussed by the to-be-born NSIS WG. Please let
me
> know if anyone would be interested in working on this draft with me.
Thanks.
>
> Hemant Chaskar
> Nokia
>
> >From: Phil Roberts Reply-To: [email-masked] To:
> >"[email-masked]'" Subject: [mobile-ip] QoS work item
Date:
> >Tue, 3 Apr 2001 10:38:39 -0400
> >
> >Based on the discussion we had earlier and that it seems fairly definite
> >that a new working group will be formed to address mobile QoS (among
other
> >things) it seems that our task now is to produce a requirements draft
that
> >will be input to this working group, something akin to what we did for
AAA.
> >We'll be setting up a mailing list and letting folks know about it in a
> >couple of days.
> >
> >From the outset I want to emphasize that our goal will be to produce a
set
> >of requirements and NOT to stray into the solution space. Solutions can
be
> >discussed in this soon to be formed working group.
> >
> >Phil
> >
> _________________________________________________________________
> Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Glenn Morrow" <[email-masked]>
Date: Fri, 6 Apr 2001 06:37:59 -0500

Hemant,

Count me in as well.

Glenn

-----Original Message-----
From: Hemant Chaskar [mailto:[email-masked]]
Sent: Thursday, April 05, 2001 4:47 PM
To: [email-masked]
Subject: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation
to Volunteer

Hi all:

I have been asked by the Mobile IP WG chairs to serve as an editor for the 
QoS requirements draft that the WG intends to create. The solution space for

these requirements may be discussed by the to-be-born NSIS WG. Please let me

know if anyone would be interested in working on this draft with me. Thanks.

Hemant Chaskar
Nokia

>"[email-masked]'" Subject: [mobile-ip] QoS work item Date: 
>that a new working group will be formed to address mobile QoS (among other 
>things) it seems that our task now is to produce a requirements draft that 
>will be input to this working group, something akin to what we did for AAA.

>From the outset I want to emphasize that our goal will be to produce a set 
>of requirements and NOT to stray into the solution space. Solutions can be

---

From: "Shahrier, Sharif M." <[email-masked]>
Date: Fri, 6 Apr 2001 09:17:59 -0400

Hemant,
 
        Could you please add me to the group, and keep me informed.
        Thanks.
 
Sharif

-----Original Message-----
From: Glenn Morrow [mailto:[email-masked]]
Sent: Friday, April 06, 2001 7:38 AM
To: [email-masked]
Subject: RE: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation
to Volunteer

Hemant, 

Count me in as well. 

Glenn 

-----Original Message----- 
From: Hemant Chaskar [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Thursday, April 05, 2001 4:47 PM 
To: [email-masked] 
Subject: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation 
to Volunteer 

Hi all: 

Hemant Chaskar 
Nokia 

_________________________________________________________________ 
Get your FREE download of MSN Explorer at http://explorer.msn.com
<http://explorer.msn.com>

---

From: "Rambabu Tummala" <[email-masked]>
Date: Mon, 9 Apr 2001 13:59:58 -0500

Hemant,

I would like to volunteer.  Please count me in.

Regards,

Rambabu Tummala
Nortel Networks
ESN 444-8970
External (972)684-8970

-----Original Message-----
From: Hemant Chaskar [mailto:[email-masked]]
Sent: Thursday, April 05, 2001 4:47 PM
To: [email-masked]
Subject: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation
to Volunteer

Hi all:

Hemant Chaskar
Nokia

---

From: Murray Philip <[email-masked]>
Date: Tue, 10 Apr 2001 11:24:58 +0100

Hemant

I would like to be involved in this if possible

Cheers
Phil

Phil Murray
PC106b
DERA
St Andrews Road
Malvern
Worcestershire
WR14 3PS
Tel: +44 (0)1684 89 7364
Fax: +44 (0)1684 89 6247

Thanks.

-- 
The Information contained in this E-Mail and any subsequent correspondence
is private and is intended solely for the intended recipient(s).
For those other than the recipient any disclosure, copying, distribution, 
or any action taken or omitted to be taken in reliance on such information is
prohibited and may be unlawful.

---

From: "David Almer" <[email-masked]>
Date: Tue, 10 Apr 2001 13:43:04 +0200

Hemant Hi,

If possible, I would like to be involved.
Please keep me posted.

David Almer
Tadlys Ltd.
Director Systems Engineering
7 Oppenheimer St.
Rehovot 76705, Israel
tel: 972-8-936 6641/225
fax: 972-8-936 6651
email: [email-masked]

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Hemant Chaskar
Sent: Thursday, April 05, 2001 9:47 PM
To: [email-masked]
Subject: [mobile-ip] Requirements Draft for Mobile IP QoS - Invitation
to Volunteer

Hi all:

I have been asked by the Mobile IP WG chairs to serve as an editor for
the 
QoS requirements draft that the WG intends to create. The solution space
for 
these requirements may be discussed by the to-be-born NSIS WG. Please
let me 
know if anyone would be interested in working on this draft with me.
Thanks.

Hemant Chaskar
Nokia

other 
that 
AAA. 

set 
be