Subject: RE: [mobile-ip] Protocol Decision Fixed?

From: "Karim El-Malki (ERA)" <[email-masked]>
Date: Fri, 27 Apr 2001 13:56:33 +0200

Hi Phil

> >
> > > I don't agree with Karim that one LMM per cloud is all that
> > > will ever be
> > > needed simply because the cloud will be too large in some
> > > cases as a metro
> > > network (e.g. LA, Boston, London, Tokyo, Paris).
> >
> > My point was the other way round. I don't think that LMM
> > clouds/domains will be so small so that you continuously have
> > to change LMMs when you move.
> 
> Well, you will be changing access routers almost every time
> and definitely when you cross AD boundaries right?

Of course the MN can change ARs and can move between admin domains,
but I don't think there's a one-to-one mapping with the change in
LMM in the comment above. Maybe you want to elaborate more. 

/Karim

---

From: "Phil Neumiller" <[email-masked]>
Date: Fri, 27 Apr 2001 07:01:49 -0500

Comments below.
----- Original Message -----
From: "Karim El-Malki (ERA)" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 27, 2001 6:56 AM
Subject: RE: [mobile-ip] Protocol Decision Fixed?

> LMM in the comment above. Maybe you want to elaborate more.
I guess I have elaborated in this thread already. I am proposing a third (3rd)
protocol solution where the LMM can be "hosted" in any AR and follows
the MN around by using SeaMoby CT.  What I can't seem to get an
answer on from Phil R. or Raj is whether a draft supporting this 3rd protocol
would be looked at as a candidate for this problem.  I want to create the
draft but I want to make sure that it will at least have a chance against
the other two proposals.

Thanks,

Phil