Subject: RE: [mobile-ip] Design teams for mobileip--(sharif)

From: Phil Roberts <[email-masked]>
Date: Tue, 17 Apr 2001 12:25:36 -0400

Hi Sharif,
 
Three teams have been formed in the last year in MIP.
MIPv4 fast handoff - this group is essentially done, they are producing
another version of their draft, but all discussion is being done on the main
MIP mailing list at this point
MIPv6 fast handoff - same status although there is still some editing
discussion going on the private list
QoS and MIP - don't know whether this would be called a design team, it's a
group gathering requirements for the interaction between MIP and QoS

There are a few other conversations between authors of various drafts trying
to merge their  concepts into single drafts.

Oh, and mailing list archive locations will be posted when the teams are
done.

Phil

> -----Original Message-----
> From: Shahrier, Sharif M. [mailto:[email-masked]]
> Sent: Tuesday, April 17, 2001 9:47 AM
> To: [email-masked]'
> Subject: RE: [mobile-ip] Design teams for mobileip--(sharif)
> 
> 
> Could some please let me know of all the design teams that 
> are currently
> active in mobileip.
> 
> Thanks .
> 
> Sharif.
>

---

From: "Phil Neumiller" <[email-masked]>
Date: Tue, 17 Apr 2001 11:52:44 -0500

Aren't IETF lists supposed to be public?  This seems to be a inner
clique thing going on here Phil.  I would like the AD to speak up on this.
I think the MIP DT mail lists NEED to be accesible to the entire WG
at all times, as they are in SeaMoby.

Thanks,

Phil

----- Original Message -----
From: "Phil Roberts" <[email-masked]>