Subject: RE: [mobile-ip] Protocol Decision Fixed?

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Sat, 28 Apr 2001 00:56:56 +0200

> > Hello Jim
> >
> > > I don't agree with Karim that one LMM per cloud is all that
> > > will ever be
> > > needed simply because the cloud will be too large in some
> > > cases as a metro
> > > network (e.g. LA, Boston, London, Tokyo, Paris).
> >
> > My point was the other way round. I don't think that LMM
> > clouds/domains will be so small so that you continuously have
> > to change LMMs when you move.
> 
> Well, you will be changing access routers almost every time
> and definitely when you cross AD boundaries right?
> 
	=> Changnig ARs does not necessarily mean changing 
	AD (I assume you mean Admin Domains). I'm not 
	sure why you assume this relationship.

	Hesham

---

From: "Phil Neumiller" <[email-masked]>
Date: Fri, 27 Apr 2001 18:04:24 -0500

English a wonderful "scientific" language.  See new language below.

----- Original Message -----
From: "Hesham Soliman (ERA)" <[email-masked]>

> sure why you assume this relationship.

Assumptions:
1).  AR changes will be frequent.  In many designs it is desirable to
       make every BTS or AP an AR.
2). When you cross AD boundaries you are "probably" crossing
      AR boundaries too.
3).  Verticle handovers will become much more prevelant thus
       crossing AD boundaries will be much more prevelant, eg.
       Bluetooth to CDMA, etc.

---

From: Theo Pagtzis <[email-masked]>
Date: Fri, 27 Apr 2001 17:41:38 -0700

Hi Phil,

>        make every BTS or AP an AR.

Correct.. we are hoping though that the root (or sole LMM) will not
change that often (hopefully if the LMM-aware overlay has been
positioned carefully by the head)

> 2). When you cross AD boundaries you are "probably" crossing

true

>        crossing AD boundaries will be much more prevelant, eg.

sure but vertical overlays cannot assume that are topologicaly
neighbouring so the handoff between their respective LMMs is bound to be
slow as the RTT between overlay LMM, I think, would be relatively long,
ie the edges of the domain need to exist in two
dimensions...horizontally and vertically if the handoff is expected to
be fast....and if that is the case then you have twice as many candidate
places for border routers and LMM agents...let see which one is
best......

Theo

UCL/ Mobile Systems