Subject: RE: [mobile-ip] Multiple tunnels over unoptimized route packets f or Extended mode

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Mon, 2 Apr 2001 09:25:31 +0200

Glenn, 

> Do you really think that you could convince a customer that you are really providing them location privacy. 
> If I were that customer, I would not be convinced. 
> 
	=> Well, up until this mail I thought there is some location 
	privacy support in the draft. However if there is a better
	way of doing it, we're happy to consider it. I thought 
	we discussed this before IETF and found that it was difficult 
	to achieve complete location privacy with optimal routing ? 
	Could you elaborate on why you're not convinced ?

> I think that is everyone's point.
> 
	=> Everyone ? The only feedback I got until Minneapolis 
	was that (from the people that talked to me in private)
	Basic mode provided some nice features for 
	hiding the LCoA. So I don't know who everyone 
	is. 
	It's very difficult when people make general statements
	like these without explaining reasons and / or alternatives. 
	I'd appreciate some elaboration.

	Thanks,
	Hesham

---

From: Michael Thomas <[email-masked]>
Date: Mon, 2 Apr 2001 11:55:41 -0700 (PDT)

Hesham, 

Location privacy is only as good as the weakest
link. I'm somewhat doubtful that mobile IP is that
link; it's much more likely to be the applications
running on top. For calling privacy, for example,
we've been through this many times and it all
really boils down to if you want to do it right,
you need an application layer anonymizer. For SIP,
that means doing a back to back UA, for email,
that mean anonymous remailers, etc, etc. Anything
less is probably not going to cut it, especially
if you have to meet legal tests.

	    Mike