Subject: RE: [mobile-ip] Security protocols in MIPv6

From: "Shahrier, Sharif M." <[email-masked]>
Date: Fri, 6 Apr 2001 10:16:06 -0400

Are there any design teams to be formed for "security protocols in MIPv6"?

Thanks.

Sharif.

---

From: "Phil Neumiller" <[email-masked]>
Date: Fri, 6 Apr 2001 09:41:01 -0500

I also sent a message to this "effect" but it never came out.  Is the MIP
list server not sendng out messages sometimes?

I agree that the security work should be handled like the QoS and AAA
only requirements should be done in the MIP WG.

-pdn