Subject: RE: [mobile-ip] I-D ACTION:draft-aura-mipv6-bu-attacks-00.txt

From: "Tuomas Aura" <[email-masked]>
Date: Mon, 19 Nov 2001 03:15:19 -0800

Claude Castelluccia wrote:
> since this Interface Identifier is statically "unique", an 
> attacker can not bomb someone with Mobile IPv6... 

What you say about CAM/SUCV addresses is absolutely true, 
but it does not prevent the bombing attacks. While it is 
impossible to bomb a specific IP address, it is still possible 
to bomb any _network_. Nothing prevents the attacker from 
creating a new imaginary address with the routing prefix of 
the target network.

Tuomas

---

From: Pekka Savola <[email-masked]>
Date: Mon, 19 Nov 2001 13:58:12 +0200 (EET)

> creating a new imaginary address with the routing prefix of 

I'm wondering whether it would be possible to find a key to so that the
hash would be like '::1' or '::'..  One of these exists in every network,
at least..

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords