Subject: RE: [mobile-ip] RE: [seamoby] draft-ietf-seamoby-ct-reqs-02.txt

From: "Shahrier, Sharif M." <[email-masked]>
Date: Tue, 27 Nov 2001 09:45:18 -0500

I was informed by the chair that we need an AD to sponsor such a BOF,
however I don't know if any AD is interested.
Perhaps if an AD is interested, he can get in touch.
 
-Sharif.
 
No, MIP is not sufficient, in my oppinion. There are many other issues
involved when the MN changes its AP from one WLAN to another. 
 
-          Fast, seamless handover.
-          Authentication and authorization.
-          Billing (especially if the two WLANs are controlled by different
operators).
-          Context transfer
-          Mobility management.
-          Quality-of-Service.
 
Now, the IETF has different protocol for these, but how they fit together
into the interworking problem should be looked at.
 
Also important, is to understand how the L2 functions in the WLANs
interoperate with the functions in the IP layer. Perhaps, some functions are
better done in L2, while others in the IP layer .....
 
WLANs are going to be deployed more and more now, in campuses, enterprise
networks, and also in home networking. And how to interconnect them is of
great importance.
 
Thus, I believe, if there were sufficient interest from people, IETF should
consider taking an active role in attempting to understand ALL the issues
and decide what (if anything) to do.
 
Thus, a BOF session on "Interconnecting 802.11 in IP Layer"  is a small
step.
 
Shahrier,
 
Is there plans for such a BOF?
 
Carl

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 27 Nov 2001 09:32:19 -0800

I'd recommend you send a proposed charter to Allison Mankin ([email-masked])

PatC