Subject: [mobile-ip] Date: Wed, 28 Nov 2001 08:10:36 -0800

From: "Subrata Goswami" <[email-masked]>
Date: Wed, 28 Nov 2001 08:05:56 -0800 (PST)

a simple question. how would we associate a NAI with a AAA record ?
is there any connection between the link layer address (i.e. MAC)
to the NAI ? is that specification available in the RADIUS/DIAMETER RFC's ?

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 28 Nov 2001 09:19:46 -0800

The NAI is used to identify the user, and is the key field used by the AAA
in its database search. There is no MAC address lookup.

PatC