Subject: [mobile-ip] new area

From: Phil Roberts <[email-masked]>
Date: Fri, 2 Nov 2001 10:02:59 -0500

Hi folks,

   the Mobile IP WG will be moving to the Internet Area.  Thomas Narten will
be our
new area advisor.

Phil

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 2 Nov 2001 07:02:57 -0800

you're too late. I found out this morning when I couldn't find the WG in the
IETF's routing area web page :)

PatC