Subject: [mobile-ip] Apologies-Low Latency Discussion

From: "James Kempf" <[email-masked]>
Date: Thu, 20 Dec 2001 11:05:57 -0800

Hesham,

I would like to publically apologize for the tone of
my email today. It was out of line. You are correct that critically
examining an implementation is important, and
I am sure that Jon will be able to answer any questions
you may have (he was on a plane yesterday and
unable to respond). And, I'd like to encourage
you and anybody else to work towards
implementing low latency so that we can
come to a better understand its characteristics
prior to standardization.

            jak

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 21 Dec 2001 15:38:03 +0100

James, 

Thank you very much. I appreciate it. 
I will look forward to continuing the discussion
later with Jon or anyone else (including you :)).

I also think simulations and implementations of proposals
are very important, we were doing the same here
but got disrupted unfortunately and we lost
some time. Also it is important to understand what 
others are doing and how they did it, which is the 
reason I've been eagerly following this discussion. 

Thanks and enjoy your break !
Hesham

  > -----Original Message-----
  > From: James Kempf [mailto:[email-masked]]
  > Sent: Thursday, December 20, 2001 8:06 PM
  > To: [email-masked]
  > Subject: [mobile-ip] Apologies-Low Latency Discussion
  > 
  > 
  > Hesham,
  >