Subject: [mobile-ip] mobile nets meeting at IETF52

From: "T.J. Kniveton" <[email-masked]>
Date: Tue, 04 Dec 2001 12:11:41 -0800

Hi,

A few people have asked me whether we are meeting at IETF52 to discuss the
Mobile Networks subject in a BOF, so I just want to answer that question for
everyone else who is interested.

There is no official BOF scheduled, but we are getting together for a "bar
BOF" to discuss planning for the group, and possible go over some
requirements and charter items to have them ready and the scope defined for
a future BOF.

The time we have discussed for this meeting would be on Wednesday, 12/12,
after lunch (soon after the Mobile IP meeting). Hesham Soliman is in charge
of the arrangements and will post them when finalized.

  -TJ

---

From: "T.J. Kniveton" <[email-masked]>
Date: Thu, 06 Dec 2001 12:39:20 -0800

Hi,

I never saw the included on the list or in the archives so I guess it didn't
make it.

Anyway, we're going to meet up on Wednesday evening, at about 5:30pm - 7pm
to talk about mobile networks & routers. Please e-mail
[email-masked] to tell us how many people from your group
are coming. Hesham is going to choose a good place for the meeting based on
attendance and let people know.

If you already received this message, sorry!

Thanks,
-TJ

----------
  > -----Original Message-----
  > From: Hesham Soliman (ERA)
  > Sent: Wednesday, December 05, 2001 5:55 PM
  > To: [email-masked]'; [email-masked]
  > Subject: RE: [mobile-ip] mobile nets meeting at IETF52
  > 
  > 
  > Thanks TJ, 
  > 
  > I was meant to announce it but spent too much time
  > worrying about the best time for everyone !
  > It has been suggested that it's too early to hit
  > the bar after the MIP wg meeting.
  > So the current suggestion is to hold the meeting
  > before the plenary. 17.30 - 19.00
  > 
  > It would be good to know how many people are interested
  > in coming, so I can find an appropriate place.
  > So please let me know (via private mail) if you
  > (or preferably more than one person per email !)
  > are interested in attending.
  > 
  > Please note that this is not a BOF but simply a
  > short meeting to discuss the possibility of holding
  > a BOF at the next meeting.
  > 
  > Cheers, 
  > Hesham

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 5 Dec 2001 17:55:17 +0100

Thanks TJ, 

Cheers, 
Hesham

  > From: T.J. Kniveton [mailto:[email-masked]]
  > Sent: Tuesday, December 04, 2001 9:12 PM
  > To: [email-masked]
  > Cc: [email-masked]
  > Subject: [mobile-ip] mobile nets meeting at IETF52
  > 
  > 
  > Hi,
  >

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 6 Dec 2001 13:57:55 +0100

Third time lucky !
  > 
  > [For some reason this one hasn't made it to the list or 
  > back to me, sorry if you get multiple copies ]
  > 
  > Thanks TJ, 
  >

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 06 Dec 2001 12:45:53 +0100

Thanks TJ, 

Cheers, 
Hesham