Subject: RE: [mobile-ip] Re: Binding Update <--> bu3way

From: "Patil Basavaraj (NET/Dallas)" <[email-masked]>
Date: Mon, 10 Dec 2001 22:15:06 -0600

> 
> James Kempf writes:
>  > Erik,
>  > 
>  > > Do you think the basic 3-way for every update would perform well
>  > enough?
>  > 
>  > If the 3 way update needs to be done for every handover, 
> then off the
>  > top of my head, I think the
>  > answer is no. It would, however, be useful to go through some
>  > calculations to check this
>  > intuition.
> 
>    Something that needs to be kept in mind here is that
>    MN/CN updates are probably a long-haul operation. That
>    is, if you are in any way dependent to their timeliness,
>    to support the needed performance characteristics, you're
>    probably already in trouble because they may need to go
>    half way around the world. 
> 
>    In this light, it may be that in combination with local
>    convergence techniques -- FMIP, etc -- you can take the
>    MN/CN binding update out of the critical handoff path in
>    which case the performance of _any_ of these proposals
>    is moot (handoffwise, that is).
> 

LMM solutions are specifically intended for scenarios wherein your
CN and HA could be distant and it is optimal to limit the number of
BUs that you send to these nodes.

> 		Mike
-Basavaraj

---

From: Michael Thomas <[email-masked]>
Date: Mon, 10 Dec 2001 20:29:51 -0800 (PST)

> BUs that you send to these nodes.

   Sure. All I'm trying to say is that the context
   matters when evaluating performance. Real time
   flows are going to want local convergence techniques
   regardless of how efficient MN/CN BU's are. For other
   flows it's not clear how much difference this makes.
   After all, the best policy for short flows is not
   to do _anything_.

		Mike