Subject: RE: [mobile-ip] Routing header Vs tunneling

From: "Glenn Morrow" <[email-masked]>
Date: Fri, 14 Dec 2001 10:17:08 -0600

Sorry Pekkas - wrong Pekka. The draft you (P.S.) refer to below  is not  the
draft I was referring to. This little error forced me to go dig up the draft
and even then it did not address all of the holes and it focused too much on
the MIP stuff. There also a draft on AAA and what that solved but this lead
to the universal AAA issues. So I think what we need is an informational due
diligence draft specific to the DDoS threats of the IPv6 stand-alone base
(i.e. no MIP, no AAA).
 
Sorry about the mix-up.
 
Glenn

-----Original Message-----
From: Morrow, Glenn [RICH2:C330:EXCH] 
Sent: Thursday, December 13, 2001 1:29 PM
To: [email-masked]
Subject: RE: [mobile-ip] Routing header Vs tunneling

Thank You 

> -----Original Message----- 
> From: Pekka Savola [ mailto:[email-masked] <mailto:[email-masked]> ]

> Sent: Thursday, December 13, 2001 2:58 AM 
> To: [email-masked] 
> Subject: RE: [mobile-ip] Routing header Vs tunneling 
> 
> 
> On Tue, 11 Dec 2001, Glenn Morrow wrote: 
> 
> > What prevents a node from obtaining and using any number of 
> free or not free 
> > (i.e. in use by another legitimate node) IP addresses such 
> that they can 
> > spoof addresses albeit only on the same subnet IF INGRESS 
> FILTERING is used 
> > on the first hop. Use of IPSEC is not mandated. Use of 
> INGRESS FILTERING is 
> > not mandated, either. What is the interaction with control 
> lists, etc.. 
> > etc.. etc.. Are there any provisions for anti-mac-spoofing, 
> etc.. etc.. 
> > etc.. Pekka's draft which detailed most of the holes has 
> expired, perhaps he 
> > is listening and will republish it. 
> 
> A new revision was issued: 
> 
> http://www.ietf.org/internet-drafts/draft-savola-ipv6-rh-ha-se
<http://www.ietf.org/internet-drafts/draft-savola-ipv6-rh-ha-se>  
curity-01.txt 

Thanks. 

-- 
Pekka Savola                 "Tell me of difficulties surmounted, 
Netcore Oy                   not those you stumble over and fall" 
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 14 Dec 2001 16:36:13 -0800

Pekka,

also take a look at Jim Kempf and Erik Normark's draft
http://www.ietf.org/internet-drafts/draft-kempf-ipng-netaccess-threats-00.txt

vijay

Glenn Morrow wrote:

> Sorry Pekkas - wrong Pekka. The draft you (P.S.) refer to below  is not 
>  the draft I was referring to. This little error forced me to go dig up 
> the draft and even then it did not address all of the holes and it 
> focused too much on the MIP stuff. There also a draft on AAA and what 
> that solved but this lead to the universal AAA issues. So I think what 
> we need is an informational due diligence draft specific to the DDoS 
> threats of the IPv6 stand-alone base (i.e. no MIP, no AAA).
> 
>  
> 
> Sorry about the mix-up.
> 
>  
> 
> Glenn
> 
>  
> 
>  
> 
>  
> 
>      > From: Pekka Savola [mailto:[email-masked]]