Subject: [mobile-ip] NSIS working group

From: "Shahrier, Sharif M." <[email-masked]>
Date: Thu, 6 Dec 2001 09:00:03 -0500

I heard that the NSIS working group was supposed to have been formed some
time ago, to develop protocol solutions for QoS in Mobile IP networks. I had
not heard anything about it, and was wondering if its already been formed,
or scheduled to be formed sometime in the future?

-Sharif.

---

From: "Glenn Morrow" <[email-masked]>
Date: Thu, 6 Dec 2001 09:50:12 -0600

Sharif,

The WG was approved last week by the IESG and it is currently working on
requirements. Some candidate documents are located on the NSIS page: 
http://www-nrc.nokia.com/sua/nsis/NSIS.htm.

I think there is another draft coming down the line located at:
http://www.epic.roke.co.uk/epic/draft-brunner-nsis-req-00.txt.

The mail list is at:
https://www1.ietf.org/mailman/listinfo/nsis

Hope this helps,

Glenn

> -----Original Message-----
> From: Shahrier, Sharif M. [mailto:[email-masked]]
> Sent: Thursday, December 06, 2001 8:00 AM
> To: [email-masked]'
> Cc: [email-masked]'
> Subject: [mobile-ip] NSIS working group
> 
>

---

From: [email-masked]
Date: Fri, 7 Dec 2001 10:17:50 +0200

Hi Glenn & Sharif,

> The WG was approved last week by the IESG and it is currently 
> working on requirements. Some candidate documents are located 
> on the NSIS page:

> https://www1.ietf.org/mailman/listinfo/nsis 

Glenn's information is correct - currently, we do not have
any working group documents - all of the documents are
individual submissions.  

NSIS is chartered to work on signaling QoS - not the
actual QoS resource reservation.  The solution should
work with MIP, as well as with other technologies 
(non-mobile).

John