Subject: RE: [mobile-ip] HMIPv6 test

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 20 Dec 2001 19:48:56 +0100

For Ericsson, Mattias Pettersson.
For Monash, Greg Daley.
For conformance lab, I'll get 
back to you unless they can see this.

Hesham

  > -----Original Message-----
  > From: Vijay Devarapalli [mailto:[email-masked]]
  > Sent: Thursday, December 20, 2001 7:44 PM
  > To: [email-masked]
  > Subject: Re: [mobile-ip] HMIPv6 test
  > 
  > 
  > a quick question. Who are the contact persons for these
  > implementations?
  > 
  > Vijay
  > 
  > "Hesham Soliman (ERA)" wrote:
  > > 
  > > Hi all,
  > > 
  > > Just a quick note to inform you that a small
  > > interop test was held before IETF in which
  > > HMIPv6 ver-4 was tested.
  > > There were implementations from Ericsson,
  > > Monash University, and test cases from
  > > conformance lab in Ericsson.
  > > 
  > > Regards,
  > > Hesham
  >

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 20 Dec 2001 11:21:38 -0800

for Conformance tests I know. It has to be Akos Cserveni. 
Met him at three interops.

Vijay

---

From: Greg Daley <[email-masked]>
Date: Fri, 21 Dec 2001 09:06:46 +1100

Our implementation is being funded through 
	a Co-operative research centre (Rather than
	the University).

	So I suppose they get naming rights.

	Nick Moore and I may be contacted regarding
	this implementation (But may not respond until
	3 Jan 2002).

	Greg Daley:

	[email-masked]

	Nick Moore:

	[email-masked]

	The implementation is based off MIPL 0.9,
	and covers a lot of the Basic Mode of operation.
	Our LMM Advertising Agent (RADVD) has been
	modified to send MAP options, but currently only
	uses static configuration.

	Currently we are analysing and consolidating
	the results from the event, and will soon
	move to support draft 5 header formats.

	Thanks to all at Ericsson Hungary for their
	organisation and efforts in running the event.

	Special thanks to Lajos Zaccomer and Akos
	Cserveni for their assistance during the tests.

		Greg Daley

---

From: Luís Miguel Oliveira <[email-masked]>
Date: Fri, 21 Dec 2001 15:47:11 -0800

Hi,

Anyone have some details about this tests?
_________________________________
Luis Miguel L. de Oliveira
[email-masked] ; [email-masked]

IPT - Instituto Politécnico de Tomar
Quinta do Contador - Estrada da Serra
2300 TOMAR

Instituto de Telecomunicações
Campus Universitário de Santiago
3810-193 AVEIRO - PORTUGAL
_________________________________