Subject: RE: [mobile-ip] WG Feedback Requested

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 20 Dec 2001 12:10:07 +0100

=> WE didn't miss it, YOU obviously did.

because it was bundled
  > into the route optimization draft. I don't think
  > there is any harm in admiting that a simple existing
  > technique which we know works is preferable
  > to something that is not yet well understood,
  > for the short term.

=> I can't explain this any better and as a co-author
of the draft you shouldn't need me to explain it to
you. If you don't understand that PFANE is not 
an alternative to PREREG then I suggest you read
both, the low latency and route opt drafts.

  > > The _entire_ purpose of the draft was to show
  > > that the handover speed can be reduced due to
  > > anticipation of the handover, so how can you
  > > possibly claim that PFANE is an alternative ?
  > >
  > 
  > The simulation results we did showed that a technique
  > similar to PFANE worked about as well as Prereg.
  > The paper is at
  > http://geocities.com/kempf42/draft-kempf-mobileip-postmit-ha
ndover-00.tx

=> Did you simulate it or implement it ?????????

t
Of course, we will have to do simulations for
PFANE itself to be sure.

=> So how can you make the claims above if you 
didn't simulate both on the exact same environment ??????
Please be consistent with your claims.

Hesham
            jak

---

From: "James Kempf" <[email-masked]>
Date: Thu, 20 Dec 2001 08:49:24 -0800

Hesham,

> Please be consistent with your claims.

Read the paper. It contains a description of the
experimental method, and if it isn't clear,
then I'll be happy to clarify.
If you have any implementation skills at
all, it should be enough to allow you to duplicate
the work and either verify or refute our results.
That's what engineering and science are all
about, not sniping on mailing lists at people who do real
work in an attempt to find out whether something
works or not.

And, that's about all I've got to say on this
topic. Happy holidays...

                jak