Subject: RE: [mobile-ip] IPv4 Fast Handover Support for 802.11

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Mon, 3 Dec 2001 10:49:35 -0600

Here I am talking about MN trigger for pre-registration. 

-----Original Message-----
From: Singh Ajoy-ASINGH1 
Sent: Monday, December 03, 2001 10:44 AM
To: [email-masked]'
Subject: RE: [mobile-ip] IPv4 Fast Handover Support for 802.11

Hello James,
I am  not sure if I completely agree with this draft. I am 
attaching some paper from Microsoft which is not 
confidential. Based upon the work defined in 
the document, I do not sure why it is not possible to 
get trigger in case of 802.11. I believe we do not 
really need to define anything special for 
802.11. I think getting L2 tigger for 802.11 looks like 
some implementation issues not standard issue. Any 
comments ? 
regards,
ajoy 

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Sunday, December 02, 2001 5:57 PM
To: [email-masked]
Subject: [mobile-ip] IPv4 Fast Handover Support for 802.11

Folks,

As some of you may have noticed,
draft-ietf-mobileip-lowlatency-handoffs-ipv4.txt does not support fast
handoff for the current 802.11 MAC. While the 802.11 spec is always
subject to change, it may take awhile and the IPv4 fast handoff work is
supposted to be immediately deployable. We've done a short proposal for
how to support fast handoff for 802.11 as it currently exists, it's at
http://geocities.com/kempf42/draft-kempf-mobileip-postmit-handover-00.tx
t, it fits into the existing
low latency framework fairly smoothly. Sorry we couldn't get this in on
time, but we just figured it out in the last couple days. This proposal
also has some other uses, re the low latency draft, and it is just to
get the conversation started about how to fix low latency for 802.11
(that is, we don't necessary expect the WG to accept it as is, but we do
want to get the problem solved).

            jak

---

From: "James Kempf" <[email-masked]>
Date: Tue, 4 Dec 2001 03:16:01 -0800

Hi Ajoy,

Well, perhaps I am wrong then and it would supplying a pre-Layer 2
trigger is simply an implementation issue. I think the
draft still has some value for Postreg, as Karim mentioned.

BTW, the paper you mentioned wasn't attached.

            jak

----- Original Message -----
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "Singh Ajoy-ASINGH1" <[email-masked]>;
<[email-masked]>
Sent: Monday, December 03, 2001 8:49 AM
Subject: RE: [mobile-ip] IPv4 Fast Handover Support for 802.11