Subject: [mobile-ip] Tables maintained at MIP nodes

From: Vasos Vassiliou <[email-masked]>
Date: Tue, 11 Dec 2001 15:22:28 -0800 (PST)

Hello all,

Can someone point me to a document (RFC, ID, Paper, Book)
which has a collective list of the tables maintained at MIP
nodes? I remeber seeing a paper with a nice graphic
illustration of the different Tables and fields in them,
but, obviously, have no clue where.

I am not only interested for info about the basic MIP, but
also for RO and HMIP. 

Thanks for any help

Vasos Vassiliou
Georgia Tech

__________________________________________________
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctions for all of
your unique holiday gifts! Buy at http://shopping.yahoo.com
or bid at http://auctions.yahoo.com

---

From: Vasos Vassiliou <[email-masked]>
Date: Mon, 17 Dec 2001 13:11:07 -0800 (PST)

I am not sure if this was addressed before in this list, so
forgive me if I am repeating things... and please point me
to the relevant discussion.

Besides piggybacking a BU to packets towrds the HA and the
CNs every time a MN moves or when the BU lifetime expires.
Can we also piggyback a BU on the first packet sent to a CN
for which the MN does not have an entry in its Binding
Update List?

Thanks

Vasos Vassiliou
Georgia Tech