Subject: RE: [mobile-ip] WG Feedback Requested

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 19 Dec 2001 19:36:42 +0100

James, 

  > 
  > I agree with this as well. PFANE can perform optimization 
  > now, and is
  > particularly important for protocols such as 802.11 in which the
  > MN controls movement. The only reason it is being held up 
  > is that the
  > security
  > issues of full route optimization are much more complex 
  > than the simple
  > FA/FA security
  > required for PFANE. Therefore, I think it needs to be moved into a
  > separate
  > draft.

=> I'm stunned by this discussion, I thought we were 
all aware of the existence of PFANE when we did 
the lowlatency draft ! Obviously I was wrong. 
The _entire_ purpose of the draft was to show
that the handover speed can be reduced due to
anticipation of the handover, so how can you 
possibly claim that PFANE is an alternative ?

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Wed, 19 Dec 2001 11:23:24 -0800

Hesham,

> the lowlatency draft !

Well, maybe we missed it because it was bundled
into the route optimization draft. I don't think
there is any harm in admiting that a simple existing
technique which we know works is preferable
to something that is not yet well understood,
for the short term.

>Obviously I was wrong.

Really?!

> possibly claim that PFANE is an alternative ?

The simulation results we did showed that a technique
similar to PFANE worked about as well as Prereg.
The paper is at
http://geocities.com/kempf42/draft-kempf-mobileip-postmit-handover-00.tx
t
Of course, we will have to do simulations for
PFANE itself to be sure.

            jak