Subject: RE: [mobile-ip] WG Feedback Requested - differently asked

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Wed, 19 Dec 2001 16:22:38 -0600

Hello Phil,
We are implementing low latency handoff draft. Probably we 
will have some results by March. 
regards,
ajoy 

-----Original Message-----
From: Phil Roberts [mailto:[email-masked]]
Sent: Wednesday, December 19, 2001 2:25 PM
To: [email-masked]
Subject: [mobile-ip] WG Feedback Requested - differently asked

Looks like I asked the wrong question.

So, here's the question I'd like an answer to:

- how many people are planning on this list are planning to *use* the MIP v4
low latency draft?  Please
identify yourselves.

Re: the other items.  The exchanges back and forth on the claims made about
the performance
of what's in the low latency draft don't seem to be getting us anywhere.
Could we have two
things:
1) discussions about who said and who claimed what off the list
2) results and rebuttals written up in draft format.  I know this takes
longer, but it's a lot
easier to point to that and read it than something that is thrown on the
list.

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 20 Dec 2001 14:07:27 +0100

> Is it possible to tell us which parts?

=> Why are you asking about this George ?
Do you think this will help the discussion ?

I don't want to go back another year and start 
a futile discussion about the comparison between
the different mechanisms on the list. 

Hesham

---

From: George Tsirtsis <[email-masked]>
Date: Thu, 20 Dec 2001 08:48:26 -0500

I am asking because the spec describes multiple, largely independend
mechanisms. 

-----Original Message-----
From: Hesham Soliman (ERA) [mailto:[email-masked]]
Sent: Thursday, December 20, 2001 1:07 PM
To: [email-masked]'
Subject: RE: [mobile-ip] WG Feedback Requested - differently asked

Hesham

---

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Thu, 20 Dec 2001 09:20:21 -0600

George,
We will implement both post and pre registration. 
But initially we are concentrating on post 
registration. 
regards,
ajoy 

-----Original Message-----
From: George Tsirtsis [mailto:[email-masked]]
Sent: Thursday, December 20, 2001 4:29 AM
To: [email-masked]
Subject: RE: [mobile-ip] WG Feedback Requested - differently asked

Ajoy,

Thanks
George

-----Original Message-----
From: Singh Ajoy-ASINGH1 [mailto:[email-masked]]
Sent: Wednesday, December 19, 2001 10:23 PM
To: [email-masked]'
Subject: RE: [mobile-ip] WG Feedback Requested - differently asked

Hello Phil,