Subject: RE: [mobile-ip] WG Feedback Requested

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 19 Dec 2001 17:04:52 +0100

=> Certainly, that's a possibility, but the question 
is why ?
I sure hope this wasn't due to the last presentation
in SLC. It was already shown on the mailing list
that the understanding of RFC2002 and the low 
latency draft were not correct in that implementation. 

I think the draft should move on, there is no need 
for more unnecessary delays. 

Hesham

  > 
  > -Basavaraj
  > 
  > > 
  > > I'd like to get working group feedback on the low latency 
  > draft and
  > > part of the route optimization draft.
  > > 
  > > First, how urgent is the need for the low latency draft to 
  > > become an RFC?
  > > I was rather disappointed to see that only a few people are 
  > > planning on
  > > implementing any part of this.  Given that, it's hard for me 
  > > to see whether
  > > there is any urgency at all.
  > > 
  > > Second, it was proposed that PFANE from the RO draft 
  > might be stripped
  > > into a separate draft to accelerate progress on low latency.  
  > > The background
  > > issue here is that the chairs (well, me) have sat on the 
  > > route optimization
  > > draft pending some resolution of the route optimization 
  > > issues for MIPv6.
  > > I'd like to have some feedback about the RO draft, so 
  > could you please
  > > comment
  > > on whether you are actually going to use any part of route 
  > > optimization
  > > (other
  > > than PFANE), and whether you'd like to push me to go ahead 
  > > and send route
  > > optimization for v4 to the IESG before the MIPv6 issues are 
  > > resolved.  Route
  > > optimization completed WG last call sometime before March of 
  > > this year.
  > > 
  > > Phil
  > > 
  >

---

From: Jonathan Wood <[email-masked]>
Date: Wed, 19 Dec 2001 09:43:55 -0800

> latency draft were not correct in that implementation.

This has not been shown, either on the mailing list or elsewhere.

> for more unnecessary delays.

I agree that we need more implementation experience with these complex 
proposals. If we move the draft to proposed now, yes, more people will 
implement it, but only because they assume it's stable and 
well-understood, when that is not the case.

Jonathan

---

From: "James Kempf" <[email-masked]>
Date: Wed, 19 Dec 2001 10:30:51 -0800

Hesham,

> latency draft were not correct in that implementation. 

This is a misrepresentation and has nothing to
do with the results shown in SLC.

I sent theoretical calculations to the list last summer
that showed exactly the same effect. In science,
when experimental results conform closely to
theoretical, it is known as "confirming the
theory." 

If you want to prove these wrong, then I suggest
you implement Prereg and show results that
contradict the ones I presented. We are not talking about
extraterristrial abductions here.

> for more unnecessary delays. 

I disagree.

One way to make progress is for the WG to
do the hard call and separate the two
proposals into two drafts, as I suggested
in SLC. Since the WG and chairs don't
seem inclined to make that hard call,
another way would be to move the
whole thing to experimental, as Raj
has proposed.

Meanwhile, we can separate out PFANE
from the route optimization draft, and
those who want something that's already
had a good deal of implementation
experience can use that.

                    jak