Subject: RE: [mobile-ip] IPv4 Fast Handover Support for 802.11

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 26 Mar 2002 13:33:14 +0100

> 
  > Right, but the old AR still needs to know when to stop sending the
  > packets and flush its neighbor cache.
  > If the F-BU comes through prior to the MN moving, what's the signal?

=> Actually, we've addressed this in the bicasting 
draft. It doesn't need to do anything except
let the BU cache entry time out. There should 
be enough time so that all new traffic will be
directed to the nAR. 2-3 seconds is all you 
need.

  > 
  > Also, there were some other questions raised about 
  > bicasting around the
  > effect on reliable transports that need resolution, we're 
  > planning on
  > looking into experimentally them soon.

=> I haven't seen any substantial proof of that. 
In fact I saw a paper that proved the opposite
(and neither me or Karim had anything to do 
with it :) ).
Also the Eifel algorithm can solve any potential
problems.

  > 
  > How can the host connect to two ARs if there is only one 
  > interface? Are
  > you assuming soft handover, i.e. that the host can also be 
  > connected to
  > two ARs at layer 2? Or are you assuming that the host has a 
  > connection
  > to the new AR through the old AR, like in FMIPv4?

=> Some link layers _can_ allow for make before
break handovers.

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Tue, 26 Mar 2002 10:24:28 -0800

> Also the Eifel algorithm can solve any potential

Right, that's what I said. We are going to attempt to either provide
some proof or refute the concern.

            jak

---

From: Gopal Dommety <[email-masked]>
Date: Tue, 26 Mar 2002 11:56:20 -0800

I have submitted ver 04 of draft-ietf-mobileip-fast-mipv6-04.txt to the 
internet-drafts.

You can also download it from 
http://www.employees.org/~gdommety/pub/draft-ietf-mobileip-fast-mipv6-04.txt

Thanks
Gopal