Subject: RE: [mobile-ip] IPv4 Fast Handover Support for 802.11

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 27 Mar 2002 14:46:13 +0100

Alper, 

  > Also AP will have to tell this information to the Access Router.
  > This is where a "protocol" for L2 triggers is needed.
  > 

=> In this case the handover can be MN
initiated. A 'protocol' thaty transfers 
L2 triggers is really going down the path
of the L7 L2! Let's not go there

Hesham

---

From: "Alper E. YEGIN" <[email-masked]>
Date: Wed, 27 Mar 2002 18:22:46 -0800

> of the L7 L2! Let's not go there

Even when this is a mobile-initiated/controlled
handover, the access point might know the
mobile is gone (through disassociation, etc.).

Passing this piece of information to the access
router is useful in many aspects. One is, as
mentioned in the FMIPv6 draft, this can be used
as a signal to oldAR to start forwarding traffic
through tunnel to newCoA. We can think
of this as "delayed binding update". F-BU
doesn't change the forwarding immediately.
oldAR waits until it receives a positive confirmation
that MN is gone (when this feature is available).
(and so that you don't need to bi-cast ;)

alper