Subject: RE: [mobile-ip] IPv4 Fast Handover Support for 802.11

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Wed, 27 Mar 2002 12:33:56 -0600

But I didn't think 802.11 allowed the AP to
know whether a MN has 'left' its coverage area.
So I always assume that link up or down
is only relevant to the MN itself. 
I see no reason to send this info to the AR. 
I get the feeling we're talking about different
things :) are we?

-> If I remember correctly, new AP does send IAPP(?) message 
to old AP after MN is re-associated with new AP. Can't 
we extend IAPP to inform AR about the Mobile node's
re-association with new AP ? Can some one comment
about this ? 

regards,
ajoy 

-----Original Message-----
From: Hesham Soliman (ERA) [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 12:17 PM
To: [email-masked]
Subject: RE: [mobile-ip] IPv4 Fast Handover Support for 802.11

  > I think even in case of Mobile initiated trigger, 
  > providing L2 trigger information (Link UP and Link Down) 
  > at AR will definitely make the handover better. Probably 
  > this is what Alper is referring to. I think this should 
  > be doable by extending the existing IAPP protocol or defining
  > a new protocol. Am I missing anything ?

=> But I didn't think 802.11 allowed the AP to
know whether a MN has 'left' its coverage area.
So I always assume that link up or down
is only relevant to the MN itself. 
I see no reason to send this info to the AR. 
I get the feeling we're talking about different
things :) are we?

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:11:37 -0800

Ajoy,

You are right, it doesn't

What we would like to do is modify the 802.11 standard, perhaps via
IAPP, so that this information is made available to the AR.

        jak