Subject: [mobile-ip] IPv6 Mobility Discussion at 3GPP2 TSG-P meeting March 11-15, 2002

From: "Carl Williams" <[email-masked]>
Date: Tue, 26 Mar 2002 18:11:17 -0800

Below is a pointer to a 3GPP2/TSG-P document 
recording the IPv6 Mobility Discussion at the 
recent TSG-P meeting in Kobe, Japan on March 11.

Pete McCann, Tom Hillar and Paul Francis put
together this 3GPP2 TSGP document.

Pointer is:

ftp://ftp.3gpp2.org/TSGP/Working/2002/20020311-Kobe/
The file name is:
P00-20020311-006 luc IPv6 mobility.doc

Discussion regarding MIPv6, requirements, WLAN, DIAMETER,
and other topics (PANA working group, EAP, etc) were
discussed at the meeting.

I am sending the pointer to the doc as a fyi....

Carl

---

From: Tom Hiller <[email-masked]>
Date: Wed, 27 Mar 2002 17:02:17 -0600

To all -

This is a contribution from Lucent and Tahoe in 3GPP2, and does not represent
consensus in 3GPP2.  There may be a need in cdma2000 carriers to integrate MIPv6
with network access control mechanisms.  In the contribution we are analyzing
different solutions to meet these requirements.  3GPP2 has not yet come to any
conclusions about which particular set of IETF drafts are needed, or which
solutions 3GPP2 will pursue.  

Thanks, 
Tom

---

From: Parviz Yegani <[email-masked]>
Date: Wed, 27 Mar 2002 18:58:51 -0800

>solutions 3GPP2 will pursue.

Tom, I can not agree with your following statement:

         "3GPP2 has not yet come to any conclusions about which particular 
set of IETF
         drafts are needed, or which solutions 3GPP2 will pursue. "

As a principle 3GPP2 has agreed to use IETF-based protocols (to the extent 
possible)
for developing wireless IP network standards. Support for IPv6 mobility is 
no exception!
Of course, we can always propose 3GPP2 specific extensions to any existing 
protocols
if necessary. Currently, I am unaware of any such extensions/enhancements 
needed to
support IPv6 mobility in 3GPP2 carriers networks.

-Parviz

> > I am sending the pointer to the doc as a fyi....

_________________
Parviz Yegani, Ph.D.
Mobile Wireless Group
Cisco Systems
3625 Cisco Way
San Jose, CA 95134
(408) 853-9018 (voice)
(408) 832-5729 (mobile)
(408) 853-3543 (fax)
Email: [email-masked]

---

From: "James Kempf" <[email-masked]>
Date: Thu, 28 Mar 2002 08:15:57 -0800

Tom/Parviz/Ernie,

I don't think an IETF mailing list is the right place to pursue 3GPP2
debates.

One of the factors in the success of the IETF/3GPP collaboration
described in Minneapolis was that 3GPP came to IETF with a list of
working group drafts which they needed and dates when they needed them
by. I would suggest that TSG-P should come to an agreement about which
working group drafts they need from the MIP group and let the WG chairs
and responsible ADs know. Similarly for other IETF WGs where drafts are
needed. Furthermore, if there is technical work on MIP or any other IETF
protocol that TSG-P thinks needs doing and there currently isn't a WG
draft, then members of TSG-P who are acctive in the working group can
submit drafts and request that they be given working group status, as
usual.

                jak

----- Original Message -----
From: "Parviz Yegani" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 27, 2002 6:58 PM
Subject: Re: [mobile-ip] IPv6 Mobility Discussion at 3GPP2 TSG-P meeting
March 11-15, 2002

> >consensus in 3GPP2.  There may be a need in cdma2000 carriers to
integrate
> >MIPv6

---

From: Tom Hiller <[email-masked]>
Date: Thu, 28 Mar 2002 11:37:28 -0600

Jim,

We agree that 3GPP2 debates are not a topic for the MIP mailing list.  At the
same time I'd like to state that 3GPP2 members have partcipated in IETF working
groups for four years now as individuals. 

An ftp pointer to a 3GPP2 contribution was posted without our being consulted.
The purpose of the contribution is for internal discussion within 3GPP2. I
responded to the MIP mailing list to put it in context, so it would not be
misinterpreted.  When we come to some conclusions in 3GPP2, we'll be sure to
bring input to the working group. 

Thanks,
Tom

---

From: Parviz Yegani <[email-masked]>
Date: Thu, 28 Mar 2002 11:51:35 -0800

>I don't think an IETF mailing list is the right place to pursue 3GPP2

Agree 100%. This is exactly the point I was trying to make.

>submit drafts and request that they be given working group status, as

Good suggestion. We are in the process of establishing a formal liaison between
TSG-P and IETF WGs (MIP, AAA, etc).

Thanks,
Parviz

_________________
Parviz Yegani, Ph.D.
Mobile Wireless Group
Cisco Systems
3625 Cisco Way
San Jose, CA 95134
(408) 853-9018 (voice)
(408) 832-5729 (mobile)
(408) 853-3543 (fax)
Email: [email-masked]

---

From: "Carl Williams" <[email-masked]>
Date: Thu, 28 Mar 2002 12:02:41 -0800

----- Original Message -----
From: "Parviz Yegani" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, March 28, 2002 11:51 AM
Subject: Re: [mobile-ip] IPv6 Mobility Discussion at 3GPP2 TSG-P meeting
March 11-15, 2002

> TSG-P and IETF WGs (MIP, AAA, etc).

Parviz,

I am glad my fyi posting is creating some action :-)....

Carl