Subject: RE: [mobile-ip] IPv6 Mobility Discussion at 3GPP2 TSG-P meeting March 11-15, 2002

From: [email-masked]
Date: Wed, 27 Mar 2002 18:33:02 -0600

THIS "UNAPPROVED" CONTRIBUTION CERTAINLY DOES NOT REPRESENT ANY CONSENSUS IN 3GPP2!  In fact the very first sentence: "There are two solutions, MIPv6 and IPv6 over MIPv4, under consideration for IPv6 mobility" - is FALSE, and does not represent the
consensus of the working group.  Although 3GPP2 does have requirements to support mobility for IPv6, there has been no decision made on an approach, or even which of the possible approaches (beyond MIPv6) to pursue.  

3GPP2 (Third Generation Partnership Project 2) is a collaborative third generation (3G) telecommunications standards-setting project that is driven by the contributions of its corporate members. Statements/thoughts/ideas expressed in "UNACCEPTED" contributions have no basis.  

I believe that propagating this contribution (submitted into 3GPP2) into the IETF attempts to derail the acceptance of the IETF Mobile IP Working Group's MIPv6 in favor of an alternative work around (possibly IPR encumbered).

ernie

-----Original Message-----
From: ext Tom Hiller [mailto:[email-masked]]
Sent: Wednesday, 27 March, 2002 5:02 PM
To: [email-masked]
Subject: Re: [mobile-ip] IPv6 Mobility Discussion at 3GPP2 TSG-P meeting
March 11-15, 2002

To all -

This is a contribution from Lucent and Tahoe in 3GPP2, and does not represent
consensus in 3GPP2.  There may be a need in cdma2000 carriers to integrate MIPv6
with network access control mechanisms.  In the contribution we are analyzing
different solutions to meet these requirements.  3GPP2 has not yet come to any
conclusions about which particular set of IETF drafts are needed, or which
solutions 3GPP2 will pursue.  

Thanks, 
Tom 

> Below is a pointer to a 3GPP2/TSG-P document 
> recording the IPv6 Mobility Discussion at the 
> recent TSG-P meeting in Kobe, Japan on March 11.
> 
> Pete McCann, Tom Hillar and Paul Francis put
> together this 3GPP2 TSGP document.
> 
> 
> Pointer is:
> 
> ftp://ftp.3gpp2.org/TSGP/Working/2002/20020311-Kobe/
> The file name is:
> P00-20020311-006 luc IPv6 mobility.doc
> 
> Discussion regarding MIPv6, requirements, WLAN, DIAMETER,
> and other topics (PANA working group, EAP, etc) were
> discussed at the meeting.
> 
> I am sending the pointer to the doc as a fyi....
> 
> Carl
> 
>

---

From: Parviz Yegani <[email-masked]>
Date: Wed, 27 Mar 2002 18:28:14 -0800

I agree with Ernie that IPv6 mobility is a new feature planned for the next 
release of the 3GPP2 wireless IP network standard. The IPv6 over MIPv4 has 
been proposed as an interim solution and has not been carefully reviewed 
even within the TSG-P working group. The group will continue to evaluate 
the technical merits of this proposal along with other alternatives (eg 
MIPv6 solution) during the next round of standards development process. 
Obviously, 3GPP2 member companies are obliged to follow the general 
guidelines for cooperation between 3GPP2 and IETF as outlined in RFC 3131. 
According to these guidelines any duplication of work (eg re-inventing 
protocols/extensions similar to those already been worked out in IETF) 
should be avoided.

Having said that, I don't think posting any unapproved 3GPP2 contributions 
on IETF mailing lists would serve any purpose.

-Parviz

At 06:33 PM 3/27/2002 -0600, [email-masked] wrote:
>THIS "UNAPPROVED" CONTRIBUTION CERTAINLY DOES NOT REPRESENT ANY CONSENSUS 
>IN 3GPP2!  In fact the very first sentence: "There are two solutions, 
>MIPv6 and IPv6 over MIPv4, under consideration for IPv6 mobility" - is 
>FALSE, and does not represent the
>consensus of the working group.  Although 3GPP2 does have requirements to 
>support mobility for IPv6, there has been no decision made on an approach, 
>or even which of the possible approaches (beyond MIPv6) to pursue.
>
>3GPP2 (Third Generation Partnership Project 2) is a collaborative third 
>generation (3G) telecommunications standards-setting project that is 
>driven by the contributions of its corporate members. 
>Statements/thoughts/ideas expressed in "UNACCEPTED" contributions have no 
>basis.
>
>I believe that propagating this contribution (submitted into 3GPP2) into 
>the IETF attempts to derail the acceptance of the IETF Mobile IP Working 
>Group's MIPv6 in favor of an alternative work around (possibly IPR encumbered).
>
>ernie
>

_________________
Parviz Yegani, Ph.D.
Mobile Wireless Group
Cisco Systems
3625 Cisco Way
San Jose, CA 95134
(408) 853-9018 (voice)
(408) 832-5729 (mobile)
(408) 853-3543 (fax)
Email: [email-masked]

---

From: [email-masked]
Date: Thu, 28 Mar 2002 12:35:52 -0600

I couldn't agree more.  3GPP2/TSG-P is making an effort to improve communications with the IETF.  Specifically an IETF draft dependency list is being generated to convey specific 3GPP2 needs/requirements.  My point is that this list needs to be an approved 3GPP2-wide list communicated under the liaison agreement in RFC3131, NOT a forwarded, unapproved, "spun" corporate contribution to a specific 3GPP2 TSG.   

I might doubt that the general IETF audience is aware of the protocols and procedures used to make corporate member contributions into SDOs like 3GPP2. I would hate to see a precedence of "unapproved" contributions made into another forum forwarded to specific IETF WG lists and misrepresented as fact.

thanx

-----Original Message-----
From: ext James Kempf [mailto:[email-masked]]
Sent: Thursday, 28 March, 2002 10:16 AM
To: [email-masked]
Subject: Re: [mobile-ip] IPv6 Mobility Discussion at 3GPP2 TSG-P meeting
March 11-15, 2002

Tom/Parviz/Ernie,

I don't think an IETF mailing list is the right place to pursue 3GPP2
debates.

One of the factors in the success of the IETF/3GPP collaboration
described in Minneapolis was that 3GPP came to IETF with a list of
working group drafts which they needed and dates when they needed them
by. I would suggest that TSG-P should come to an agreement about which
working group drafts they need from the MIP group and let the WG chairs
and responsible ADs know. Similarly for other IETF WGs where drafts are
needed. Furthermore, if there is technical work on MIP or any other IETF
protocol that TSG-P thinks needs doing and there currently isn't a WG
draft, then members of TSG-P who are acctive in the working group can
submit drafts and request that they be given working group status, as
usual.

                jak

----- Original Message -----
From: "Parviz Yegani" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 27, 2002 6:58 PM
Subject: Re: [mobile-ip] IPv6 Mobility Discussion at 3GPP2 TSG-P meeting
March 11-15, 2002

> At 05:02 PM 3/27/2002 -0600, Tom Hiller wrote:
> >To all -
> >
> >consensus in 3GPP2.  There may be a need in cdma2000 carriers to
integrate
> >MIPv6
> Tom, I can not agree with your following statement:
>
>          "3GPP2 has not yet come to any conclusions about which
particular
> set of IETF
>          drafts are needed, or which solutions 3GPP2 will pursue. "
>
> As a principle 3GPP2 has agreed to use IETF-based protocols (to the
extent
> possible)
> for developing wireless IP network standards. Support for IPv6
mobility is
> no exception!
> Of course, we can always propose 3GPP2 specific extensions to any
existing
> protocols
> if necessary. Currently, I am unaware of any such
extensions/enhancements
> needed to
> support IPv6 mobility in 3GPP2 carriers networks.
>
> -Parviz
>
>
> >Thanks,
> >Tom
> >
> >

---

From: [email-masked]
Date: Fri, 29 Mar 2002 10:24:20 -0600

> I don't think an IETF mailing list is the right place to pursue 3GPP2

Could'nt agree more. Thanks for your message to the list James.

-Basavaraj