Subject: RE: [mobile-ip] draft-ietf-mobileip-3gwireless-ext-XX (R-P Interface)

From: [email-masked]
Date: Wed, 13 Mar 2002 15:26:15 -0600

The draft has been deprecated as WG document and hence does not
show up on the Mobile IP page. However it is still available in the drafts
repository.

http://www.ietf.org/internet-drafts/draft-ietf-mobileip-3gwireless-ext-06.txt

> 
> Mobile IP Based Micro Mobility Management Protocol in 
>         The Third Generation Wireless Network 
>      <draft-ietf-mobileip-3gwireless-ext-06.txt> 
> 
> 
> Can someone please direct me to the current incarnation of 
> this spec? It
> disappeared from the IETF MIP
> page and I don't know where it is.
> 
> Thanks...
> 
> Dave Harrison
> Senior Software Engineer
> Sniffer Technologies, Network Associates Inc.
> Voice: (408) 346-5685
> Email: [email-masked]
> 
> 
>

---

From: Pete McCann <[email-masked]>
Date: Wed, 13 Mar 2002 15:41:23 -0600 (CST)

While the 3gwireless draft superficially resembles Mobile IP in some
respects, it actually just pertains to an interface between cdma2000
PCFs and PDSNs, and doesn't really have anything to do with Mobile IP
proper.  It uses a different UDP port number for its messages.  Some
of the extension type codes were assigned unilaterally (without
consulting IANA).  It was rightly removed from the Mobile IP working
group home page.

The controlling document for the R-P interface is the
Inter-Operability Specification, produced by the TSG-A working group
of 3GPP2.  You can find the latest published version (4.1) at:

ftp://ftp.3gpp2.org/TSGA/Working/Standards/A.S0001-A-(IOS-V4.1-(IS-2001-A))/

Versions 4.2 and 4.3 are also available on the ftp site, but are still
works-in-progress.

-Pete