Subject: [NEXTEL-1] Nextel / Public Safety Retune

From: "Cathy Sutter" <[email-masked]>
Date: Tue, 18 Nov 2003 17:17:47 -0700

Have to jump in here with my 2 cents regarding Nextel and the idea that using the used radios from the warehouse will compensate a particular public safety agency needing the equipment.

I agree with Alan that there were some retunes done several years ago by Nextel to change a licensee out of the 860's Nextel so desperately needed.   However....I have to believe the few operators that did agree to a  "used for used"  swap were far and few between.  As an operator who was in that situation,  I can guarantee Nextel made it extremely easier  ( $$$)  to help the operator decide which way to go. 

 What  " really "  happened is obvious by the few remaining operators left in the industry.  Keep in mind too... the end users ($$$) of these systems were badly needed by Nextel to keep subscriber numbers in sync with Wall Street expectations.

To judge that public safety systems can be so easily retuned via swapping repeater for repeater is not exactly correct.  It's my humble opinion that no more than 20 operators throughout the country  took advantage of the swap system.   Those are pretty small figures if used to compare with public safety.  The number of  public safety agencies, radios, repeaters, combiners, antennas etc....pales in comparison.

What Public Safety does not realize about the former " retune plan "  is that not only did Nexel gain clear contiguous spectrum throughout the US ... they picked up thousands of paying subscribers along the way.   Public Safety cannot offer such a glamorous nor profitable deal for Nextel.   One now has to ask how this cordial retune will really pan out.  

As far as used equipment from the warehouse, I too,  have purchased equipment from them.  You definitely buy  "as is" and hope for the best.  With so many radio shops no longer in existence and many smaller public safety agencies who have to contract out their service....how will they know if their being treated fairly and in accordance with the rules and guidelines of the consensus plan ? 

It's my fear that Public Safety will see this whole consensus plan as an angle for all new radios.  What they might not see is they're swapping one headache for another.

Cathy Sutter

---

From: Jack Daniel <[email-masked]>
Date: Tue, 18 Nov 2003 21:29:54 -0800

Cathy,

Thanks for giving us an unbiased report. It's good to get the story from
someone who was personally envolved as a system operator.

Since hearing the program from Nextel two weeks ago, every pubic safety
person I have memtioned it this to had no idea this was a possibility.
And that includes top level managers in one of the 10 largest public
safety sustems in the US.

It seems to me a lot of people are NOT getting the whole story and
there's one 'surprise' after another when we deeper into the details of
some of these extremely complex proposals.

We need a lot more of "the truth, the WHOLE truth and nothing but the
truth" on these issues.

But I may be wrong.....
Jack Daniel
======================================================================

Cathy Sutter wrote:
> 
> Have to jump in here with my 2 cents regarding Nextel and the idea
> that using the used radios from the warehouse will compensate a
> particular public safety agency needing the equipment.
> 
> I agree with Alan that there were some retunes done several years ago
> by Nextel to change a licensee out of the 860's Nextel so desperately
> needed.   However....I have to believe the few operators that
> did agree to a  "used for used"  swap were far and few between.  As an
> operator who was in that situation,  I can guarantee Nextel made it
> extremely easier  ( $$$)  to help the operator decide which way to
> go.
> 
>  What  " really "  happened is obvious by the few remaining operators
> left in the industry.  Keep in mind too... the end users ($$$) of
> these systems were badly needed by Nextel to keep subscriber
> numbers in sync with Wall Street expectations.
> 
> To judge that public safety systems can be so easily retuned via
> swapping repeater for repeater is not exactly correct.  It's my humble
> opinion that no more than 20 operators throughout the country  took
> advantage of the swap system.   Those are pretty small figures if used
> to compare with public safety.  The number of  public safety agencies,
> radios, repeaters, combiners, antennas etc....pales in comparison.
> 
> What Public Safety does not realize about the former " retune plan "
>  is that not only did Nexel gain clear contiguous spectrum throughout
> the US ... they picked up thousands of paying subscribers along the
> way.   Public Safety cannot offer such a glamorous nor profitable deal
> for Nextel.   One now has to ask how this cordial retune will really
> pan out.
> 
> As far as used equipment from the warehouse, I too,  have purchased
> equipment from them.  You definitely buy  "as is" and hope for the
> best.  With so many radio shops no longer in existence and many
> smaller public safety agencies who have to contract out their
> service....how will they know if their being treated fairly and in
> accordance with the rules and guidelines of the consensus plan ?
> 
> It's my fear that Public Safety will see this whole consensus plan as
> an angle for all new radios.  What they might not see is they're
> swapping one headache for another.
> 
> Cathy Sutter
> 
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
>                         [click here]
> 
> 
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/