Subject: [NEXTEL-1] Fw: Eric's Dad

From: "Cathy Sutter" <[email-masked]>
Date: Tue, 4 Nov 2003 09:33:04 -0700

----- Original Message ----- 
From: Cathy Sutter 
To: [email-masked] 
Sent: Tuesday, November 04, 2003 9:32 AM
Subject: Eric's Dad 

Eric,

Congratulations on the recognition of your fathers many years in the service.   The fact that you are proud to share his life with the group members humbles us all .  He must be very proud of you too !

Cathy Sutter

---

From: [email-masked]
Date: Tue, 04 Nov 2003 11:38:42 -0500

Dito-

Cathy Sutter wrote:

> To: [email-masked]: Tuesday, November 04,
> 2003 9:32 AMSubject: Eric's Dad
>  Eric, Congratulations on the recognition of your fathers many years
> in the service.   The fact that you are proud to share his life with
> the group members humbles us all .  He must be very proud of you too
> ! Cathy Sutter
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG