Subject: [NEXTEL-1] Re: Nextel Sends Bumbling Barry West To The FCC Re:02-55

From: [email-masked]
Date: Mon, 03 Nov 2003 13:49:27 -0500

Hold on it gets better.....................
You gota love Nextel math!-  $3 Billion Commitment from Nextel

         $2 billion Nextel paid in FCC auctions

       $850 million for relocating all of public safety and private
wireless

>>>$150 million for its own retuning costs under realignment.<<<<<<<
This is like paying yourself twice!

-------------------------------------------------------------------

$3 Billion Commitment from Nextel

"Nextel paid $2 billion in FCC auctions and the secondary markets to
acquire the 700, 800, and 900 MHz spectrum it would
exchange; Nextel would fund up to $850 million for relocating all of
public safety and private wireless (B/ILT) licensees; Nextel will spend
approximately $150 million for its own retuning costs under
realignment."

"Swift, Jason" wrote:

>  I would just like to know when it was all of 800 MHz was turned into
> a cellular band?  Wouldn't it be something if a certain corporation
> lost interconnection privileges on, oh say 50% of their licenses and
> forced them to an SMR carrier like they claim to be, rather than a
> cellular provider that happens to be a little SMR? Gotta love
> it.Regards,Jason SwiftNot expressing the opinions of any agency or
> entity otherwise, only my own...
>
>      -----Original Message-----
>      From: [email-masked] [mailto:[email-masked]]
>
>      Sent: Monday, November 03, 2003 11:35 AM
>      To: [email-masked]
>      Subject: [800interference] Nextel Sends Bumbling Barry West
>      To The FCC Re:02-55
>
>
>
>
>      ttp://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6515288292
>
>      --
>          "NEXTEL-1 IT'S NOT JUST NEXTEL"
>        Note The New address
>      Subscribe to Nextel-1:
>      http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>        "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
>      Subscribe to Nextel2:
>      http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>        "WIRELESS FORUM HOMELAND SECURITY GROUP"
>           The Complete Resource for Wireless Homeland Security.
>      Subscribe to WFHSG:
>      http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>      To unsubscribe from this group, send an email to:
>      [email-masked]
>
>
>
>      Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
>
>                    Yahoo! Groups Sponsor

>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Mon, 03 Nov 2003 14:12:53 -0500

I understand that ............my point was adding in the $150 M for
themselves as part of their contribution is ridiculous.

[email-masked] wrote:

>  I think what Nextel is saying is that the spectrum Nextel proposes to
> return is worth $2 billion since it paid that much for it in FCC
> auctions and in the secondary market.
>
>
>
>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/xlw.sC/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/