Subject: [NEXTEL-1] Nextel Names NASCAR NEXTEL Cup Series Communications and Marketing Directors

From: [email-masked]
Date: Tue, 18 Nov 2003 13:55:26 -0500

[Image]Investor Alert
 Nextel Communications has added the following News Release to
 its Investor Relations web site.

 Nextel Names NASCAR NEXTEL Cup Series Communications and
 Marketing Directors
 Date(s): 11/18/2003 12:13:00 PM

 To view the release click on the following link:

 http://phx.corporate-ir.net/phoenix.zhtml?c=63347&p=irol-news

 [Image]       This email alert service uses proprietary list
               management software provided by CCBN.

 Click Here to unsubscribe from this JoinMail list

---

From: [email-masked]
Date: Tue, 18 Nov 2003 14:12:54 -0500

Geeezzzzee,

R.J. Reynolds has not even got their foot out the door and here comes Nexthell
giving them the "Bums Rush"

"How Business Gets Done"
                                        - We Run You Out Of Town!

[email-masked] wrote:

   [Image]Investor Alert

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG