Subject: RE: [NEXTEL-1] In building antenna...

From: "Vogler, Terry R. (TVOGLER)" <[email-masked]>
Date: Tue, 11 Nov 2003 12:30:17 -0500

Try a Yagi pointing to the closest site and an 800 MHz indoor ceiling mount
antenna.  Could work if the run isn't too long and all for about $200 with
parts from TESSCO.
 
If not, good luck getting Nextel to buy it.  I imagine you will have to buy
one and pay it to be put in (i.e., your cost/coordination with Nextel's
legally required sanctioning of the installation).
 
Terry
-----Original Message-----
From: Steven Santinelli [mailto:[email-masked]] 
Sent: Tuesday, November 11, 2003 12:21 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] In building antenna...

Well, we have two of those silly glass mount antenna's that is supposed 
to help with your signal, but, I don't think they really work...  What I 
DO want is basically just that, a repeater (Just want to see if Nextel 
will foot the bill).

Vogler, Terry R. (TVOGLER) wrote:

> Any reason against putting in a passive repeater as a first step to 
> see if it solves your problems?
>
> Terry
> -----Original Message-----
> *From:* Steven Santinelli [mailto:[email-masked]]
> *Sent:* Tuesday, November 11, 2003 11:09 AM
> *To:* [email-masked]
> *Subject:* Re: [NEXTEL-1] In building antenna...
>
> Well...  If you go UPSTAIRS or in the computer room, you have
> service...  And guess what?  I work for the State, so, you know them... 
> Outside, we have GREAT coverage.
>
> So... What your saying is I might be able to convince Nextel to put
> something in the building?  :)
>
> Steve
>
> Jack Daniel wrote:
>
> > Steve, I have to ask the obvious; why in heck do you pay for service
> > that doesn't work? Seems you are screwing your customers out of tech
> > support because your service provider is screwing you. Bad way to run a
> > business IMHO.
> >
> > Nextel puts in signal boosters all the time but you have to be a BIG
> > account or have hundreds of users in your facility. Keep in mind signal
> > boosters generally won't work if you don' have usable signal outside the
> > building to start with.
> >
> > I guess your building is one of the many millions of structures that
> > would burn down >> IF << public safety first responders depended on
> > Nextel service as a so called 'interoperability solution'.
> >
> > But don't feel alone; approximately 75% of the U.S. area is not served
> > by Nextel but it's not profitable to do so.
> >
> > That's the way business gets done.
> >
> > 
>
============================================================================
=
> >
> > Steven Santinelli wrote:
> > >
> > > Oh yeah...
> > >
> > > Does anyone know if Nextel will put in-building repeaters for
> > > companies
> > > / State agencies?  We have a terrible time in Concord, NH in our
> > > building getting a nextel signal.  ONLY where our Tech support group
> > > is... The ones using NEXTEL PHONES!!!  :^)
> > >
> > > Thanks,
> > >
> > > Steve
> >
> > *Yahoo! Groups Sponsor*
> > ADVERTISEMENT
> > 
>
<http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroup
web/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338
<http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroup
web/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338&partid=4116719> &partid=4116719 
<http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroup
web/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338
<http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroup
web/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338&partid=4116719> &partid=4116719>> 
>
> >
> >
> >
> > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
> > <http://docs.yahoo.com/info/terms/ <http://docs.yahoo.com/info/terms/>
>.
>
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/ <http://docs.yahoo.com/info/terms/> >.
>
> *Yahoo! Groups Sponsor*
> ADVERTISEMENT
>
<http://rd.yahoo.com/SIG=12cvdtikh/M=267637.4116732.5333197.1261774/D=egroup
web/S=1707367802:HM/EXP=1068657402/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338
<http://rd.yahoo.com/SIG=12cvdtikh/M=267637.4116732.5333197.1261774/D=egroup
web/S=1707367802:HM/EXP=1068657402/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338&partid=4116732> &partid=4116732> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/ <http://docs.yahoo.com/info/terms/> >.

Yahoo! Groups Sponsor	

ADVERTISEMENT
 
<http://rd.yahoo.com/SIG=12csv669p/M=267637.4116732.5333197.1261774/D=egroup
web/S=1707367802:HM/EXP=1068657866/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338&partid=4116732> click here	
 
<http://us.adserver.yahoo.com/l?M=267637.4116732.5333197.1261774/D=egroupmai
l/S=:HM/A=1853618/rand=926468431> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

---

From: Steven Santinelli <[email-masked]>
Date: Tue, 11 Nov 2003 12:50:56 -0500

Yeah, I was looking online at some company in Florida, that offered in 
building repeaters...  I'm trying to convince the commissioner we need 
it for coverage...  :^)  I was just wondering if anyone knew if Nextel 
ever did these things, because I know they pager company is in the 
process right now of putting a repeater in because we can't receive 
pages in our offices...

Steve

Vogler, Terry R. (TVOGLER) wrote:

> Try a Yagi pointing to the closest site and an 800 MHz indoor ceiling 
> mount antenna.  Could work if the run isn't too long and all for about 
> $200 with parts from TESSCO.
>  
> If not, good luck getting Nextel to buy it.  I imagine you will have 
> to buy one and pay it to be put in (i.e., your cost/coordination with 
> Nextel's legally required sanctioning of the installation).
>  
> Terry
> *Sent:* Tuesday, November 11, 2003 12:21 PM
> =============================================================================
> > >
> > > Steven Santinelli wrote:
> > > >
> > > > Oh yeah...
> > > >
> <http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroupweb/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116719 
> <http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroupweb/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116719> 
>
> > 
> <http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroupweb/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116719 
> <http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroupweb/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116719>>> 
>
> >
> > >
> > >
> > >
> > > <http://docs.yahoo.com/info/terms/>.
> >
> >
> >
> >
> > <http://docs.yahoo.com/info/terms/>.
> >
> > *Yahoo! Groups Sponsor*
> > ADVERTISEMENT
> > 
> <http://rd.yahoo.com/SIG=12cvdtikh/M=267637.4116732.5333197.1261774/D=egroupweb/S=1707367802:HM/EXP=1068657402/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116732 
> <http://rd.yahoo.com/SIG=12cvdtikh/M=267637.4116732.5333197.1261774/D=egroupweb/S=1707367802:HM/EXP=1068657402/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116732>> 
>
> >
> >
> >
> > <http://docs.yahoo.com/info/terms/>.
>
>
>
>
> <http://docs.yahoo.com/info/terms/>.
>
> *Yahoo! Groups Sponsor*
> ADVERTISEMENT
> <http://rd.yahoo.com/SIG=12cltmbm2/M=267637.4116730.5333196.1261774/D=egroupweb/S=1707367802:HM/EXP=1068659079/A=1853619/R=0/*http://www.netflix.com/Default?mqso=60178356&partid=4116730> 
>
>
>
> <http://docs.yahoo.com/info/terms/>.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 11 Nov 2003 15:53:37 -0500

Hey Steve,

We have been down this road at least a dozen times here. Nextel's position is they want a financial commitment from the customer. This can be in several forms:

A) Customer commits to purchase a large quantity of phones with a long contract.

B) The customer pays for the installation for the BDA (Starting at $10K+).

Nextel has a team that specializes in "In-Builiding Solutions" they focus on large campus and building coverage problems. I have spoke to some of them and they remind me of clones, very little
info and they all repeat the same script.

If you want to cut through the chase email Leonard (Len) Cascioli,  V.P <[email-masked]> of engineering and operations. His land line is (703) 433-4000. Since you are with a "State"
agency Nextel should be responsive to your needs.

Terry's solution  (passive repeater) is probably the easiest way to go. Tessco has a DWG that describes its simple configuration. There are some minor calculations involved, however if you have
basic understanding of RF you should be able to get through it. If you need some help there are plenty of people here that can help.

Marcel

---

From: Steven Santinelli <[email-masked]>
Date: Tue, 11 Nov 2003 16:25:45 -0500

Thanks Marcel!  That was EXACTLY what I was looking for!  :^)  I knew 
you guys would pull through... That at least solves the Concord 
problem...  Now to fix that Amherst problem...  Probably the same 
problem that got Voicestream into Supreme Court against the Town of 
Amherst... :^(

Steve

[email-masked] wrote:

> Hey Steve,
>
> We have been down this road at least a dozen times here. Nextel's 
> position is they want a financial commitment from the customer. This 
> can be in several forms:
>
> Nextel has a team that specializes in "In-Builiding Solutions" they 
> focus on large campus and building coverage problems. I have spoke to 
> some of them and they remind me of clones, very little info and they 
> all repeat the same script.
>
> If you want to cut through the chase email *Leonard (Len) Cascioli,  
> V.P <[email-masked]>* of engineering and operations. His land 
> line is (703) 433-4000. Since you are with a "State" agency Nextel 
> should be responsive to your needs.
>
> Terry's solution  (passive repeater) is probably the easiest way to 
> go. Tessco has a DWG that describes its simple configuration. There 
> are some minor calculations involved, however if you have basic 
> understanding of RF you should be able to get through it. If you need 
> some help there are plenty of people here that can help.
>
> Marcel
>
> Steven Santinelli wrote:
>
> <http://rd.yahoo.com/SIG=12cajd3v7/M=267637.4116732.5333197.1261774/D=egroupweb/S=1707367802:HM/EXP=1068670540/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116732> 
>
>
>

---

From: [email-masked]
Date: Tue, 11 Nov 2003 16:45:36 -0500

Go back to the area and place your phone in "Test mode" record the carrier (in Hex), color code, RSSI and SQE before the signal drops from both directions. If you have an A-GPS enabled phone
get the Lat & Longs. It could be interference rather than  a coverage hole. High RSSI and Low SQE is a sign of interference. Once you collect that you can speak to Len and others in their own
language.

When you reach Len ask him for the name of the RF Engineering Manager who handles that area.
When  reach the manager, ask him for the performance engineer's name. Ask the performance engineer to send out a "Drive Tester" to collect data for the area. Tell him you will meet his guy
there to verify the spot if he whines and moans.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG