Subject: [NEXTEL-1] [800interference] Denver Goes Back To The FCC Re: 02-55

From: "entertainlaw" <[email-masked]>
Date: Sun, 02 Nov 2003 15:58:32 -0000

As always, a classy response.  I guess that means that you think that 
I'm lying.  Feel free to call James Schlichting, Deputy Chief of OET, 
at 202-418-2470 and ask him.  Personally, I don't particularly care 
if you believe me or not.  It certainly doesn't matter.

Alan Tilles

--- In [email-masked], <Marcelrf@B...> wrote:
> Sure........
> 
> 
> Is CYA work billable?
> > 
> > From: landmobilelawyer@a...
> > Date: 2003/10/26 Sun PM 05:26:01 EST
> > To: [email-masked],  [email-masked], 
> >         [email-masked]
> > Subject: Re: [800interference] Denver Goes Back To The FCC Re: 02-
55
> > 
> > Actually, for the sake of accuracy, Denver didn't "go back", 
rather OET asked 
> > Denver for a conference call in this particular case.
> > 
> > Alan
> > 
> > In a message dated 10/24/2003 5:00:11 PM Eastern Standard Time, 
> > Marcelrf@B... writes:
> > October 23, 2003
> > BY ELECTRONIC FILING
> > Marlene H. Dortch, Secretary
> > Federal Communications Commission
> > 445 Twelfth Street, S.W.
> > Washington, D.C. 20554
> > Re: WT Docket No. 02-55
> > Ex Parte Presentation
> > Dear Ms. Dortch:
> > 
> > On October 22, 2003, Steve Browne, Deputy Manager of Safety for 
Technology and
> > Operations for the City and County of Denver, Colorado, Dana 
Hansen of Denver,
> > Myron Kissinger
> > of Denver, Jay Jacobsmeyer of Pericle Communications Company (a 
consultant to
> > Denver), George
> > Weimer of Trott Communications Group, Inc. (a consultant to the 
Industrial
> > Telecommunications
> > Association) and the below-signed counsel to Denver, met via 
conference call 
> > with
> > Michael
> > Wilhelm, Brian Marenco and Roberto Mussenden of the Wireless 
> > Telecommunications
> > Bureau and
> > William Hurst, Rashmi Doshi, Julius Knapp, Alan Scrime, Salomon 
Satche, 
> > William
> > Inglis, Robert
> > Eckert, and James Schlichting of the Office of Engineering and 
Technology.
> > 
> > During the meeting, representatives from Denver and ITA discussed 
Denver?s 
> > 800 MHz
> > 
> > interference problems, Denver?s efforts to mitigate the 
interference, Denver?
> > s
> > support of the 800
> > MHz Consensus Plan, and the methodologies utilized by Pericle 
Communications 
> > to
> > calculate levels
> > of interference. Pursuant to Section 1.1206(b)(2) of the 
Commission?s Rules, 
> > 47
> > C.F.R. §1.1206(b)(2), this
> > letter is being provided to you for inclusion in the public 
record of the
> > above-referenced proceeding.
> > 
> > Sincerely,
> > Alan S. Tilles
> > Counsel to the City and County of Denver
> > 
> > http://svartifoss2.fcc.gov/prod/ecfs/retrieve.cgi?
native_or_pdf=pdf&id_documen
> > t=6515286993

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sun, 02 Nov 2003 12:52:02 -0500

A classy response for a classy attorney!

I said "Sure" aka "Ok" aka "Yes" aka "You are Right" aka "Afirmitive".

Why would we doubt you? It really does not matter......
The point is Denver  Went Back To The FCC Re: 02-55 to push their point
regardele$$
of who called the meeting. Don't be so offen$ive, money i$ money!

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG