Subject: [NEXTEL-1] Nextel retune

From: "Cathy Sutter" <[email-masked]>
Date: Wed, 19 Nov 2003 16:37:37 -0700

Alan,

I stand corrected if my numbers are shy on how many SMR operators actually did the retune.  My information comes from hundreds operators throughout the country I've known personally for years and not from one legal arena.  Sorry if  so many of us were mistaken.

I can tell you that some of the operators were highly disappointed with the retune plan.  One operator who went to Abilene to inspect his "swap" equipment asked  " Did they kick the repeaters all the way to Abilene ? "

Again,  If any public safety agency agrees to an equipment trade....it would behoove them to inspect the equipment on site in Abilene to make sure it's the  " real thing ".  

Cathy

---

From: [email-masked]
Date: Wed, 19 Nov 2003 21:51:26 EST

In a message dated 11/19/2003 8:48:28 PM Eastern Standard Time, 
[email-masked] writes:
Again,  If any public safety agency agrees to an equipment trade....it would 
behoove them to inspect the equipment on site in Abilene to make sure it's the 
 " real thing ".  
I agree, whether they be PS or non-PS.  However, on the PS side, I don't 
expect that Nextel will have a lot of the NPSPAC mobiles to swap anyway.  But, 
either way, you are correct.

Alan