Subject: [NEXTEL-1] Re: Stolen repeater

From: "Cathy Sutter" <[email-masked]>
Date: Mon, 24 Nov 2003 20:37:02 -0700

Hey Gang !

Reading about thefts on communications sites makes me think of some of the instances I've experienced throughout the years at my sites.  I'd love to hear if there are others out there who can top these jobs !

1.  Someone ripped my air conditioning unit right out of the wall while hardwired directly into 220 electric.
2.  On my solar site ( 5,000ft )  hikers climbed to the top and marked their conquest by bashing huge boulders into my solar panels.
3.  While my tech was on one of my helicopter sites... someone at the base of the mountain lit his truck on fire while he watched from above.  ( Chopper wasn't due to pick him for another 3 hours ).

Cathy Sutter 
President 
Pro-Tec Mobile Communications Inc.
1641 North Pinal Ave
Casa Grande, Az 85222

---

From: "Steve S. Bosshard \(NU5D\)" <[email-masked]>
Date: Mon, 24 Nov 2003 21:58:47 -0600

We had an old boy here in Texas that would steal repeaters in BOTH East and West Texas, Then sell the East Texas folks the stations he stole in West Texas and vice versa.   Worked well until he stole the US Marshalls station.  They had no sense of humor.

Story made MRT back around 1988 or so.

steve

  ----- Original Message ----- 
  From: Cathy Sutter 
  To: [email-masked] 
  Sent: Monday, November 24, 2003 9:37 PM
  Subject: [NEXTEL-1] Re: Stolen repeater

  Hey Gang !

  Cathy Sutter 
  President 

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

  ---
  Outgoing mail is certified Virus Free.
  Checked by AVG anti-virus system (http://www.grisoft.com).
  Version: 6.0.538 / Virus Database: 333 - Release Date: 11/10/2003

---

From: "Paul Holliday" <[email-masked]>
Date: Tue, 25 Nov 2003 09:14:28 -0500

You need to post a sign "equipment is used for rescue communications & could save you life" 
  ----- Original Message ----- 
  From: Cathy Sutter 
  To: [email-masked] 
  Sent: Monday, November 24, 2003 10:37 PM
  Subject: [NEXTEL-1] Re: Stolen repeater

  Hey Gang !

  Cathy Sutter 
  President 

        Yahoo! Groups Sponsor 
              ADVERTISEMENT