Subject: RE: [NEXTEL-1] In building antenna...

From: "Vogler, Terry R. (TVOGLER)" <[email-masked]>
Date: Tue, 11 Nov 2003 12:11:50 -0500

Any reason against putting in a passive repeater as a first step to see if
it solves your problems?

Terry
-----Original Message-----
From: Steven Santinelli [mailto:[email-masked]] 
Sent: Tuesday, November 11, 2003 11:09 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] In building antenna...

Well...  If you go UPSTAIRS or in the computer room, you have 
service...  And guess what?  I work for the State, so, you know them...  
Outside, we have GREAT coverage. 

So... What your saying is I might be able to convince Nextel to put 
something in the building?  :)

Steve

Jack Daniel wrote:

> Steve, I have to ask the obvious; why in heck do you pay for service
> that doesn't work? Seems you are screwing your customers out of tech
> support because your service provider is screwing you. Bad way to run a
> business IMHO.
>
> Nextel puts in signal boosters all the time but you have to be a BIG
> account or have hundreds of users in your facility. Keep in mind signal
> boosters generally won't work if you don' have usable signal outside the
> building to start with.
>
> I guess your building is one of the many millions of structures that
> would burn down >> IF << public safety first responders depended on
> Nextel service as a so called 'interoperability solution'.
>
> But don't feel alone; approximately 75% of the U.S. area is not served
> by Nextel but it's not profitable to do so.
>
> That's the way business gets done.
>
>
============================================================================
=
>
> Steven Santinelli wrote:
> >
> > Oh yeah...
> >
> > Does anyone know if Nextel will put in-building repeaters for
> > companies
> > / State agencies?  We have a terrible time in Concord, NH in our
> > building getting a nextel signal.  ONLY where our Tech support group
> > is... The ones using NEXTEL PHONES!!!  :^)
> >
> > Thanks,
> >
> > Steve
>
> *Yahoo! Groups Sponsor*
> ADVERTISEMENT
>
<http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroup
web/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338
<http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroup
web/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338&partid=4116719> &partid=4116719> 
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service 
> <http://docs.yahoo.com/info/terms/ <http://docs.yahoo.com/info/terms/> >.

Yahoo! Groups Sponsor	

ADVERTISEMENT
 
<http://rd.yahoo.com/SIG=12c3cndj0/M=267637.4116732.5333197.1261774/D=egroup
web/S=1707367802:HM/EXP=1068656909/A=1853618/R=0/*http://www.netflix.com/Def
ault?mqso=60178338&partid=4116732> click here	
 
<http://us.adserver.yahoo.com/l?M=267637.4116732.5333197.1261774/D=egroupmai
l/S=:HM/A=1853618/rand=239128551> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

---

From: Steven Santinelli <[email-masked]>
Date: Tue, 11 Nov 2003 12:21:22 -0500

Well, we have two of those silly glass mount antenna's that is supposed 
to help with your signal, but, I don't think they really work...  What I 
DO want is basically just that, a repeater (Just want to see if Nextel 
will foot the bill).

Vogler, Terry R. (TVOGLER) wrote:

> Any reason against putting in a passive repeater as a first step to 
> see if it solves your problems?
>
> Terry
> *From:* Steven Santinelli [mailto:[email-masked]]
> *Sent:* Tuesday, November 11, 2003 11:09 AM
> *To:* [email-masked]
> *Subject:* Re: [NEXTEL-1] In building antenna...
>
> =============================================================================
> >
> > Steven Santinelli wrote:
> > >
> > > Oh yeah...
> > >
> <http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroupweb/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116719 
> <http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroupweb/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116719>> 
>
> >
> >
> >
> > <http://docs.yahoo.com/info/terms/>.
>
>
>
>
> <http://docs.yahoo.com/info/terms/>.
>
> *Yahoo! Groups Sponsor*
> ADVERTISEMENT
> <http://rd.yahoo.com/SIG=12cvdtikh/M=267637.4116732.5333197.1261774/D=egroupweb/S=1707367802:HM/EXP=1068657402/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=4116732> 
>
>
>
> <http://docs.yahoo.com/info/terms/>.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Tue, 11 Nov 2003 11:47:01 -0800

Good suggestion.
===========================================

Vogler, Terry R. (TVOGLER) wrote:
>  http://rd.yahoo.com/SIG=12cgaim7d/M=267637.4116719.5338353.1261774/D=egroupweb/S=1707367802:HM/EXP=1068652749/A=1853618/R=0/*http://www.netflix.com/Default?mqso=60178338&partid=411671
> 
> >
> >
> >
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
> 
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
>                         [click here]
> 
> 
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.