Subject: [NEXTEL-1] Re: Someone stole the communications repeater

From: [email-masked]
Date: Mon, 24 Nov 2003 17:31:01 -0500

Stealing a repeater is not hard. Most are in a 6ft or less cabinets and weigh
200 lbs or less and can be broken down in smaller pieces.

Depending on the repeater it could be used in the simplex mode. I bet a "NEW"
local repeater will be on the air in the next 30 days.

[email-masked] wrote:

> How does one steal a repeater?   They are kinds heavy; don't you think?
> One would think that the radios could be used in Simplex mode.
>

---

From: "Matthew Anderson" <[email-masked]>
Date: Tue, 25 Nov 2003 01:30:01 -0600

You would probably be surprised how many departments / businesses do not have a "talk around" frequency programmed in their radios.  I know of several Vol Fire Departments who haven't even considered alternate communications plans. Repeater do occasionally fail ( and even grow legs in this case) and not having simplex is a poor excuse, unless you stuck with the one channel MoTrac.

Matt