Subject: [NEXTEL-1] Yahoo! News Story - Tyco to Cut 7,200 Jobs, Exit Businesses

From: Yahoo! News <[email-masked]>
Date: Tue, 04 Nov 2003 08:42:48 PST

Henrik Rasmussen ([email-masked]) has sent you a news article. (Email address has not been verified.)

Personal message:

Tyco to Cut 7,200 Jobs, Exit Businesses

http://story.news.yahoo.com/news?tmpl=story&u=/nm/20031104/bs_nm/manufacturing_tyco_earns_dc

News Home - Yahoo! - Help

Welcome, Guest

Personalize News Home Page

-

Sign In

Yahoo! News
Tue, Nov 04, 2003

Search

News StoriesNews PhotosAudio/VideoFull CoverageThe New York TimesThe Web

for

Advanced

News Home

Top Stories

U.S. National

Business

Economy

Stock Markets

Earnings

Personal Finance

Industries

Commentary

Press Releases

Most Popular

World

Entertainment

Sports

Technology

Politics

Science

Health

Oddly Enough

Op/Ed

Lifestyle

Local

Comics

News Photos

Most Popular

Weather

Audio/Video

Full Coverage

Crosswords

Full Coverage

More about
Tyco

Related News Stories

•

Tyco Moves to Unwind Kozlowski Empire Reuters (Nov 4, 2003)

•

Tyco to Cut 7,200 Jobs in Restructuring AP (Nov 4, 2003)

•

Tyco to slash 7,200 jobs CNN/Money (Nov 4, 2003)

Opinion & Editorials

•

Scandals' ends leave bitter taste USA TODAY (Oct 30, 2003)

Feature Articles

•

Tyco togas, sparklers symbolize an era San Francisco Chronicle (Oct 30, 2003)

•

This Tyco Videotape Has Been Edited for Content NY Times (registration req'd) (Oct 29, 2003)

Related Web Sites

•

Tyco

•

Complaint: SEC v. Kozlowski, Swartz, and Belnick

•

Indictment: People v. Kozlowski and Swartz

News Resources

Providers

·

Reuters

·

AP

·

AFP

·

Dow Jones

·

Forbes.com

·

BusinessWeek Online

·

USATODAY.com

·

NewsFactor

·

SmartMoney.com

·

NPR

·

FT.com

·

Investor's Business Daily

·

Motley Fool

·

The Daily Deal

News Alerts

·

New York Stock Exchange

Services

·

Daily Emails

·

Free News Alerts

News via RSS

Business - Reuters

Tyco to Cut 7,200 Jobs, Exit Businesses

20 minutes ago

Add Business - Reuters to My Yahoo!

By Tim McLaughlin

BOSTON (Reuters) -

Tyco International Ltd. on Tuesday said
it would eliminate 7,200 jobs, exit more than 50 business lines
and sell its undersea fiber-optic cable network as it unwinds
the far-flung empire built by former Chairman Dennis Kozlowski.

Related Quotes

DJIA

NASDAQ

^SPC

9856.09
1967.19
1056.16

-2.37
-0.51
-2.86

delayed 20 mins - disclaimer

Quote Data provided by Reuters

Vanquish PC Viruses

Fend off nasty viruses and get the tools to zap those pests. Plus, a brief history of the computer virus.

The Bermuda-based conglomerate said it took a charge of
$1.2 billion in the fiscal fourth quarter, ended Sept. 30, for
the restructuring and divestitures, leaving the company with a
net loss for the period.

Tyco Chairman Edward Breen, hired last year to replace
Kozlowski, who is on trial in a Manhattan criminal court on
corruption charges, said the moves will accelerate Tyco's
ability to bolster profits.

Wall Street appeared to agree, sending Tyco shares up 5
percent in early trade.

The business lines being exited have annual revenue of $2.1
billion, or about 6 percent of Tyco's total revenue base. The
job cuts represent about 3 percent of the conglomerate's work
force of 260,000.

In a conference call, Breen promised investors and analysts
"solid" results in 2004 but acknowledged a number of problems
at Tyco operations that make everything from hospital supplies
to burglar alarms.

For example, he said the ADT security business in Europe is
"bleeding."

"We know it will bleed through 2004 so we are looking at
any other steps here," he said after an analyst suggested
shutting it down.

Tyco's restructuring also includes consolidating 219
manufacturing, sales and distribution and other facilities.

For the fourth quarter, Tyco posted a net loss of $297.1
million, or 15 cents a share, compared with a net loss of $1.4
billion, or 72 cents a share, a year earlier.

Among the businesses it plans to sell is Tyco Global
Network, an undersea fiber-optic cable business that has
suffered billions of dollars of losses amid the
telecommunications meltdown.

Excluding the undersea network, known as TyCom, Tyco said
it expects to generate at least $400 million from the
divestiture program.

TyCom had a pre-tax loss of $117 million in fiscal 2003,
ended Sept. 30, while Tyco took charges of $942 million to
reduce its carrying value on its books and to account for
impaired goodwill.

Billed as the largest in the world, the network's market
value soared in 2000 when Tyco sold a minority stake to
investors through an initial public offering.

The sale of about 14 percent of TyCom generated a one-time
gain of nearly $1.8 billion for Tyco. Manhattan prosecutors say
Kozlowski used the successful IPO as justification to award
nearly $100 million in bonus payments to himself and other
executives and managers.

That sort of behavior is central to the prosecution's
accusations against Kozlowski and former Tyco Chief Financial
Officer Mark Swartz, who are accused of looting Tyco of $600
million through unauthorized pay and illicit stock sales. Their
lawyers deny the charges.

Tyco shares were up $1.05 at $22.07 in morning trade on the
New York Stock Exchange (news - web sites).

Email Story

Post/Read Msgs

Print Story

Ratings:

Would you recommend this story?

Not at all

1
- 2
- 3
- 4
- 5

Highly

Special Feature

Vanquish PC Viruses

Fight nasty viruses, worms with our 10-point checklist

Next Story:

Stocks Shed Some of Monday's Gains (Reuters)

More Business - Top Stories Stories

·

Dow, Nasdaq Down in Early Trading

(AP)

·

France to propose new ways to resolve EU budget row: Mer
(AFP)

·

Stocks Slightly Lower at Midmorning on Profit-Taking
(Dow Jones)

·

Not-So-Dumb Phones
(Forbes.com)

·

A Heartening Trend for Heartland Food
(BusinessWeek Online)

ADVERTISEMENT

Business Education

•

Online MBA programs

•

Browse All Business Programs

from Yahoo! Education

Copyright © 2003 Reuters Limited. All rights reserved. Republication or redistribution of Reuters content is expressly prohibited without the prior written consent of Reuters. Reuters shall not be liable for any errors or delays in the content, or for any actions taken in reliance thereon.

Copyright © 2003 Yahoo! Inc. All rights reserved.
Questions or Comments
Privacy Policy -Terms of Service - Copyright Policy - Ad Feedback

Yahoo! Groups Sponsor

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 4 Nov 2003 16:10:51 -0500

I can't resist - does this mean back to model trains??

As a recipient of a bad decision affecting my own job, I feel for the 7,200
employees about to lose their jobs, and especially for their families who
have no control over these wide ranging decisions.

Todd Ellis

-----Original Message-----
From: Yahoo! News [mailto:[email-masked]] 
Sent: Tuesday, November 04, 2003 11:43 AM
To: [email-masked]
Subject: [NEXTEL-1] Yahoo! News Story - Tyco to Cut 7,200 Jobs, Exit
Businesses

Henrik Rasmussen ([email-masked]) has sent you a news article. (Email
address has not been verified.) 

Personal message: 

Tyco to Cut 7,200 Jobs, Exit Businesses
http://story.news.yahoo.com/news?tmpl=story
<http://story.news.yahoo.com/news?tmpl=story&u=/nm/20031104/bs_nm/manufactur
ing_tyco_earns_dc> &u=/nm/20031104/bs_nm/manufacturing_tyco_earns_dc

---

From: "Rik Rasmussen" <[email-masked]>
Date: Tue, 4 Nov 2003 17:06:10 -0500

Yahoo! News - Tyco to Cut 7,200 Jobs, Exit BusinessesI am wondering if they
will selling the EDACS/OpenSky/MaCom lines.

The CEO is an ex-Motorola exec.

Rik Rasmussen
  -----Original Message-----
  From: Todd Ellis [mailto:[email-masked]]
  Sent: Tuesday, November 04, 2003 4:11 PM
  To: [email-masked]
  Subject: RE: [NEXTEL-1] Yahoo! News Story - Tyco to Cut 7,200 Jobs, Exit
Businesses

  As a recipient of a bad decision affecting my own job, I feel for the
7,200 employees about to lose their jobs, and especially for their families
who have no control over these wide ranging decisions.

  Todd Ellis

  -----Original Message-----
  From: Yahoo! News [mailto:[email-masked]]
  Sent: Tuesday, November 04, 2003 11:43 AM
  To: [email-masked]
  Subject: [NEXTEL-1] Yahoo! News Story - Tyco to Cut 7,200 Jobs, Exit
Businesses

  Henrik Rasmussen ([email-masked]) has sent you a news article.
(Email address has not been verified.)

  Personal message:

http://story.news.yahoo.com/news?tmpl=story&u=/nm/20031104/bs_nm/manufacturi
ng_tyco_earns_dc

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: "Neil Horden" <[email-masked]>
Date: Wed, 05 Nov 2003 00:02:46 -0000

The CEO is an Ex-GI Exec!

--- In [email-masked], "Rik Rasmussen" <hrasmussen@n...> 
wrote:
>   From: Todd Ellis [mailto:tellis1@n...]
>   To: NEXTEL-1@Y...
>   From: Yahoo! News [mailto:hrasmussen@n...]
>   To: NEXTEL-1@Y...
>   Henrik Rasmussen (hrasmussen@n...) has sent you a news article.
> http://story.news.yahoo.com/news?
tmpl=story&u=/nm/20031104/bs_nm/manufacturi
>   Your use of Yahoo! Groups is subject to the Yahoo! Terms of 
Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Rent DVDs Online - Over 14,500 titles.
No Late Fees & Free Shipping.
Try Netflix for FREE!
http://us.click.yahoo.com/xlw.sC/XP.FAA/3jkFAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Rik Rasmussen" <[email-masked]>
Date: Tue, 4 Nov 2003 19:29:32 -0500

Evanston, Illinois - May 15, 2003: The Delta Sigma Pi business fraternity
(www.dspnu.com) at Northwestern University announced today its partnership
with StartingBloc (www.startingbloc.org), a national nonprofit organization
dedicated to the education and development of socially responsible business
leaders. Ed Breen, CEO of Tyco International, will be speaking at Medill?s
Tribune Center in the Forum room on Thursday May 22nd at 6:30 PM to kick off
a year long Lecture Series entitled the Delta Sigma Pi StartingBloc Business
and Society Lecture Series. Breen, former President and COO of Motorola,
left Motorola in 2002 to become the Chairman and Chief Executive Officer of
Tyco International. Breen, the first CEO to ever terminate an entire
executive team and a company?s entire board, will be speaking about the
hurdles he faces in rebuilding the Tyco conglomerate and renewing
stakeholder confidence following the scandal.

-----Original Message-----
From: Neil Horden [mailto:[email-masked]]
Sent: Tuesday, November 04, 2003 7:03 PM
To: [email-masked]
Subject: [NEXTEL-1] Re: Yahoo! News Story - Tyco to Cut 7,200 Jobs, Exit
Businesses

---

From: Rick Parrish <[email-masked]>
Date: Tue, 04 Nov 2003 23:06:53 -0600

According to Tyco's own website ... Breen has worn many hats in the past ...
http://www.tyco.com/tyco/management.asp

"Edward D. Breen
Edward D. Breen has been Chairman and Chief Executive Officer of Tyco 
International Ltd. since July 2002. Prior to joining Tyco, Mr. Breen was 
President and Chief Operating Officer of Motorola from January 2002 to 
July 2002; Executive Vice President and President of Motorola's Networks 
Sector from January 2001 to January 2002; Executive Vice President and 
President of Motorola's Broadband Communication Sector from January 2000 
to January 2001; Chairman, President and Chief Executive Officer of 
General Instrument Corporation ("GI") from December 1997 to January 
2000; and, prior to December 1997, President of GI's Broadband Networks 
Group. Mr. Breen also serves as a director of McLeod USA Incorporated."

-rick

Rik Rasmussen wrote:

> *Breen, former President and COO of Motorola, left Motorola in 2002 to 
> become the Chairman and Chief Executive Officer of Tyco International.*
>
> Subject: [NEXTEL-1] Re: Yahoo! News Story - Tyco to Cut 7,200 Jobs, 
> Exit Businesses
>
> --- In [email-masked], "Rik Rasmussen" <hrasmussen@n...> wrote: