Subject: [NEXTEL-1] Actual Spectrum costs ?

From: "Cathy Sutter" <[email-masked]>
Date: Mon, 3 Nov 2003 18:23:19 -0700

Has anyone verified that Nextel actually spent 2 billion gathering the 700 and 900 spectrum they acquired ?  Has that been documented by the FCC as valid ?   I would think Verizon and all others against the consensus plan would request this  verification from the commission.

Didn't Nextel acquire the bulk of the 900 spectrum 5 years after the original auction via bankrupt Geotek, the quickly created company Neoworld,  and struggling independent SMR operators who couldn't afford to build ? 

 Thousands of  licenses...(especially 800 and 900 ) throughout the US were not necessarily  acquired by Nextel in an FCC auction.  Because of that known fact .... does it not put into question the real dollars laid out by Nextel ?  Just curious again !

Cathy Sutter
President 
Pro-Tec Mobile Communications Inc.
1641 North Pinal Ave
Casa Grande, AZ 85222
520-836-2025
520-836-0198 fax

---

From: [email-masked]
Date: Mon, 3 Nov 2003 22:53:19 EST

You can determine the auction amounts rather quickly and easily. After that 
it is the secondary market for the Lower 80 Channels site-specific and 900 MHz 
licenses. You can determine the purchase price for most of the 900 MHz 
licenses by looking at the NeoWorld and similar transactions. If you will look at 
Nextel's 10-Ks during the past several years, you will pick up almost all of 
these transactions.

P. Waugh