Subject: Re: [NEXTEL-1] House passes E911 bill

From: [email-masked]
Date: Thu, 27 Nov 2003 20:54:32 EST

Does anyone have information on what cities / counties in the US that are 
currently ready to receive E911 calls from cell phones in their communications 
centers? 

Thanks
Rick
KC5RBA
Fort Lauderdale, FL

---

From: [email-masked]
Date: Sat, 29 Nov 2003 01:33:45 -0500

Sure-

Here are the reports by wireless carrier.

Enhanced 911
Phase 2 Waiver Compliance Plans

http://www.fcc.gov/911/enhanced/reports/phase2-waiver.html

[email-masked] wrote:

> centers? ThanksRickKC5RBAFort Lauderdale, FL
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG