Subject: [NEXTEL-1] HELP with r750plus

From: [email-masked]
Date: Fri, 19 Dec 2003 20:00:41 -0500

-------- Original Message --------
From: "Jack" <[email-masked]>
Subject:  HELP with r750plus

Is anyone familiar with the r750plus iDEN phone and
the hard-install car kit? I can't get speaker audio
to work (tried everything).

Thanks,

Jack WA2HWJ

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

To visit your group on the web, go to:
 http://groups.yahoo.com/group/NEXTEL-1/

To unsubscribe from this group, send an email to:
 [email-masked]

Your use of Yahoo! Groups is subject to:
 http://docs.yahoo.com/info/terms/

---

From: "Richard Willimon" <[email-masked]>
Date: Sat, 20 Dec 2003 01:34:13 -0500

Done plenty...what'cha need

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, December 19, 2003 8:01 PM
To: [email-masked]
Subject: [NEXTEL-1] HELP with r750plus

-------- Original Message --------
From: "Jack" <[email-masked]>
Subject:  HELP with r750plus

Thanks,

Jack WA2HWJ

 

Yahoo! Groups Links

 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Yahoo! Groups Links