Subject: [NEXTEL-1] Re: iDEN

From: [email-masked]
Date: Tue, 09 Dec 2003 15:16:09 -0500

Yes... That was years ago. B-Ham is now switching to a pvt network.

They also sold it to Georgia State Patrol for use in urban areas. GSP never made
it a "Primary" system and keep their VHF system as primary. It should be noted
the SoCo built their system to a much higher standard than Nextel. Soco also
support Electric Utility Co's.

"Thomas, Paulletta C. CAVHCS" wrote:

>  So you are saying that Southern Link, which runs a commercial system, sold a
> public safety one to Birminham Police and Fire?  That's really interesting.
>
>      -----Original Message-----
>      From: [email-masked] [mailto:[email-masked]]
>      Sent: Tuesday, December 09, 2003 7:32 AM
>      To: [email-masked]
>      Subject: Re: [project25] Re: iDEM
>
>      Maybe you can check the archives of this list for "Birmingham". If I
>
>      remember correctly, Birmingham Alabama Police and Fire had a Iden
>      system
>      provided by SouthernLinc. Issues included - slow acquisition of
>      control
>      channel - lack of ability to access a secondary control channel -
>      lack
>      of emergency alarm buttons, etc.
>
>      You might also want to go to http://www.dispatchmonthly.com or
>      www.911dispatch.com and check for articles there.
>
>      Peter S
>

---

From: "Richard Willimon" <[email-masked]>
Date: Tue, 9 Dec 2003 22:38:32 -0500

Does anyone know if Nextel has incorporated ISO(isolated site operation)
into their network ?

-rw

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 09, 2003 3:16 PM
To: [email-masked]; [email-masked]
Subject: [NEXTEL-1] Re: iDEN

They also sold it to Georgia State Patrol for use in urban areas. GSP
never made it a "Primary" system and keep their VHF system as primary.
It should be noted the SoCo built their system to a much higher standard
than Nextel. Soco also support Electric Utility Co's. 

 So you are saying that Southern Link, which runs a commercial system,
sold a public safety one to Birminham Police and Fire?  That's really
interesting. 

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 09, 2003 7:32 AM 
To: [email-masked] 
Subject: Re: [project25] Re: iDEM 

Maybe you can check the archives of this list for "Birmingham". If I 
remember correctly, Birmingham Alabama Police and Fire had a Iden system

provided by SouthernLinc. Issues included - slow acquisition of control 
channel - lack of ability to access a secondary control channel - lack 
of emergency alarm buttons, etc. 

Peter S

Yahoo! Groups Sponsor

ADVERTISEMENT
 
<http://rd.yahoo.com/SIG=12c3vqk7v/M=267637.4116732.5333197.1261774/D=eg
roupweb/S=1707367802:HM/EXP=1071087647/A=1853618/R=0/*http:/www.netflix.
com/Default?mqso=60178338&partid=4116732> click here

<http://us.adserver.yahoo.com/l?M=267637.4116732.5333197.1261774/D=egrou
pmail/S=:HM/A=1853618/rand=191833111> 

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/>  Service.

---

From: [email-masked]
Date: Wed, 10 Dec 2003 12:13:45 -0500

ISO has only been implemented on a limited basis. I know some sites in the D.C./
Wash. area has supported it.

Richard Willimon wrote:

> Does anyone know if Nextel has incorporated ISO(isolated site operation) into
> their network ?
>
> -rw
>
> They also sold it to Georgia State Patrol for use in urban areas. GSP never
> made it a "Primary" system and keep their VHF system as primary. It should be
> noted the SoCo built their system to a much higher standard than Nextel. Soco
> also support Electric Utility Co's.
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG