Subject: [NEXTEL-1] Name this QUAD Band Moto Phone- With 10 Day Standby time

From: [email-masked]
Date: Wed, 17 Dec 2003 11:13:29 -0500

Name this QUAD Band Moto Phone- With 10 Day Standby time

Bands: Quad-band 4(850/900/1800/1900MHz)
Standard Battery: Li-Ion 700 mAh
Standby Time (hours)2: Up to 140 to 230
Talk Time (mins)2: Up to 210 to
450
Personalization / Fun Features

Alerts: 21 Embedded MIDI ring tones
4 MP3 Ringtones
22 Khz Polyphonic Speaker
24 level support
J2ME Games: Stuntman™, Bejeweled
(Embedded & downloadable)1
User-customizable Softkey Functions, Main
Menu and Shortcuts
Video Clip playback with sound1: 10sec
Video Clip Download1
Integrated Digital Camera
Situational Exterior lighting

1Network, subscription and SIM card or
service provider dependent feature. Not
available in all areas.

Call Management Features

Caller Group Profiling (Ringer & Icon)
Phone Book: Up to 1000 entries on phone
plus up to 250 on SIM card
Picture Phonebook
Time and Date Stamp
VibraCall® Alert
Voice-activated Dialling
Integrated speakerphone

Messaging Features1

Multimedia messaging (Picture / photo +
text + sound)
EMS 5.0
SMS Chat one-to-one
Predictive Text (iTap™)
Quick Messages: 10 user-definable SMS
Group SMS
Nokia Smart Message Receive
Instant Messaging Support: (Wireless
Village 1.1) Embedded client
Email: STMP, POP3, IMAP4

1Network, subscription and SIM card or
service provider dependent feature. Not
available in all areas.

Lifestyle Features

Calculator and Currency Converter
Date and Clock
Datebook with Reminder Alerts
PIM Functionality

iDEN? Not hardly (They are a generation behind)

V600-http://www.motorola.com/mdirect/hellomoto/experience/v600/html/v600_full_specs.shtml?

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

To visit your group on the web, go to:
 http://groups.yahoo.com/group/NEXTEL-1/

To unsubscribe from this group, send an email to:
 [email-masked]

Your use of Yahoo! Groups is subject to:
 http://docs.yahoo.com/info/terms/

---

From: Evan Platt <[email-masked]>
Date: Wed, 17 Dec 2003 08:39:55 -0800

--On Wednesday, December 17, 2003 11:13 AM -0500 [email-masked]
wrote:

> J2ME Games: Stuntman?, Bejeweled

Where's BLUETOOTH??? :)

 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 18 Dec 2003 14:11:53 -0000

Obviously the V600 from the link.

Why would you think an iDEN phone be in the 4 cell bands?
Yes the "850/900/1800/1900MHz" spec is not very clear, but most 
SMR/LMR band equipment is called 800MHz or 806MHz,

--- In [email-masked], Marcelrf@B... wrote:
> V600-
http://www.motorola.com/mdirect/hellomoto/experience/v600/html/v600_fu
ll_specs.shtml?

 

Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 18 Dec 2003 10:52:31 -0500

iDEN is available in various flavors, 800Mhz, 900 Mhz, 1.5GHz, soon to be 1.9
GHz.

But

iDEN already

 

Yahoo! Groups Links

---

From: [email-masked]
Date: Fri, 19 Dec 2003 00:25:25 -0000

Yes, too bad we in the industry have adopted such sloppy notation of 
the various cellular and LMR bands.
Each of these bands are different.
800 LMR (With sub-bands having different regulations, e.g. NPSPAC, 
etc.)
800 US Cellular (Also called 850)
900 European Cellular (Also called 890)
900 LMR
900 Paging (Also called 920)
1500 JSMR (Japan only, SMR)
1800 European PCS 
1900 US PCS

And god forbid we start in on the 3G/UMTS bands around the world!

--- In [email-masked], Marcelrf@B... wrote:
> N_Horden@h... wrote:
> > Subscribe to Nextel-1: 
http://www.groups.yahoo.com/subscribe/NEXTEL-1
> > Subscribe to Nextel2: 
http://www.groups.yahoo.com/subscribe/NEXTEL2

 

Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Fri, 19 Dec 2003 10:08:38 -0800

Add to the list: 
Some foreign engineers call the 800 LMR band the "Nextel" band. One
off-shore manufacturer refused to process an order where I referred to
the 806-866 band a "800 LMR", insisted it be called "iDEN Band".

===================================

> >  iDEN is available in various flavors, 800Mhz, 900 Mhz, 1.5GHz,
........ snip ........

 

Yahoo! Groups Links

---

From: [email-masked]
Date: Fri, 19 Dec 2003 19:01:48 -0500

True-

It also depends on who you are speaking to. I found many cellular (A/B band
NAMPS) people have no idea what ESMR is.

 

Yahoo! Groups Links