Subject: [NEXTEL-1] Latest Flarion/Nextel PCcard FCC pics

From: sparkie_rf <[email-masked]>
Date: Mon, 15 Dec 2003 20:28:26 -0000

From another board, we get this interesting link:

The filings seem to validate what I've been told about Nextel 
renting some Nextwave spectrum for the trial.

https://gullfoss2.fcc.gov/prod/oet/cf/eas/reports/ViewExhibitReport.c
fm?
mode=Exhibits&RequestTimeout=500&calledFromFrame=N&application_id=632
312&fcc_id='QZXPC100019'

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Mon, 15 Dec 2003 18:47:13 -0500

Hmmm......

Sparkie did you look at the technical Specs of the Flarion unit? Look at the
iO1500R Description. Then look at the Emission Designator -1M25D7D and
the modulating signal / OFDM they will use at the Ritz next month.

BTW-the Flash Card is a Power Hog.......790ma in a PDA I guess you might get 30
min.
http://groups.yahoo.com/group/NEXTEL-1/message/14211

==========================================
iO1500R Product Specifications
Electrical specifications - RF:
Frequency TX 806-821 MHz
RX 851-866 MHz
TX Output Power Average 0.6 watts at nominal 3.6V & 25 °C
Tx. Modulation
Circuit Data Quad -16 QAM;
Packet Data Quad-64 QAM, Quad-16 QAM and QPSK;
Trans. ACCPR -60 dB @ 25 KHz
-74.5 dB @ 1000 KHz
Static Rx Sensitivity -111 dBm @ -10% BER
Electrical specifications – Power supply:
Input Voltage 3.6VDC +/- 5 %, ripple 50mv max.
Current Consumption Standby Current avg. 20mA
Tx Current in slot Avg. 1000mA
Rx Current in slot Avg. 100
http://www.motorola.com/cgiss/docs/iO1500R_Developer_Guide.pdf
===============================================

Radio frequency and electrical specifications
Current Peak Transmit Current Draw: 790mA
Typical Current Draw: 390mA
Session Hold and Sleep States significantly
reduce current draw depending on user
activity

Send PCS: 1890 to 1895 MHz
Receive PCS: 1810 to 1815 MHz
Channel Spacing 1.25 MHz
Signal Characteristics Downlink Modulation: 16 QAM, QPSK
Uplink Modulation: QPSK
Frequency Stability +/- 150 Hz
Environmental Specifications
Operating Temp -30 to +60 C
Storage Temp. -30 C to +85 C
Humidity 95%

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Tue, 16 Dec 2003 18:15:31 -0500

Flarion Gets STA For The Entire USA To Test Nextel / Flarion PC Card

Sparkie,

I just got this from  a sharp eyed FCC Staffer on the Flarion Deal.
Flarion was granted a STA for the ENTIRE USA including Alaska and Hawaii.
So Timmy does not need  Nextewave's spectrum to roll out the new Broadband PC
Card.
Feel free to share this info.

----------------------------------------------------------------------------------------------------------------------------

WD2XFM     FLARION TECHNOLOGIES, INC.    0207-EX-PL-2003
New experimental to operate in 1850-1910 MHz and 1970-1990 MHz for testing broad
band equipment. Mobile:   Continental United States, Alaska and Hawaii

http://hraunfoss.fcc.gov/edocs_public/attachmatch/DOC-242125A1.doc

-----------------------------------------------------------------------------------------------------------------------------