Subject: [NEXTEL-1] Craig McCaw's Nextnet Gets STA In Person County, and Granville County, NC

From: [email-masked]
Date: Tue, 16 Dec 2003 18:13:02 -0500

WD2XGF     NEXTNET WIRELESS, INC.    0232-EX-PL-2003
New experimental to operate in 2354-2360 MHz for test and development of
Wireless Communications Services technology.
Fixed & Mobile:  Person County, and Granville County, NC

Yahoo! Groups Links

To visit your group on the web, go to:
 http://groups.yahoo.com/group/NEXTEL-1/

To unsubscribe from this group, send an email to:
 [email-masked]

Your use of Yahoo! Groups is subject to:
 http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 16 Dec 2003 20:05:05 -0500

That's right around the corner from Rik, Chuk and I.  And yes, those are two
real "c"-less names.

Todd Ellis

Cary, NC (Wake County)

And no C in my name, either

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 16, 2003 6:13 PM
To: [email-masked]
Subject: [NEXTEL-1] Craig McCaw's Nextnet Gets STA In Person County, and
Granville County, NC

---

From: [email-masked]
Date: Tue, 16 Dec 2003 20:33:28 -0500

Call Craig and tell him you want to do some "Beta Testing"

Todd Ellis wrote:

> Cary, NC (WakeCounty)
> Fixed & Mobile: PersonCounty, and Granville County, NC
>
>
>
>
>
> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>         ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>    * To unsubscribe from this group, send an email to:
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 17 Dec 2003 07:03:11 -0500

Anyone have a number for Craig?  I want to talk to him about something else
too.  I was actually looking for it online last night.

Todd Ellis

[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 16, 2003 8:33 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Craig McCaw's Nextnet Gets STA In Person County, and
Granville County, NC

Todd Ellis wrote: 

Todd Ellis 

Cary, NC (WakeCounty) 

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 16, 2003 6:13 PM 
To: [email-masked] 
Subject: [NEXTEL-1] Craig McCaw's Nextnet Gets STA In Person County, and
Granville County, NC 

  

  

  _____  

Yahoo! Groups Links 

[email-masked]
<mailto:[email-masked]?subject=Unsubscribe>  

*        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

Yahoo! Groups Sponsor

ADVERTISEMENT
 
<http://rd.yahoo.com/SIG=12cmsadls/M=267637.4116732.5333197.1261774/D=egroup
web/S=1707367802:HM/EXP=1071711474/A=1853619/R=0/*http:/www.netflix.com/Defa
ult?mqso=60178356&partid=4116732> click here

<http://us.adserver.yahoo.com/l?M=267637.4116732.5333197.1261774/D=egroupmai
l/S=:HM/A=1853619/rand=270514791> 

  _____  

Yahoo! Groups Links

*        To unsubscribe from this group, send an email to:
[email-masked]
<mailto:[email-masked]?subject=Unsubscribe> 

*        Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/>  Service.