Subject: [NEXTEL-1] Nextel Partners

From: "Brian Dobkin" <[email-masked]>
Date: Fri, 5 Dec 2003 16:08:56 -0500

What exactly is nextel partners? A guy was in the nextel store the same day as me, but he couldn't upgrade to the i730 due to his account was done through nextel partners. How does this system work?
Brian Dobkin

---

From: [email-masked]
Date: Fri, 05 Dec 2003 16:53:05 -0500

Nextel Partners are the guys from the "Sopranos" in New Jersey. They Control all
of the Nextel phones on the east coast. Their Corp office is located next to
Ba-Da Bing ----Ba -Da Boom Club.
V
V
V
V
V

Only Kidding-

Nextel Partners is a spin-off of Nextel formed in the late 90's to divert some
of Nextel's mounting debt while expanding coverage into rural areas such as
upstate NY, Rural PA. etc.
Nextel donated spectrum in exchange for ownership in Nextel Partners.
Nextel Partners is headed by a cool, hip, bright CEO named John Chapple.
(Nothing like Timmy)

Brian Dobkin wrote:

> What exactly is nextel partners? A guy was in the nextel store the same day as
> me, but he couldn't upgrade to the i730 due to his account was done through
> nextel partners. How does this system work?Brian Dobkin
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG