Subject: Re: [NEXTEL-1] Re: Nextel: Are they exceeding their license authority?

From: [email-masked]
Date: Tue, 16 Dec 2003 21:40:23 EST

Except for the Non-Nextel EA licensees, I think that you will find that the 
other prospective litigants to what you folks call the "Scam" Plan either do 
not have the legal standing to challenge it (CTIA, cellular and PCS licensees) 
or do not have legally compelling arguments. Like it or not, some form of 800 
MHz Rebanding is going to be adopted by the FCC by March 31, 2004. You might 
want to focus on what that version should include and exclude.

P. Waugh

---

From: [email-masked]
Date: Tue, 16 Dec 2003 23:23:20 -0500

Mr.Waugh has set the Date: "by March 31, 2004"

I think later than that...........

Followed by Years of Litigation.

[email-masked] wrote:

> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>         ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG