Subject: [NEXTEL-1] Re: Nextel Fights For Scam Plan

From: [email-masked]
Date: Tue, 16 Dec 2003 23:17:25 -0500

Denver and Anne Arundel County again?

Both of those cites are special cases. They keep sending Jay (his team) down
there with the wrong test equipment in Denver which omits the useful layer 3
data from the iDEN network. What waste of money.   Anne Arundel County a unique
situation using the dual band radios for one thing..... Let me find my notes
from Jack.........

[email-masked] wrote:

>  Really?  In three years, Cellular A operators have not been able to resolve
> the interference being caused in Denver, Anne Arundel County, and other places
> by their operations (and I mean Cellular A operators, not Nextel).  In fact,
> the opposite is true. Alan Tilles In a message dated 12/16/2003 7:01:50 PM
> Eastern Standard Time, [email-masked] writes:
>
>      [email-masked] wrote:
>
>     > The notion or contention that Nextel's Consensus Plan which would
>     > rescind
>     > license authorizations sold by the FCC to EA License winners is
>     > legal is
>     > not only ludicrous, but completely belied by the fact that all
>     > non-Nextel
>     > EA and cellular 800 operators have successfully resolved their
>     > interference
>     > issues with Public Safety without either a movement to alternative
>     >
>     > frequencies or the involvement of the FCC.
>     >
>     > Anne Lakos
>     > VP Operations, SMR of Columbia LLC
>     > SMR Services
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>

---

From: [email-masked]
Date: Wed, 17 Dec 2003 00:22:04 -0500

Here some comments from Jack D. on the Anne Arundel County situation.........
There is more but old timers here have heard it all be before........
-------------------------------------------------------------------------------------

From:   Jack Daniel <[email-masked]>
Date:  Mon Aug 4, 2003  12:09 pm
Subject:  Re: [NEXTEL-1] Anne Arundal County files - mainly in support of the
Consensus Plan

Don't forget the Anne Arundal tests showed the
interference was
intolerable when the Nextel equipment was activated
but when Nextel was
turned off the interference from the A and B carriers
only increased the
backgroung noise in the lesser of the test portable
receivers and had no
effect on the better receivers.

I'm surprized the cellular companies let Nextel drag
them into the fray
as equally damaging interference contributors
nationwide when all the
test results I have seen show Nextel is very clearly the
dominant source
of interference by many magnitudes.

We didn't hear of these problems until Nextel started
deploying high
power, minimum IM filtered sites.

Since the FCC screwed up beyond belief in letting Nextel convert SMR
spectrum to cellular service and cellular system topography, it appears
appropriate to either reband the system to eliminate the interlacing of
cellular-private channels -or- take responsibility for their mistake and
move the primary offender out of the band.

No matter what steps are taken interference between licensees will still
exist, rebanding is only a patch on the problem. A temporarry patch that
will take almost 4 years to implement (if everything goes smoothly) and
cost taxpayers billions of dollars.

But we aint seen nothing yet!

Run some IM's on Narrowband VHF amd UHF channels and watch the primter
tray run over. And by the end of the re-banding, you will be fighting
700 MHz interference and starting to worry about 800 MHz 6.25 channel
bandwidths.

As a vendor, the future looks great!

But I could be wrong........
Jack Daniel
=======================================================

[email-masked] wrote:

> data from the iDEN network. What waste of money.   Anne Arundel County a
> unique situation using the dual band radios for one thing..... Let me find my
> notes from Jack.........
>

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Yahoo! Groups Links

To visit your group on the web, go to:
 http://groups.yahoo.com/group/NEXTEL-1/

To unsubscribe from this group, send an email to:
 [email-masked]

Your use of Yahoo! Groups is subject to:
 http://docs.yahoo.com/info/terms/