Subject: [NEXTEL-1] Re: Nextel Fights For Scam Plan

From: [email-masked]
Date: Tue, 16 Dec 2003 16:23:50 -0500

The real issue is that Timmy has all ready commissioned a broadband PC card
https://gullfoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=362272&native_or_pdf=pdf
on spectrum he does not own. He has put the Cart before the Horse.

It is all riding on 1.8 Mhz / 1.9 Mhz Spectrum.
Timmy is getting desperate.

[email-masked] wrote:

> Nextel Fights For Scam Plan
> By Susan Rush
> December 16, 2003
>
>
> Nextel Communications Inc. filed comments with the FCC today saying
> the commission would be in full compliance with the law if it adopts
> Nextel's consensus plan. The filing seems to be in direct response
> to contrary comments filed by CTIA earlier this month.
>
> The consensus plan is designed to shift public safety agencies from
> the 800 MHz band to other frequencies to solve interference problems
> in the band. It was first introduced in November 2001 by Nextel and
> 13 other public safety and industry organizations and companies. But
> since the proposal was unveiled, it has faced fierce opposition from
> the likes of CTIA, the United Telecom Council, AT&T Wireless,
> Verizon Wireless and other wireless carriers that claim approval of
> the plan would give Nextel a competitive boost.
>
> In its filing with the FCC earlier this month, CTIA contended that a
> move by the commission to approve the plan would not be supported by
> law. The association also said passage would "sidestep the normal
> competitive bidding rules and procedures in order to substantially
> improve Nextel's spectrum holdings without Nextel having to face
> competition for the license."
>
> Firing back today, Nextel said in its filing that the FCC would be
> in compliance with the law if it adopts the plan. The filing went on
> to say if people are claiming otherwise, they are misunderstanding
> the FCC's authority to govern the public airwaves.
>
> The filing went on to say that obstacles put in the way of the
> consensus plan passing are just diverting attention away from
> bringing an end to radio interference at 800 MHz.
>
> The flurry of filings that are landing in the commission's office
> supports speculation around Washington, D.C., that regulators will
> soon rule on the plan.
>
> http://www.wirelessweek.com/index.asp?layout=document&doc_id=129827&verticalid=34&vertical=Business+and+Finance&industry=&text=nextel
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Yahoo! Groups Links
>
> To visit your group on the web, go to:
>  http://groups.yahoo.com/group/800interference/
>
> To unsubscribe from this group, send an email to:
>  [email-masked]
>
> Your use of Yahoo! Groups is subject to:
>  http://docs.yahoo.com/info/terms/

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

To visit your group on the web, go to:
 http://groups.yahoo.com/group/NEXTEL-1/

To unsubscribe from this group, send an email to:
 [email-masked]

Your use of Yahoo! Groups is subject to:
 http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 16 Dec 2003 16:12:39 -0500

Yahoo! Groups Links

---

From: Rick Parrish <[email-masked]>
Date: Tue, 16 Dec 2003 17:16:51 -0600

>Timmy is getting desperate.
Desperate or shrewd?  How many think Nextel is going to stay on 800 Mhz ?

-rick

Yahoo! Groups Links

---

From: [email-masked]
Date: Tue, 16 Dec 2003 18:25:31 -0500

Nextel will keep 800 mhz for low speed, low capacity rural areas. Timmy wants
the PCS spectrum for urban areas that need high speed access.

 

Yahoo! Groups Links

---

From: "Rik Rasmussen" <[email-masked]>
Date: Tue, 16 Dec 2003 21:08:47 -0500

"1.8 Mhz / 1.9 Mhz Spectrum"

Isn't that the 160 meter ham band?

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

-----Original Message-----
From: Rick Parrish [mailto:[email-masked]]
Sent: Tuesday, December 16, 2003 6:17 PM
To: [email-masked]
Subject: Re: [NEXTEL-1] Re: Nextel Fights For Scam Plan

-rick

Yahoo! Groups Links

 

Yahoo! Groups Links

---

From: [email-masked]
Date: Tue, 16 Dec 2003 21:17:44 -0500

My BAD-

"1.8 Ghz / 1.9 Ghz Spectrum"

Timmy would probably take the 160 meter ham band if he could and call it the
"Consensual Plan"

 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Yahoo! Groups Links