Subject: [NEXTEL-1] Tim Donahue CEO

From: [email-masked]
Date: Tue, 16 Dec 2003 12:30:54 -0000

Talk about unfair advantages! Tim Donahue(ceo Nextel) has set his 
own son-inlaw (Glen Grella) up with a chain of retail stores in CT. 
called  Nextel"The Customer Center" He has also put his brother in 
the operation. Rumor has it that Tim is looking to set Glen up in 
Texas with another chain of stores. Talk about unfair competition! 
How nice of TIMMY BOY to pus the little guys under. And they think 
Martha Stewart was less than truthful Wait till this gets out to 
Wall Street...............

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Yahoo! Groups Links

To visit your group on the web, go to:
 http://groups.yahoo.com/group/NEXTEL-1/

To unsubscribe from this group, send an email to:
 [email-masked]

Your use of Yahoo! Groups is subject to:
 http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 17 Dec 2003 06:23:27 -0000

Timmy, Timmy, Timmy...........

Have you lost your mind? Sure this is a slick move but lets see what the media and stockholders say......

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 17 Dec 2003 06:38:30 -0500

Have you gotten your Timmy Christmas card yet?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, December 17, 2003 1:23 AM
To: [email-masked]
Subject: [NEXTEL-1] Re: Timmmy Donahue CEO

*        Timmy, Timmy, Timmy...........

Have you lost your mind? Sure this is a slick move but lets see what the
media and stockholders say......

---

From: [email-masked]
Date: Wed, 17 Dec 2003 10:14:14 -0500

Not Yet..........

Do you think he is upset over this little consensus thing? Last card I got was
to the Golf Tournament. Do you think he wants his Golf Shirt back.

Todd Ellis wrote:

> ·Timmy, Timmy, Timmy...........
>
>                    Yahoo! Groups Sponsor

>
>         ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>    * To unsubscribe from this group, send an email to:
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>