Subject: [NEXTEL-1] Re:Cathy asked for stolen equipment stories;

From: Warren Bloss <[email-masked]>
Date: Mon, 1 Dec 2003 09:01:10 -0800 (PST)

If this catagory is still open for discussion, I would
like to add to the survey.

Last year we had an Anritsu 331B stolen out of a truck
in Dallas. Mind you, this truck was a utility bed wit
steel cover and double locking system. Instead of
placing the test equipment in the utility bed or the
hotel room, the crew decided that placing it in the
back seat with two coats over it was ample security.
When the crew went to work the next morning they found
the glass broken on the truck and the Site Master
gone.

This unit was one that I had packed and stuffed full
of adaptors and extra "T" loads. I did this so the
crew would not have the excuse of not having all of
the equipment they needed. I guess they found a way
for it to be an issue anyway.

Assuming that this thing was a gonner, the office
prepared to submit it to the insurance company. I,
being an avid Ebayer, watched ebay for a month to see
if it would show up. One day it did.

It seems that the police visits the pawn shops and
list each item up for pawn to see if the item matches
their stolen property reports. In this case it didn't
occur as the listing was different than the check up
sheet. The listing was "Site Master, Anritsu" The
follow up at the pawn shop was listed as "Anritsu,
Site Master".

Anyway, with my persistance with the officer the item
was recovered. I saved the company about 10K in
equipment and an insurance blemish.

I received no "thank you", no "good job", no nothing
but, "Oh, ok. When do we get it back?"

If I was smart, I would have just not spoken about it
and picked up the unit on my own dime and started a
communications testing company. I never claimed to be
smart. My wife will confirm that also...LOL

__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com. Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Wed, 03 Dec 2003 06:35:16 -0500

That is interesting. I purchased a Vector Analyzer last year from a auction
site. The price was real cheap (30% of the retail price, the unit was less than
a year old) It could have easily been stolen at that price. I was real skeptical
so I had an associate physically check it out  (he was in the same state). It
all checked out... The unit was part a chapter 7 sale. The Auctioneer just
wanted to dump it.

Equipment security has always been a big issue in the field. RFID would be a
perfect fit here. If manufactures would install a small chip inside high priced
items it would increase the recovery rate greatly. I have seen $50K Gen Sets
disappear over night. Recently at a rural Nextel site a 100 lb. battery pack and
charger was removed and no one knew what happened. No  alarms, nothing. The
kicker was the crook left two 12vdc car batteries in their place.

I use several methods to identify my equipment the cheapest being spraying
identifying marking with paint that only shows up
under certain lighting conditions. Its cheap and effective.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG