Subject: Re: [NEXTEL-1]APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL ORGANIZATION ...

From: [email-masked]
Date: Mon, 3 May 2004 13:24:56 EDT

Well, I hope that there is, as I just filled out a form to join that 
committee yesterday!  (after gettting an e-mail invite)

Alan

In a message dated 5/3/2004 12:38:49 PM Eastern Standard Time, 
[email-masked] writes:
May I should send a copy to what you call the "APCO spectrum committee",
but I can't seem to locate such a committee. Maybe there isn't such a
thing?

---

From: [email-masked]
Date: Mon, 03 May 2004 13:45:58 -0400

Jack was just busting my chops I know the formal is "APCO Spectrum
Management Committee" aka APCO Spectrum  Committee.

[email-masked] wrote:

> committee yesterday!  (after gettting an e-mail invite) Alan In a
> message dated 5/3/2004 12:38:49 PM Eastern Standard Time,

---

From: [email-masked]
Date: Mon, 03 May 2004 13:50:56 -0400

Hmmmm.........

My email must be broken. I did not get an invite..........

---

From: [email-masked]
Date: Mon, 03 May 2004 14:04:39 -0400

Seriously.........

I hope they take this opportunity to recruit more technically diverse
members, so they can back-up their positions technical "Expertise" and
real world experience.

[email-masked] wrote:

> --
>     "NEXTEL-1 IT'S NOT JUST NEXTEL"
>   Note The New address
> Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
>
>   "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
> Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
>
>   "WIRELESS FORUM HOMELAND SECURITY GROUP"
>      The Complete Resource for Wireless Homeland Security.
> Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
>
>
>
>
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
>
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
>
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.
>
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Jack Daniel <[email-masked]>
Date: Mon, 03 May 2004 11:15:31 -0700

Ha ha. You got it.

I alway say if you're going to slam somebody, at least spell their name
right.

===========================================

[email-masked] wrote:
>       Well, I hope that there is, as I just filled out a form to
>      join that committee yesterday!  (after gettting an e-mail
>      invite) Alan In a message dated 5/3/2004 12:38:49 PM Eastern
>      Standard Time, [email-masked] writes:
> 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/