Subject: [NEXTEL-1] WAS- So I run into Bumbling Barry at the CTIA/ NOW-...even after CTIA Timmy's Hecklers won't quit!

From: [email-masked]
Date: Sun, 16 May 2004 15:16:09 -0400

I tried to be nice, but this whole game is BOGUS.!

Geeeze .....even after CTIA Timmy's Hecklers won't quit!
You gota keep the Hecklers close because the fools will test you.
Timmy do your own dirty work next time.

> (Just look for the swarm of Nextel Engineers following me around
>
> Asking "Who is this Cat? And just who does he think he is?")
>
> From: David Kimmel <[email-masked]> aka-
[email-masked]
> Date: 2004/05/14 Fri PM 10:34:18 EDT
> To: [email-masked]
>
> So, just for the sake of argument, are you going to
> answer my question about how/why you know so much
> about iDEN/Nextel?  You are apparently very in the
> know ........

Yada.... accusations ............Yada.....Yada..... accusations
...Whine.
..Whine......More ......questions......

Then he goes into defensive mode protecting Nextel
Bumbling, Stumbling, Mumbling, Barry West and Timmy .......

"not berating it and calling it's officers
names........................"

=============================================

-------- Original Message --------
From: "David Kimmel" <[email-masked]>
To: <[email-masked]>

And, once again, what's your source? ...............
More whining ...........Yada.....Yada.......

==================================

-------- Original Message --------
From: David Kimmel <[email-masked]>
Date: 2004/03/05
To: [email-masked]

More of the same...........

==================================

When the Grass is Cut the Snakes Will Show!

<[email-masked]>

IS

David   Kimmel
Field Engineer , Nextel Communications, Inc
400 West Grand Ave
Elmhurst, IL   60126  [email-masked]

"Can You Hear Me Now?"

---

From: "Todd Ellis" <[email-masked]>
Date: Sun, 16 May 2004 15:32:18 -0400

Is he related to Jimmy?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, May 16, 2004 3:16 PM
To: [email-masked]
Subject: [NEXTEL-1] WAS- So I run into Bumbling Barry at the CTIA/
NOW-...even after CTIA Timmy's Hecklers won't quit!

> From: David Kimmel [email-masked] aka- [email-masked] 
 
<http://us.adserver.yahoo.com/l?M=285832.4851039.5997748.1269404/D=groups/S=
:HM/A=2105440/rand=415618456>

---

From: [email-masked]
Date: Sun, 16 May 2004 18:20:00 -0400

Who knows??? This is the first time I had an internet stalker.