Subject: [NEXTEL-1] Re: 9/11 Panel - My View

From: [email-masked]
Date: Wed, 19 May 2004 07:46:45 -0400

9/11 Panel - My View

It is very unfortunate that the 9/11commision has chosen to criticize
the efforts of past NYC's Directors, Commissioners and Chiefs of
NYC.

To those Directors, Commissioners and Chiefs who are also members
here (WFHSG) I support you, regardless of the 9/11 commission.

I know they want to pin this on someone but these are not the guys.
They all did the best they could.

As far as the lack of interagency communication and
Command and Control at the scene, Rudy should have
taken care of this a long time ago. There has been on going rivalry
for at least 30 yrs right down to the 1st responders. Many times
FDNY & NYPD's ESU would race to a "Pin Job"
(entrapment) scene just to be 1st so they can be in
charge of the scene. 

The 9/11 commissioners unfortunately are confused
by department terminology, rules and roles of FDNY,
OET, NYPD.

One 9/11 commissioner spent 20 minutes trying to understand why
there were 2 incident commanders on the scene from different departments.
A quick look at NYPD's & FDNY's command and control structure prior
to questioning would have saved 20 Mins.

For a 9/11 commission I would have expected they would have done
there home work.

The commission hammered everyone on Interoperability.
Richard Sheirer, former OEM Director advised the
commission that "We need more spectrum" and that he had
been trying to get more spectrum since 1989. He also
complained that FDNY needed more Fireground channels.

The problem with his argument is  prior to 9/11 NYPD
(http://maxpages.com/frequencies/New_NYPD_Frequencies) &
FDNY  (http://www.fdnewyork.com/new-freqs.asp)
reorganized and added  freqs (after 20 yrs) to their band plans.

FDNY implemented  UHF fire ground channels
and NYPD implemented  new freqs in the 480 Mhz
range. (NYPD has one of the best Public Safety UHF
system in the country as far as Bldg penetration and coverage).

Prior to 9/11 FDNY Fireground joined NYPD on the UHF
and Interoperability finally looked obtainable, until FDNY
switched back to VHF because of issues related to the
XTS-3000 in P-25 mode.
(for more info search WFHSG archives for "XTS")

For an partial overview of FDNY's & NYPD's communication issues
read "Improve communications and technology capabilities"

http://216.239.51.104/search?q=cache:SFdb9fOCkSAJ:www.nyc.gov/html/fdny/pdf/mck_report/improve_communications_technology.pdf+New+NYPD+channels&hl=en&ie=UTF-8

Well lets see what type of darts they throw Rudy's way today.........

[email-masked] wrote:

> 9/11 Panel Scolds Ex-Police, Fire Chiefs
>
> By DEVLIN BARRETT, Associated Press Writer
>
> NEW YORK - The former police and fire chiefs who were lionized after the
> World Trade Center attack came under harsh criticism Tuesday from the
> Sept. 11 commission, with one member saying the departments' lack of
> cooperation was scandalous and "not worthy of the Boy Scouts."

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sun, 23 May 2004 20:47:22 -0400

>Well let's see what type of darts they throw Rudy's way today.........

There were not many darts flying Rudy's way from the 9/11 commission.
It was more like a few old buddies getting together for a chat.
Rudy was very familiar with many of the commission members.
They exchanged niceties, talked about the good old days and so on.
They handled Rudy with "Kid Gloves". Compared to the
verbal tongue beating they dispensed others in previous days.
They even praised him for his "Leadership". Once I heard that
I Rudy would coast through this hearing.

The only challenge Rudy faced was the hecklers from the audience.
Rudy ignored comments from the audience prodding him to speak about the
now infamous Motorola radios unfortunately ignoring them was like ignoring
CTIA, Brian Fontes and Verizon at an APCO convention. All you can do
is look  the other way and "Clean it up" later.

If any came out of the meeting with a black eye it was Motorola.

One comment that concerned me was Rudy's dismissal of interoperability
between FDNY & NYPD...........

"Why didn’t the city have a radio system that allowed firefighters to communicate with each other and with the
police? Asked this question, Giuliani claimed that “technology” was the problem. “Those radios don’t exist today,”
he added. No one on the panel bothered to challenge this incredible assertion."

http://www.wsws.org/articles/2004/may2004/comm-m22.shtml

Here is where I have a problem. Some time ago NYPD ran a pilot program with Vertex radios. They tested a single band. public
safety grade UHF portable. I'm sure the Vertex sales person made NYPD aware of the public safety grade Vertex FTH-2070
VHF / UHF Dual Band portable that has been around for some time. At a government price of around $700 every NYPD Sgt. and
FDNY Batt. Chief should have one.

http://www.commcity.com/vs/fth2070.html

http://www.commandradio.com/FTH2070.html

http://www.dispatchcomm.com/Data%20Files%20Portables/Standard%20Vertex%20FTH%202070%20Portable%20Spec%20Sheet.htm).

With all techies around Rudy I can't belive did not know about this radio.
If he really did not know about this radio he needs some new people.