Subject: [NEXTEL-1] Re: New iDEN Phone Data-

From: "marcel_rf1" <[email-masked]>
Date: Mon, 17 May 2004 23:29:29 -0000

Looks like they can do "Group Calls" with spread spectrum.

The MOTOtalk feature allows direct two-way
phone-to-phone communications between two or
more phones equipped for MOTOtalk. MOTOtalk
does not require any network connection;
therefore, you can make and receive MOTOtalk
calls in places where not network service is
available. You can talk to anyone on your code and
channel within your range.

https://svartifoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=399951&native_or_pdf=pdf

--- In [email-masked], "Paul Holliday" <paulh@b...> wrote:
> IF it is using Spread Spectrum will it have the ability to talk one to all ( also called dispatch or Group call) IF I understand Spread 
Spectrum technology I do not believe it is possible for one to all to work,  only one to one.
>   ----- Original Message ----- 
>   From: Marcelrf 
>   To: [email-masked] ; [email-masked] ; WFHSG 
>   Sent: Wednesday, March 24, 2004 8:38 AM
>   Subject: Re: [NEXTEL-1] New iDEN Phone Data-
> 
> 
>   Motorola has confirmed that the new iDEN i325 / i315 phones (see below-designed for Public Safety) will use Spread Spectrum on 
the 900 mhz ISM band for simplex communications. 
>   Has anyone studied the effects of 900 Mhz SS when these radios are used in close proximity of  the 800mhz  Public Safety 
radios? 
> 
>   Marcelrf wrote: 
> 
>     New iDEN Phone Data- 
>     i830 WILL be released in copper (UGLY) 
> 
>     https://gullfoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=400336&native_or_pdf=pdf 
> 
>     Apparently, 'fashion specialists' say copper 
>     is the color for 2004, so MOT is taking the lead in releasing this 'different' 
>     color. 
> 
>     - unit is smaller than the v60 
> 
>     - 40% smaller than the i90 
> 
>     - same 130 x 130 screen as the i730 (65k colors) 
> 
>     - will have MMS (receive pictures, audio & ringtones) 
> 
>     - java enabled (J2ME) 
> 
>     - back 'copper' battery cover looks to be 'copper' anodized aluminum, 
>     similar to the i730, very thin, release is on the top of the phone. 
> 
>     - looks to use a different battery, definitely NOT the SNN5705 standard 
>     battery. 
> 
>     - keypad is black (unit had no charge, so cant confirm the backlighting) 
> 
>     - release scheduled '2nd Qtr, 2004' 
> 
>     i860 
>     - "not much larger" than the i830, so it wont be a 'monster' phone 
> 
>     - Dual color displays: external 96 x 64, internal 176 x 220 (no indication if internal 
>     display is more than 65k colors) 
> 
>     - built-in VGA (640 x 480) camera with flash 
> 
>     - picture caller ID (interconnect only) 
> 
>     - MMS Client 
> 
>     - Video playback (H.263) 
> 
>     - Video Capture (MJPEG) 
> 
>     - release scheduled 'August 2004' 
> 
>     i930 
> 
>     - GSM capable 
> 
>     - MS SmartPhone 
> 
>     - identical displays as i860 
> 
>     - SD memory slot 
> 
>     - VGA camera (same as i860) 
> 
>     - Video capture/playback, MMS (same as i860) 
> 
>     - Irda port 
> 
>     - no indication of 2002 or 2003 software 
> 
>     - release scheduled 'Qtr 04, 2004' 
> 
>     i315 
>     Most durable phone 
> 
>     - Mil Spec 810 F (includes C,D,E) 
> 
>     - first unit to include MotoTalk (nextel-speak: DirecTalk) 
> 
>     +point-to-point DIGITAL 2-way radio (does not use network) 
> 
>     +uses 'frequency-hopping' to assure digital security 
> 
>     +uses License-Free 900 Mhz ISM band 
> 
>     +10 channels, 15 codes (squelch) 
> 
>     +Group & Individual call available 
> 
>     +Acknowledgement mode-basically indicates receiver's (person you are 
>     trying to reach) status through indicator tones 
> 
>     +accessible through main menu item 
> 
>     +850mW power, range up to 8 miles (claimed, tho unlikely in real world 
>     situations) 
> 
>     +access mode, enter in 10-digit PTN, press PTT 
> 
>     - release scheduled 'August 2004' 
> 
>     i325 
>     same as above, plus: 
> 
>     - java enabled (J2ME) 
> 
>     - enhanced color screen, 96 x 65 
> 
>     - fixed antenna 
> 
>     - release scheduled 'August 2004 
> 
>     i315 & i325 also compatible with new 6-unit charger, made especially for 
>     these units 
> 
>     i605 
>     monolith phone (candybar style) 
> 
>     - 176 x 220 color display 
> 
>     - similar form factor as i88s 
> 
>     - bluetooth enabled 
> 
>     - java enabled 
> 
>     - MMS enabled 
> 
>     - SD Memory slot 
> 
>     - 2 versions will be made (with or without 1 megapixel camera & flash) 
> 
>     - release scheduled 'Qtr 04, 2004' 
> 
>     accessories coming or avail within 45 days 
> 
>     - heavy duty remote speaker mic 
> 
>     - PTT earpiece, earbud, & headset (finally!) 
> 
>     - falcon compatible mini-keyboard & game controller (Qtr 03, 2004) 
> 
>     all phones are GPS enabled 
>     --
> 
> 
> 
>   -- 
>       "NEXTEL-1 IT'S NOT JUST NEXTEL"
>     Note The New address 
>   Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
>     "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
>   Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>     "WIRELESS FORUM HOMELAND SECURITY GROUP"
>        The Complete Resource for Wireless Homeland Security.
>   Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG
> 
> 
> 
> 
> 
> 
>         Yahoo! Groups Sponsor 
>               ADVERTISEMENT
>              
>        
>        
> 
> 
> ------------------------------------------------------------------------------
>   Yahoo! Groups Links
> 
>     a.. To visit your group on the web, go to:
>     http://groups.yahoo.com/group/NEXTEL-1/
>       
>     b.. To unsubscribe from this group, send an email to:
>     [email-masked]
>       
>     c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Gregg Lengling" <[email-masked]>
Date: Mon, 17 May 2004 18:36:23 -0500

Oh yeah this is going to work real good anywhere they are near a High Power
900 Meg paging station.  I've made lots of money in the 90's selling filters
to people using 900 meg Spread Spectrum links on their networks.

Gregg R. Lengling, W9DHI, Retired
Administrator http://www.milwaukeehdtv.org
K2/100 S#3075 KX1 S# 57
Member:  ARRL, RSGB, RCA, WERA and ORC

-----Original Message-----
From: marcel_rf1 [mailto:[email-masked]] 
Sent: Monday, May 17, 2004 6:29 PM
To: [email-masked]
Subject: [NEXTEL-1] Re: New iDEN Phone Data-

https://svartifoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=
399951
<https://svartifoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id
=399951&native_or_pdf=pdf> &native_or_pdf=pdf

--- In [email-masked], "Paul Holliday" <paulh@b...> wrote:
> IF it is using Spread Spectrum will it have the ability to talk one to all
( also called dispatch or Group call) IF I understand Spread 
Spectrum technology I do not believe it is possible for one to all to work,
only one to one.
>   Motorola has confirmed that the new iDEN i325 / i315 phones (see
below-designed for Public Safety) will use Spread Spectrum on 
the 900 mhz ISM band for simplex communications. 
>   Has anyone studied the effects of 900 Mhz SS when these radios are used
in close proximity of  the 800mhz  Public Safety 
radios? 
>     i830 WILL be released in copper (UGLY) 
https://gullfoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=40
0336
<https://gullfoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=4
00336&native_or_pdf=pdf> &native_or_pdf=pdf 

>     all phones are GPS enabled 
----------------------------------------------------------------------------
--

Yahoo! Groups Sponsor

ADVERTISEMENT
 
<http://rd.yahoo.com/SIG=129i3dak4/M=285832.4851039.5997748.1269404/D=groups
/S=1707367802:HM/EXP=1084923119/A=2105440/R=0/SIG=14dpdlr1u/*http:/www.house
holdfinance.com/ln/TrackingServlet?cmd_MediaCode=&fc=APS&mkt=000&mc=01PSYAYA
004001B220000U0300L0010000000000&dest=HOME_PAGE> click here

<http://us.adserver.yahoo.com/l?M=285832.4851039.5997748.1269404/D=groups/S=
:HM/A=2105440/rand=866066467> 

  _____  

Yahoo! Groups Links

*         To visit your group on the web, go to:
http://groups.yahoo.com/group/NEXTEL-1/

*         To unsubscribe from this group, send an email to:
[email-masked]
<mailto:[email-masked]?subject=Unsubscribe> 

*         Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/>  Service.

---

From: [email-masked]
Date: Mon, 17 May 2004 21:43:01 -0400

It gets even better now we are going to have our 1st Responder sharing
spectrum with Baby Monitors, Cordless phones and Football Coaches and a
slew of Spurious Emission devices.

And lets not forget the Part 15 golden rule...

"This device must accept interference received,  including interference
that may cause undesired operation. "

http://www.fcc.gov/oet/faqs/eadfaqs.html

The way to go Nexthell (NOT)!

Gregg Lengling wrote:

> Oh yeah this is going to work real good anywhere they are near a High
> Power 900 Meg paging station.  I've made lots of money in the 90's
> selling filters to people using 900 meg Spread Spectrum links on their
> networks.
>
> ttps://svartifoss2.fcc.gov/prod/oet/forms/blobs/retrieve.cgi?attachment_id=399951&native_or_pdf=pdf
>
>
>

---

From: "Mike Edwards" <[email-masked]>
Date: Tue, 18 May 2004 09:25:03 -0400

Can anyone take an educated gues as to the realistic range of Mototalk in typical urban enviroment?
Thanks
Mike
Oxford GA
  ----- Original Message ----- 
  From: Gregg Lengling 
  To: [email-masked] 
  Sent: Monday, May 17, 2004 7:36 PM
  Subject: RE: [NEXTEL-1] Re: New iDEN Phone Data-

  Oh yeah this is going to work real good anywhere they are near a High Power 900 Meg paging station.  I've made lots of money in the 90's selling filters to people using 900 meg Spread Spectrum links on their networks.

---

From: [email-masked]
Date: Tue, 18 May 2004 14:23:02 -0400

10 blocks or 1/2 Mile. The noise floor in urban areas will be much
higher than rural.

Mike Edwards wrote:

> Can anyone take an educated gues as to the realistic range of Mototalk
> in typical urban enviroment?ThanksMikeOxford GA
>
>      Oh yeah this is going to work real good anywhere they are
>      near a High Power 900 Meg paging station.  I've made lots of
>      money in the 90's selling filters to people using 900 meg
>      Spread Spectrum links on their networks.
>
                        ADVERTISEMENT
                         [click here]

>
>     ---------------------------------------------------------------
> Yahoo! Groups Links
>
>      Service.