Subject: [NEXTEL-1] APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL ORGANIZATION AND DENOUNCES BPL-

From: [email-masked]
Date: Sat, 01 May 2004 07:49:20 -0400

APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL ORGANIZATION AND
DENOUNCES BPL-

---------------------------------------------------------------------------------------------------------------------------

Before the FEDERAL COMMUNICATIONS COMMISSION
Washington D.C. 20554
In the Matter of

NOTICE OF PROPOSED RULE MAKING ET Docket No. 04-37 CARRIER CURRENT
SYSTEMS, )
INCLUDING BROADBAND OVER
POWER LINE SYSTEMS

To the Commission:
COMMENTS OF APCO REGION 21 FREQUENCY ADVISORY COMMITTEE

The Association of Public-Safety Communications Officials International,
Inc.  (APCO) is one of several national radio frequency coordination
groups which review and help administer license applications. A
frequency coordinator is an organization designated by the FCC to
receive applications and recommend channels for licensing prior to FCC
licensing. Region 21 consists of municipalities, counties, townships,
other agencies and political jurisdictions in the state of Michigan. The
Region 21 Frequency Advisory Committee has been assigned
responsibilities for public safety and local government applications
related to the 39 MHz, 155 MHz, 460 MHz, 700 MHz and 800 MHz bands.
Public safety agencies in Michigan protect approximately ten million
citizens. In doing so they utilize thousands of licensed radio units and
associated radio frequency communication systems.

1. Authority for Communication:

I am writing to express the views of members of the APCO Region 21
Michigan Public Safety Frequency Advisory Committee (MPSFAC). They’ve
directed me to state their opposition to the proposed use of broadband
over power line (BPL/PLC). The authority for this communication was
given at a public meeting of MPSFAC in Tustin, Michigan on September 26,
2003. Our committee coordinates frequencies for public safety agencies
including the Michigan State Police, all Sheriff and local law
enforcement agencies, local government units such as counties, townships
and cities and several other agencies and organizations. Within Michigan
there are active public safety communication circuits on 39 MHz, 155,
460 and 800 MHz. Regional planning for 700 MHz allocations is nearing
completion and subsequent to approval of our plan we expect to
administer that spectrum. It is the intention of our committee to accept
coordination for radio frequency allocations in the 4.9 GHz spectrum.

2. Comments regarding the deployment of BPL/PLC:

Quite frankly, the idea of providing widespread access to the Internet
or
widespread digital communication links using existing power lines might
at first glance
sound like a good idea. However our committee members, who have years of
direct
experience in public safety communication issues and considerable
knowledge of the
science of radio frequency propagation, believe it represents a threat
of the most serious
nature to public safety radio systems. This objection also means we
consider BPL/PLC
to represent a threat to the health and safety of Michigan’s citizens.
The issue was so
clear to our membership that after considering the issue, they voted as
one voice to urge you to terminate any idea of BPL/PLC. Since this
committee is composed of system administrators with years of experience
and education who are prone to speaking their minds as individuals, I
urge you to take their unanimity as an important sign.
The concepts advanced by some proponents of BPL/PLC may be attractive to

those with limited experience in radio system management or those who
focus their
energy on the advantages of digital communication or those who may
receive potential
financial gains from the implementation of BPL/PLC. However, the
proposed new
deployment of BPL/PLC is a terrible concept to those of us worried about
the health
and safety of law enforcement personnel, other public employees and
citizens protected
by them.

When one examines BPL/PLC scenarios in theory using mathematics,
calculations show it’s a bad idea. Using commonly accepted propagation
software, one can see computer projections illustrate a dramatic and
negative effect of BPL/PLC interference on radio frequency communication
circuits. If you look at the results of field studies in Scotland, in
Japan, in Holland, in Australia and in North America, you’ll see they
all confirm BPL/PLC as a major threat to radio communication. One can
only conclude proponents for BPL/PLC are focusing on something other
than good science and what is best for all Americans.

We are particularly concerned with the significant interference problems
illustrated from BPL/PLC in field studies. The signals exist in
structures directly connected to power lines and are radiated as harmful
interference to distant places.

The term “distant places” includes: neighboring structures and space,
other parts of the continent or hemisphere from which the original
signals emanate and interference propagated to other parts of the world
via the short wave spectrum.  It appears solid scientific data
documenting the damage BPL/PLC does to radio circuits and the wide radio
spectrum affected is being submitted to the FCC. Therefore, permit us to
make our points with simpler observations.  Unlike many other types of
interference, BPL/PLC interference generated from the proposed concept
represents a 24 hour per day, 365 day per year threat to a huge portion
of the usable radio spectrum. For example, anyone who has ever listened
to an AM radio station while driving under high voltage power lines has
probably experienced an overwhelming surge of noise that either
obliterates the radio station they’ve been listening to or distorts the
signal so badly its content become unintelligible. That is what
interference from BPL/PLC has been demonstrated to cause on many radio
frequencies in field tests around the world.  Frequently, this debate is
through technical discussions of permitted background noise levels and
their impact upon communication circuits. Most likely, you are going to
hear lots of scientific testimony about ambient noise and acceptable
levels of noise; probably couched in formulas or measurements in
decibels per meter at a specific distance from an emitting source or
some other method that is hard to understand for a lay person. May we
suggest an analogy for the impact of increased background noise from
BPL/PLC that could be more is easily understood?

Suppose you are attending an event in a very large banquet hall and
there are several groups of people speaking at the same time. Each group
is separated from the other by some distance. Each group is conversing
at normal speaking volumes.  However, the room begins to fill up and
other groups of people gather, each speaking at normal conversational
levels or at a normal volume. Now other people enter the room and form
small groups engaged in conversation. Within a short period of time the
relative noise level climbs to a very loud level. Trying to hear what a
person speaking at a normal volume is communicating becomes far more
difficult...because of the huge increase in ambient background noise.

That roar of noise is what BPL/PLC is going to generate on many, many
radio frequencies in many, many locations. Recordings of this impact of
BPL/PLC systems have already been made and we suspect offered to the
FCC. They are easily accessible on the internet. Even if signals stay
within measurements suggested by BPL/PLC proponents, the effect of such
widespread emissions has been shown to decimate radio communication.
When background or ambient noise levels are described in scientific
terms or technical terms we ask you to think about the conversation
analogy.  The point is, no matter how good a radio system is, it can’t
function when interference from noise exceeds the receiver’s ability to
separate noise from the signal.  Signals must have a certain strength
relative to background noise to be detected.  BPL/PLC has been
demonstrated in the field to have the effect of raising noise levels far
too much to permit communication. Interference from BPL/PLC has been
shown to overwhelm receiver circuits.

When our police officers are out in the field, we want to hear them and
we want them to hear us. When our local government emergency operation
centers need to communicate to another location via radio, we want the
communication link to work.  This doesn’t mean, once in a while. It
means reliably and with the highest level of certainty as possible.
BPL/PLC systems have been shown to destroy the reliability and certainty
of these communication links.

As proponents of BPL/PLC assert, it may be true low frequency, low power
analogs of the proposed BPL/PLC systems have been used without
widespread problems. However, those systems have been generally limited
to radio spectrum at frequencies sufficiently low that power lines
aren’t nearly the effective radiators that they will become if some of
the proposed Medium Wave to VHF systems are implemented. As stated
earlier, estimates of interference calculated scientifically and actual
field tests confirm that BPL/PLC will effectively destroy the usefulness
of these radio circuits.

We are concerned the introduction of BPL/PLC emissions into any
structure via power lines has the potential to interfere with other
consumer electronics. It may adversely affect hospital, scientific and
other sophisticated equipment.  We are concerned that power grids are
old and have many deteriorated electrical connections which will
exacerbate potential interference from BPL/PLC. We also believe BPL/PLC
is a bad idea because it may not only leak radio signals naturally, but
the system itself will be susceptible to problems from signals leaking
into it.

The BPL/PLC proposal has other problems. Devices operating under current
Part 15 regulations are not generally considered radio frequency
communication devices needing strict regulation and licensing. BPL/PLC
however, is clearly an RF radiating system. That raises regulatory
questions which should be properly addressed. A similar consideration
should be made about any requested changes regarding power levels or
power level measurements related to BPL/PLC under Part 15 regulations.
The Federal Communication Commission has been charged with protecting a
major asset of the United States, a unique and important resource. If
that truly is one of your missions, then it is totally inappropriate for
the custodian of America’s radio spectrum to permit the great damage
that BPL/PLC has been shown to create. The issues you must consider as
custodians are issues regarding science, the safety of Americans and the
impact of badly deployed technology.  Of these, perhaps the most
important consideration is the impact on human lives the deployment of
the proposed BPL/PLC concept will have. The unanimous opinion of our
radio frequency administrators is that BPL/PLC will interfere with
public safety radio circuits. It will put law enforcement officers and
ordinary citizens at risk. The FCC should NOT PERMIT the implementation
of BPL/PLC. On behalf of members of the Michigan Public Safety Frequency
Advisory Committee I urge you to do so.

http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6516089417

Joseph M. Turner, Chairman
Region 21 APCO Frequency Advisory Committee
2719 State St.
Saginaw, MI 48602
989 793-7373

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Jack Daniel <[email-masked]>
Date: Sat, 01 May 2004 08:44:52 -0700

Marcel, 

Please explain how this is a "break from APCO national organization".

Every member, agency, chapter or regional committee within APCO has
ALWAYS had the right to make send comments to the FCC, the media and
even post them here, regardless if their comments are in agreement or
not with any official position taken by the overall organization.
Whatever gave you the idea it was any other way is untrue.

Maybe it's confusing you that members of APCO are not zombies like some
of the Nextel spokespeople you are used to dealing with.

Marcel my friend, I thought you knew APCO better than most people (maybe
even some APCO members) but when you post such misleading, inflamatory
subject lines it greatly degrades the value and integrity of your
message. 

Surely you aren't stooping to Nextel's tactic of using sensationalized
headlines to convey an untruthful message. You're better than that.

Jack Daniel
===================================================
 
> APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL ORGANIZATION AND
-----------------------------------------------------------------------
> The Association of Public-Safety Communications Officials
> International, Inc.  (APCO) is one of several national radio frequency
> coordination groups which review and help administer license
> applications. A frequency coordinator is an organization designated by
> the FCC to receive applications and recommend channels for licensing
> prior to FCC licensing. Region 21 consists of municipalities,
> counties, townships, other agencies and political jurisdictions in the
> state of Michigan. The Region 21 Frequency Advisory Committee has been
> assigned responsibilities for public safety and local government
> applications related to the 39 MHz, 155 MHz, 460 MHz, 700 MHz and 800
> MHz bands. Public safety agencies in Michigan protect approximately
> ten million citizens. In doing so they utilize thousands of licensed
> radio units and associated radio frequency communication systems.
> 
> 
> given at a public meeting of MPSFAC in Tustin, Michigan on September
> 26, 2003. Our committee coordinates frequencies for public safety
> agencies including the Michigan State Police, all Sheriff and local
> law enforcement agencies, local government units such as counties,
> townships and cities and several other agencies and organizations.
> Within Michigan there are active public safety communication circuits
> on 39 MHz, 155, 460 and 800 MHz. Regional planning for 700 MHz
> allocations is nearing completion and subsequent to approval of our
> plan we expect to administer that spectrum. It is the intention of our
> committee to accept coordination for radio frequency allocations in
> the 4.9 GHz spectrum.
> 
> widespread digital communication links using existing power lines
> might at first glance
> sound like a good idea. However our committee members, who have years
> of direct
> clear to our membership that after considering the issue, they voted
> as one voice to urge you to terminate any idea of BPL/PLC. Since this
> committee is composed of system administrators with years of
> experience and education who are prone to speaking their minds as
> individuals, I urge you to take their unanimity as an important sign.
> deployment of BPL/PLC is a terrible concept to those of us worried
> about the health
> negative effect of BPL/PLC interference on radio frequency
> communication circuits. If you look at the results of field studies in
> Scotland, in Japan, in Holland, in Australia and in North America,
> you’ll see they all confirm BPL/PLC as a major threat to radio
> communication. One can only conclude proponents for BPL/PLC are
> focusing on something other than good science and what is best for all
> Americans.
> 
> We are particularly concerned with the significant interference
> problems illustrated from BPL/PLC in field studies. The signals exist
> in structures directly connected to power lines and are radiated as
> harmful interference to distant places.
> 
> signals emanate and interference propagated to other parts of the
> world via the short wave spectrum.  It appears solid scientific data
> documenting the damage BPL/PLC does to radio circuits and the wide
> radio spectrum affected is being submitted to the FCC. Therefore,
> permit us to make our points with simpler observations.  Unlike many
> other types of interference, BPL/PLC interference generated from the
> proposed concept represents a 24 hour per day, 365 day per year threat
> to a huge portion of the usable radio spectrum. For example, anyone
> who has ever listened to an AM radio station while driving under high
> voltage power lines has probably experienced an overwhelming surge of
> noise that either obliterates the radio station they’ve been listening
> to or distorts the signal so badly its content become unintelligible.
> That is what interference from BPL/PLC has been demonstrated to cause
> on many radio frequencies in field tests around the world.
> Frequently, this debate is through technical discussions of permitted
> background noise levels and their impact upon communication circuits.
> Most likely, you are going to hear lots of scientific testimony about
> ambient noise and acceptable levels of noise; probably couched in
> formulas or measurements in decibels per meter at a specific distance
> from an emitting source or some other method that is hard to
> understand for a lay person. May we suggest an analogy for the impact
> of increased background noise from BPL/PLC that could be more is
> easily understood?
> 
> 
> there are several groups of people speaking at the same time. Each
> group is separated from the other by some distance. Each group is
> conversing at normal speaking volumes.  However, the room begins to
> fill up and other groups of people gather, each speaking at normal
> conversational levels or at a normal volume. Now other people enter
> the room and form small groups engaged in conversation. Within a short
> period of time the relative noise level climbs to a very loud level.
> Trying to hear what a person speaking at a normal volume is
> communicating becomes far more difficult...because of the huge
> increase in ambient background noise.
> 
> radio frequencies in many, many locations. Recordings of this impact
> of BPL/PLC systems have already been made and we suspect offered to
> the FCC. They are easily accessible on the internet. Even if signals
> stay within measurements suggested by BPL/PLC proponents, the effect
> of such widespread emissions has been shown to decimate radio
> communication. When background or ambient noise levels are described
> in scientific terms or technical terms we ask you to think about the
> conversation analogy.  The point is, no matter how good a radio system
> is, it can’t function when interference from noise exceeds the
> receiver’s ability to separate noise from the signal.  Signals must
> have a certain strength relative to background noise to be detected.
> BPL/PLC has been demonstrated in the field to have the effect of
> raising noise levels far too much to permit communication.
> Interference from BPL/PLC has been shown to overwhelm receiver
> circuits.
> 
> When our police officers are out in the field, we want to hear them
> and we want them to hear us. When our local government emergency
> operation centers need to communicate to another location via radio,
> we want the communication link to work.  This doesn’t mean, once in a
> while. It means reliably and with the highest level of certainty as
> possible. BPL/PLC systems have been shown to destroy the reliability
> and certainty of these communication links.
> 
> As proponents of BPL/PLC assert, it may be true low frequency, low
> power analogs of the proposed BPL/PLC systems have been used without
> widespread problems. However, those systems have been generally
> limited to radio spectrum at frequencies sufficiently low that power
> lines aren’t nearly the effective radiators that they will become if
> some of the proposed Medium Wave to VHF systems are implemented. As
> stated earlier, estimates of interference calculated scientifically
> and actual field tests confirm that BPL/PLC will effectively destroy
> the usefulness of these radio circuits.
> 
> exacerbate potential interference from BPL/PLC. We also believe
> BPL/PLC is a bad idea because it may not only leak radio signals
> naturally, but the system itself will be susceptible to problems from
> signals leaking into it.
> 
> The BPL/PLC proposal has other problems. Devices operating under
> current Part 15 regulations are not generally considered radio
> frequency communication devices needing strict regulation and
> licensing. BPL/PLC however, is clearly an RF radiating system. That
> raises regulatory questions which should be properly addressed. A
> similar consideration should be made about any requested changes
> regarding power levels or power level measurements related to BPL/PLC
> under Part 15 regulations.  The Federal Communication Commission has
> been charged with protecting a major asset of the United States, a
> unique and important resource. If that truly is one of your missions,
> then it is totally inappropriate for the custodian of America’s radio
> spectrum to permit the great damage that BPL/PLC has been shown to
> create. The issues you must consider as custodians are issues
> regarding science, the safety of Americans and the impact of badly
> deployed technology.  Of these, perhaps the most important
> consideration is the impact on human lives the deployment of the
> proposed BPL/PLC concept will have. The unanimous opinion of our radio
> frequency administrators is that BPL/PLC will interfere with public
> safety radio circuits. It will put law enforcement officers and
> ordinary citizens at risk. The FCC should NOT PERMIT the
> implementation of BPL/PLC. On behalf of members of the Michigan Public
> Safety Frequency Advisory Committee I urge you to do so.
> 
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
>                         [click here]
>     ---------------------------------------------------------------
> Yahoo! Groups Links
> 
>    * To visit your group on the web, go to:
>      http://groups.yahoo.com/group/NEXTEL-1/
> 
>    * To unsubscribe from this group, send an email to:
>      [email-masked]
> 
>    * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
>      Service.

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sat, 01 May 2004 13:13:24 -0400

APCO National has not filed any formal comments with FCC on  BPL as of  yet and the Regional
committee BROKE away and filed comments INDEPENDENT of  APCO International.

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Sat, 01 May 2004 13:24:36 -0400

---

From: [email-masked]
Date: Sat, 01 May 2004 13:27:07 -0400

> Please explain how this is a "break from APCO national organization".

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Sun, 02 May 2004 11:07:41 -0700

Marcel, your reply tells us much. 

Where is a rule saying committees, that happen to include APCO members,
have to wait for an official APCO position to make any comments?
Hundreds of members and agencies have made independent comments for
many, many year.

Let's lighten up a little. Here's another 'break away' away story for
you to consider; 

I ordered pancakes for breakfast today BEFORE APCO took any position on
breakfast choices. Pretty sinister stuff! There's gotta be a evil plot
here somewhere. ;-)

You do much better service to all when you show good reasons to consider
new and other ways to solve the 800 interference problem. 

======================================================================

[email-masked] wrote:
> 
> APCO National has  not filed any formal comments with FCC on  BPL as
> of  yet and the Regional committee BROKE away and filed comments INDEPENDENT of  APCO
> International.
> 
> Jack Daniel wrote:
> 
> > Marcel,
> >

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Mon, 03 May 2004 04:48:37 -0400

Jack,

I'm glad you found my comments insightful.

There no rules regarding comments (that I know of) but the BPL issue is nothing new.

APCO has been "Sitting On The Wall"  (Not  "YES" Not "NO") on the BPL issue. The regional
chapter BROKE AWAY and decided to take a position against BPL.

First, I respect your technical ability and the info you have shared over the years.

Second, Before I comment on an issue I perform my Due Diligence.

So here it is..............

There are at least two potential reasons why APCO has not commented.

1) APCO did not have the NTIA report on BPL that was just delivered in the past week.

2) APCO National has a conflict of interest involving BPL. Bob Gruss, APCO's  Director of
Legal & Government Affairs  is affiliated with the firm of Fletcher, Heald & Hildreth, PLC.
( http://www.fhh-telcomlaw.com/attorney_r_gurss.asp). His firm represents Current
Technologies in their FCC proceedings and wavier application of the FCC rules regarding BPL
.

Current Technologies seeks........

"for relief from the Class B limits in specified frequency bands and under
limited conditions, for the narrow purposes of delivering broadband content and narrowband
enhanced utility network monitoring and control functions between aggregation points and
the
local transformers on medium voltage electric distribution lines."

http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6513081277

This conflict will obviously create an issue if Bob  (as APCO's legal mouth piece) were to
file comments on this issue with the FCC.

Now that I have rattled the cage I'm sure we will see some comments filed. 
They just may not be by Bob
-----------------------------------------------------------------------------------------------------------

Regarding  "good reasons to consider new and other ways to solve the 800 interference
problem."

I have explained here and on WFHSG & 800interference groups several ways to resolve the
interference issue.  These are proven iDEN methodologies that are well documented. I have
even posted screen shots to help them visualize the concepts. I also related that
specialized training and experience was need to solve iDEN interference problems.

Members of YOUR APCO Spectrum Committee responded with........

Buchanan, David" wrote:

"As to this question of iDEN expertise being a prerequisite to determining a solution, that
a smokescreen
and you know it. The problem is basic physics."

Once I and other iDEN Engineers read this, it was clearly apparent that there is truly a
lack of understanding here.
Admitting to not understanding a technology is far better that making incorrect statements.

And you wonder why the APCO South Carolina Chapter said.

<SNIP>

"The South Carolina  chapter of APCO voted at its state meeting to file its concerns with
the proposed
Consensus Plan currently being considered by the FCC. Based on some activities of the APCO
National, the SC Chapter is concerned that APCOs' close alliance with NEXTEL may have
indirectly
allowed the association to lose some of its objectivity in closely scrutinizing the
Consensus Plan."

<SNIP>

"The South Carolina chapter is however deeply concerned that it appears that the National
Board
appears that it has become to closely aligned with NEXTEL and has decided to circumvent the

concerns of our local chapter. To our knowledge no vote to support the  'Consensus Plan by
the
APCO National Board or the membership of APCO has been taken on this issue."

Jack, the once Almighty APCO has some serious internal and external problems. Since the
message above was posted I have received additional comments in support of the S.C.
chapters position. I once respected APCO for the work they have done over the years, but
with the numerous unexpected resignations of Senior APCO Leadership, questionable decisions
and conflict (s) of interest  I'm looking MUCH deeper into their motivations.

BTW- Last year when Todd, Alan and other were at ITA. I was in Maryland witnessing and
documenting BPL trials.

Unfortunately I can't express my opinion or disclose the results.

Ok time to "lighten up"............

I will take two orders of pancakes if you can "Break-Away" from your PC.......

---

From: "mobiletogo" <[email-masked]>
Date: Sat, 01 May 2004 18:54:10 -0000

Interesting reply.

Would you kindly enlighten us as to how a regional committee can 
break away from a national committee before the national committee 
has even announced a position statement for the the regional 
committee to break away from???? 

> APCO National has not filed any formal comments with FCC on BPL as 
of yet and the Regional

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Mon, 03 May 2004 05:00:32 -0400

This says it all.......

http://finance.groups.yahoo.com/group/NEXTEL-1/message/18050

Would you like a visual aid?

---

From: Paul J Zawada <[email-masked]>
Date: Mon, 3 May 2004 10:31:03 -0500

On May 3, 2004, at 3:48 AM, [email-masked] wrote:
> ...
>  2) APCO National has a conflict of interest involving BPL. Bob Gruss, 
> APCO's  Director of Legal & Government Affairs  is affiliated with the 
> firm of Fletcher, Heald & Hildreth, PLC. ( 
> http://www.fhh-telcomlaw.com/attorney_r_gurss.asp). His firm 
> represents Current Technologies in their FCC proceedings and wavier 
> application of the FCC rules regarding BPL .
> ...
> This conflict will obviously create an issue if Bob  (as APCO's legal 
> mouth piece) were to file comments on this issue with the FCC. Now 
> that I have rattled the cage I'm sure we will see some comments filed. 

I think this would be a poor reason for APCO to pass on submitting 
comments on this issue...  It's almost inevitable that some sort of 
potential conflict of interest will eventually emerge when a large 
organization retains a large law firm to do legal work on an ongoing 
basis.  All APCO has to do is go out and retain counsel from another 
firm to deal with this specific issue and plod forth, end of story.  
No?

I do find it very strange that APCO would completely ignore their low 
band constituents on this issue.  Perhaps they have no interest because 
there is no potential to add more spectrum to Public Safety's control.  
(As far as I can tell, that's one of APCO's prime measures of 
success...)  One could argue that APCO has their hands full with 800 
MHz, but then again, isn't what's happening at 800 MHz an important 
example as what would happen to low band?  Especially with Progress 
Energy's assertion that mobile stations should not be afforded 
protection from BPL, I cannot understand why APCO doesn't make their 
position known....  The silence is deafening.

Just my non-PS opinion....

--zawada

---

From: Jack Daniel <[email-masked]>
Date: Mon, 03 May 2004 08:47:27 -0700

WOW!!!

Another APCO Regional committee "Breaks away" and files independently of
APCO national. Will this never end? ;-)

(From the 4/30/04 FCC Daily Digest:)

THE REGION 5 (SOUTHERN CALIFORNIA) 700 MHZ, REGIONAL COMMITTEE
PROPOSED PUBLIC SAFETY PLAN, THE DEVELOPMENT OF OPERATIONAL, 
TECHNICAL AND SPECTRUM REQUIREMENTS FOR MEETING FEDERAL, STATE AND LOCAL
PUBLIC
SAFETY AGENCY COMMUNICATION REQUIREMENTS THROUGH FT. Year 2010.
Approved the Region 5 700 MHz Regional Plan. (Dkt No. 96-86 , 02-378).
Action by: Deputy Chief, Public Safety and Critical Infrastructure
Division, Wireless Telecommunications Bureau. Adopted: 04/30/2004 by
ORDER. (DA No. 04-1247). WTB DA-04-1247A1.doc DA-04-1247A1.pdf
DA-04-1247A1.txt

ha ha.........

Like your message below, the fact that agancies and groups and
individuals file independent comments PROVRES that APCO national NEVER
had any restrictions or controls on the activites of their members.

May I should send a copy to what you call the "APCO spectrum committee",
but I can't seem to locate such a committee. Maybe there isn't such a
thing?

But I could be wrong.....
Jack Daniel
===========================================

[email-masked] wrote:
> APCO has been "Sitting On The Wall"  (Not  "YES" Not "NO") on the BPL
> issue. The regional chapter BROKE AWAY and decided to take a position
> against BPL.
> 
> enhanced utility network monitoring and control functions between
> aggregation points and the
> Regarding  "good reasons to consider new and other ways to solve the
> 800 interference problem."
> 
> I have explained here and on WFHSG & 800interference groups several
> ways to resolve the interference issue.  These are proven iDEN
> methodologies that are well documented. I have even posted screen
> shots to help them visualize the concepts. I also related that
> "As to this question of iDEN expertise being a prerequisite to
> determining a solution, that a smokescreen
> Once I and other iDEN Engineers read this, it was clearly apparent
> that there is truly a lack of understanding here.
> "The South Carolina  chapter of APCO voted at its state meeting to
> file its concerns with the proposed
> National, the SC Chapter is concerned that APCOs' close alliance with
> NEXTEL may have indirectly
> allowed the association to lose some of its objectivity in closely
> scrutinizing the Consensus Plan."
> 
> 
> "The South Carolina chapter is however deeply concerned that it
> appears that the National Board
> concerns of our local chapter. To our knowledge no vote to support
> the  'Consensus Plan by the
> Jack, the once Almighty APCO has some serious internal and external
> problems. Since the message above was posted I have received
> additional comments in support of the S.C. chapters position. I once
> respected APCO for the work they have done over the years, but with
> the numerous unexpected resignations of Senior APCO Leadership,
> questionable decisions and conflict (s) of interest  I'm looking MUCH
> deeper into their motivations.
> 
> BTW- Last year when Todd, Alan and other were at ITA. I was in
> Maryland witnessing and documenting BPL trials.

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Mon, 03 May 2004 12:49:19 -0400

Paul J Zawada wrote:

>      2) APCO National has a conflict of interest involving BPL. Bob Gruss, APCO's  Director of Legal & Government Affairs  is affiliated with the firm of Fletcher, Heald & Hildreth, PLC. ( http://www.fhh-telcomlaw.com/attorney_r_gurss.asp). His firm represents Current Technologies in their FCC proceedings and wavier application of the FCC rules regarding BPL .
>      ...
>      This conflict will obviously create an issue if Bob  (as APCO's legal mouth piece) were to file comments on this issue with the FCC. Now that I have rattled the cage I'm sure we will see some comments filed. They just may not be by Bob
>
> I think this would be a poor reason for APCO to pass on submitting comments on this issue... It's almost inevitable that some sort of potential conflict of interest will eventually emerge when a large organization retains a large law firm to do legal work on an ongoing basis. All APCO has to do is go out and retain counsel from another firm to deal with this specific issue and plod forth, end of story. No?
>

Correct, That is probably the easiest solution.

>
> I do find it very strange that APCO would completely ignore their low band constituents on this issue. Perhaps they have no interest because there is no potential to add more spectrum to Public Safety's control. (As far as I can tell, that's one of APCO's prime measures of success...) One could argue that APCO has their hands full with 800 MHz, but then again, isn't what's happening at 800 MHz an important example as what would happen to low band? Especially with Progress Energy's assertion that mobile stations should not be afforded protection from BPL, I cannot understand why APCO doesn't make their position known.... The silence is deafening.
>

APCO has a lot on their plate. They try to look at many issues with a limited staff. Maybe they should spend less time supporting the "SCAM PLAN" and more time looking at core issues such as BPL.

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Mon, 03 May 2004 13:08:51 -0400

> But I could be wrong.....

APCO had no problem finding them.............

800 Re-banding Update

The Consensus Group, of which APCO is a major player, has submitted a supplemental information comment to the FCC
on December 24, 2002.  The document fills in many of the gaps and questions from the original comments.  APCO,
through the work of the APCO Spectrum Committee chaired by Dave Buchanan worked long and hard to come to grips
with many of the issues.  The Committee was especially concerned with the wording relating to the interference
protection that would be afforded to public safety systems after the completion of re-banding.

 http://www.apcointl.org/frequency/downloads/afcnewsletter1-03.doc

-----------------------------------------------------------------------------------------------------------------------------------------------

And neither did "Dispatch Monthly" a trade Magizine.

Buchanan, who also chairs APCO's Spectrum Committee, said that his 800 MHz radio system replaced a VHF system,
and was put together using an FCC waiver for non-public safety frequencies.

http://www.dispatchmonthly.com/apco2003/tuesday.html

---

From: Don Root <[email-masked]>
Date: Mon, 03 May 2004 10:09:20 -0700

> But I could be wrong.....

I believe he was referencing the APCO Spectrum Management Committee 
(Dave Buchanan, Chair.)

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Mon, 03 May 2004 13:36:33 -0400

> ORDER. (DA No. 04-1247). WTB DA-04-1247A1.doc DA-04-1247A1.pdf

Unlike  the Vollentary comments submitted by the APCO REGION 21 FREQUENCY ADVISORY COMMITTEE on BPL , the PUBLIC
SAFETY PLAN is a requirement  under Title 47, Chapter I,  Part 90, section § 90.527  which reads in
part...............

§ 90.527 Regional plan requirements.
Each regional planning committee
must submit a regional plan for approval
by the Commission.

<SNIP>

http://a257.g.akamaitech.net/7/257/2422/14mar20010800/edocket.access.gpo.gov/cfr_2002/octqtr/pdf/47cfr90.523.pdf

(I'm sure you knew this but I posted it for the benefits of others.)

---

From: [email-masked]
Date: Mon, 03 May 2004 15:06:46 -0400

Let me add this...................

Last year I saw Current Technologies at a trade show, they openly bragged that APCO just left their facility where they witnessed a BPL demo and asked questions. He did not indicate if APCO passed judgment but he did say the were very interested in BPL. Current Technologies indicated that they wanted APCO's blessing on BPL.

It appears APCO has done some DD on this issue and yes their "Silence" is sending the wrong message especially when they have comments from everyone else on their website.

http://www.apcointl.org/frequency/issues.htm

It should be noted that David B. has made some "Comments" on BPL to the media, but again not to the FCC where it counts.

MRT -2/2004
"Until we're absolutely, totally certain that
it's not going to interfere with our
public-safety operations, we just can't
support it at all,” said David Buchanan,
chairman of the spectrum committee

http://iwce-mrt.com/ar/radio_bpl_deployments_fire/

Opps Jack .......there is that Nonexistent  "spectrum committee" again -Gotcha! :) :)

Anyway if there are not any more objections to my title............

APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL ORGANIZATION AND DENOUNCES BPL-

I say we move on to another subject. (Unless you want me & others to beat this horse into the ground some more...and you know I can).

While Jack (and a few other APCO members) and I disagree on this issue I still respect APCO's past works and I hope they will return to their free-thinking, uninfluenced attitude that I was 1st introduced many years ago.

I would not be surprised if APCO hired a "Spin Master" (PR person)  to help restore their creditably.

---

From: Jack Daniel <[email-masked]>
Date: Mon, 03 May 2004 22:38:06 -0700

Yep, I guess it's time to abandon this subject line. 
It's gotta be a bummer when a hyped-up non-issue fizzles out. ;-)

==========================================================

The Association of Public-Safety Communications Officials-International,
Inc. (APCO), and the National Public Safety Telecommunications Council
(NPSTC) (collectively referred to herein as the Joint Parties), hereby
submits these comments in response to the above-captioned
proceeding. Both of these organizations represent members
involved in public safety communications.

May 3, 2004

http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6516182864

[email-masked] wrote:
> Last year I saw Current Technologies at a trade show, they openly
> bragged that APCO just left their facility where they witnessed a BPL
> demo and asked questions. He did not indicate if APCO passed judgment
> but he did say the were very interested in BPL. Current Technologies
> indicated that they wanted APCO's blessing on BPL.
> 
> It appears APCO has done some DD on this issue and yes their "Silence"
> is sending the wrong message especially when they have comments from
> everyone else on their website.
> 
> It should be noted that David B. has made some "Comments" on BPL to
> the media, but again not to the FCC where it counts.
> 
> MRT -2/2004
> I say we move on to another subject. (Unless you want me & others to
> beat this horse into the ground some more...and you know I can).
> 
> 
> While Jack (and a few other APCO members) and I disagree on this issue
> I still respect APCO's past works and I hope they will return to their
> free-thinking, uninfluenced attitude that I was 1st introduced many
> years ago.
> 
>      I think this would be a poor reason for APCO to pass on
>      submitting comments on this issue... It's almost inevitable
>      that some sort of potential conflict of interest will
>      eventually emerge when a large organization retains a large
>      law firm to do legal work on an ongoing basis. All APCO has
>      to do is go out and retain counsel from another firm to deal
>      with this specific issue and plod forth, end of story. No?
> 
>      I do find it very strange that APCO would completely ignore
>      their low band constituents on this issue. Perhaps they have
>      no interest because there is no potential to add more
>      spectrum to Public Safety's control. (As far as I can tell,
>      that's one of APCO's prime measures of success...) One could
>      argue that APCO has their hands full with 800 MHz, but then
>      again, isn't what's happening at 800 MHz an important
>      example as what would happen to low band? Especially with
>      Progress Energy's assertion that mobile stations should not
>      be afforded protection from BPL, I cannot understand why
>      APCO doesn't make their position known.... The silence is
>      deafening.
> 

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Tue, 04 May 2004 05:49:31 -0400

Like I said................

"Now that I have rattled the cage I'm sure
we will see some comments filed. They just may not be by Bob"

I guess I Rattled the Right Cage...............

I see Vinny (APCO Pres.) signed on the dotted line. Good move Vinny, the conflict was too
great to risk more controversy.

BTW- The media guys were foaming at the mouth for this one (They smelled blood) you might
want to have APCO send a presser to the trades and WSJ to call off the dogs. I know at least
one media giant was going run with this in Wed. paper.

Jack,  Are you calling BPL interference a "hyped-up non-issue" ? or do you mean APCO's
silence on BPL?

------------------------------------------------------------------------------------------------------------------

Moving on to APCO's comments.................

APCO Said:

"The joint parties are not opposed to BPL technology. We do oppose introduction of any
new technology that will interfere with vital public safety communications. With this
technology, even the Commission acknowledges there is potential for harmful
interference."

What kind of Nextel-Foolsner-Bumbling-Barry-West double talk is this?

Huuuh? Come on guys what was this a "Shut'em-up" Filing? You could have saved it.

APCO Said:

"Because there are no real world studies designed to gage the interference to
public safety, the joint parties are very concerned that the HF and VHF bands will receive
random harmful interference."

NTIA Said:

NTIA executed three two-week measurement campaigns and used Numerical
Electromagnetic Code (NEC) software to characterize BPL signal radiation and
propagation.

How can APCO totally ignore the NTIA report and not even comment on it?
http://www.ntia.doc.gov/ntiahome/fccfilings/2004/bpl/index.html

I'll tell you how ..............

These comments are probably  DATED and have been sitting around for some time.
In an effort to "Squelch" the relentless questioning concerning APCO's position on BPL, they

dug this up packaged it and sent it off to the FCC.

The NTIA report is full of Facts, Figures and Data regarding BPL none of  which was
incorporated into
Apache's comment.

Quite frankly I still don't know what APCO's postion is on BPL.

All I know is they want a 1yr trail..............

---

From: Jack Daniel <[email-masked]>
Date: Tue, 04 May 2004 07:03:25 -0700

Since you asked, "Are you calling BPL interference a "hyped-up
non-issue" ? or do you mean APCO's silence on BPL?....

Neither, I was still referring to your sensationalized subject line,
which is the same thing I've been discussing from square one.

Just because APCO doesn't follow some timeline you like, that doesn't
mean they are being 'silent'. Unlike some who post emotions rather than
fact or substance, they presented thoughtful and meaniningful comments
to the commission.

Here's another obvious conclusion that you might want to also
characterize as a 'predictions'; Another public safety group is going to
'break away from APCO national' and submit comments to the FCC.  Wow..
what a shocker! :-)
 
Marcel, is it APCO's concerns about BPL interference that's upsetting
you? Do you have some hidden agenda? (of course not, and the inference,
like yours towards APCO in general, has no basis)

Or is it the fact that public safety people just want life saving
communications? 

IMHO, when my life is at risk and there may be a life-line (called the
consensus plan) I don't give a damn if somebody is screwing the rest of
the world. There ARE greater urgencies than worrying about who might get
unjustly rich. This MY opinion and not to be distorted into some
official APCO position by anyone.

Just about everyone knows Nextel interference could be reduced to
negligible levels if the $1.5 billion Nextel is openly willing to spend
on their plan was applied to technical solutions within the 800 MHz
band. ($850 mill for retuning, $512 mill to relocate broadcasters plus
press and legal fees = $1 billion +)  Obviously there is a great
windfall in store for Nextel if they pull this 800 MHz spectrum hostage
deal off, otherwise they wouldn't be working so feverously. 

The $5 billion value of the spectrum that will be given to Nextel is
more than Nextel is really worth. Cingular or Verizon should just buy
Nextel as soon as the FCC gives them the 1.9 band and they'd get the
bargain of the century. And maybe they will.

And $5 billion would be enough to replace and relocate every public
safety and private owned 800 MHz radio. (what an interoperability
opportunity). But this won't happen.

The FCC and congress are focused on political solutions, not technology,
so these kinds of thoughts really don't carry any weight any longer. It
doesn't even matter to congress what a negative impact to the national
economy a $5 billion conversion of public property to private property
will have.

Heres the reality of it all: 
Have you noticed the center of the storm has moved from 'selecting the
consensus plan or some other plan' to 'selecting which additional
spectrum band are we going to give to Nextel'?

The option of not rebanding (I hate the misleading term 'retuning') is
OVER with everyone that has any clout in the matter. 

And to close the discussion loop; 
bashing APCO as an organization doesn't do anything constructive to this
situation.

Jack Daniel
=======================================================

[email-masked] wrote:
> I see Vinny (APCO Pres.) signed on the dotted line. Good move Vinny,
> the conflict was too great to risk more controversy.
> 
> BTW- The media guys were foaming at the mouth for this one (They
> smelled blood) you might want to have APCO send a presser to the
> trades and WSJ to call off the dogs. I know at least one media giant
> was going run with this in Wed. paper.
> 
> Jack,  Are you calling BPL interference a "hyped-up non-issue" ? or do
> you mean APCO's silence on BPL?
> 
> The NTIA report is full of Facts, Figures and Data regarding BPL none
> of  which was incorporated into
> Apache's comment.
> 

 
Yahoo! Groups Links

---

From: Rick Parrish <[email-masked]>
Date: Tue, 04 May 2004 00:06:23 -0500

> http://www.apcointl.org/frequency/issues.htm  
Marcel;

Perhaps the APCO reps that attended this trial are silent for the same 
reason that you are silent on your own observations at this trial.

Marcel wrote (in an earlier post) ...

> Maryland witnessing and documenting BPL trials. Unfortunately I can't 
> express my opinion or disclose the results. 

-rick

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Tue, 04 May 2004 12:11:55 -0400

Jack,

There was nothing "Sensational" about "APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL
 ORGANIZATION AND DENOUNCES BPL".

Reading APCO's comments the title still holds true. APCO failed to make their position on BPL clear. They neither
supported or denounced Current Technologies wavier request. Lacking a clear position APCO is still sitting on the wall
on this issue.

NO-Support For BPL<-----------------------------???APCO????----------------------------->Support For BPL
                                                 Sitting On The Wall

---

From: [email-masked]
Date: Tue, 04 May 2004 15:09:27 -0400

Jack,

I have no "Time Line"........

I find it Amazing that APCO "Coincidentally" (NOT) waited until I posted my message titled "APCO REGIONAL COMMITTEE
BREAKS FROM APCO NATIONAL FROM APCO NATIONAL ORGANIZATION AND DENOUNCES BPL" to file "OLD" comments with the FCC that
totally ignored the findings of NTIA.

Who posts emotions?

But lets put coincidences aside and look as the Facts........

I have presented the following  facts......

FACT # 1

05/3/04 - APCO Said:

FACT # 2

05/3/04 - APCO Said:

FACT # 3

4/2004 - NTIA Said:

Since you indicated in YOUR opinion that APCO presented "thoughtful and meaniningful comments to the commission" maybe
you can you respond to the following questions.

1) Does APCO support current technologies wavier?

YES

NO

2) Did APCO compose these comments prior to the release of the 4/2004 NTIA report?

YES

NO

3) Did Current Technologies approach APCO directly to support their wavier prior to submission of their comments?

YES

NO

---

From: [email-masked]
Date: Tue, 04 May 2004 15:25:07 -0400

> like yours towards APCO in general, has no basis)

I'm not upset at all. If I were I would tell you.

No, hidden agenda here.

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Tue, 04 May 2004 20:07:39 -0400

My silence is because the results were sent to HP and Lucent Laboratories (&
Wall Street) who are developing a new data collection and prediction tool for
BPL Interference . Once I receive the beta tool and run the analysis and
perform the modeling I will then offer my comments. I do my DD before
commenting, unlike others.

BTW- What LAB does APCO use?

Oh, the APCO rep (Notice singular) has tabled the issue with APCO in length.

 
Yahoo! Groups Links

---

From: Rick Parrish <[email-masked]>
Date: Tue, 04 May 2004 22:17:41 -0500

[email-masked] wrote:

>My silence is because the results were sent to HP and Lucent Laboratories
>
I thought it was some form of NDA ...

-rick

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Tue, 04 May 2004 23:37:44 -0400

Nah, I don't do NDA's any more. If I did NDA's I would have nothing to say
this group would be like reading "Good House Keeping".

BTW- look for Lucent to enter the "HomeLand Security" market.

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 05 May 2004 04:32:35 -0400

Jack,

If  "public safety people just want life saving communications" they would conduct their studies independently, immune from outside influence. If their decision making process was immune we would not be having this discussion. I want the public safety people to have the "Right Solution" not one that selected because of outside influence.

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 05 May 2004 05:05:46 -0400

Jack,

Any response? I think this was a BAD example of "APCO Regional committee
Breaks away" since the plan is mandated.

[email-masked] wrote:

> Unlike  the Vollentary comments submitted by the APCO REGION 21
> FREQUENCY ADVISORY COMMITTEE on BPL , the PUBLIC SAFETY PLAN is a
> requirement  under Title 47, Chapter I,  Part 90, section § 90.527
> which reads in part...............
>
>
> ttp://a257.g.akamaitech.net/7/257/2422/14mar20010800/edocket.access.gpo.gov/cfr_2002/octqtr/pdf/47cfr90.523.pdf
>

---

From: [email-masked]
Date: Wed, 05 May 2004 05:09:01 -0400

Jack,

Is this the part where we inadvertently jump from APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL ORGANIZATION AND
DENOUNCES BPL to the Consensus Plan and no one notices?

We will get back to that, I will respond to your "consensus plan" comments.

The "consensus plan" is NOT a life line as so many think. Moving the interference generator to another part of the band
does not solve anything. The  "consensus plan"  does nothing to solve the core issue, which is Nextel's deployments
cause interference.

Moving a RUDE and NOISY Neighbor to around the corner just annoys their new neighbors. Years from now the "consensus
plan"  supporters will be saying "Well, Nextel Said," "We thought" "We have another solution", etc.

And it will be another  Like I said.................. scenario.

Nextel's has an advantage over APCO spectrum committee (OOPS's management). They hold all the data and only release what
they want APCO (and others) to have. Since APCO has no experience designing, deploying or optimizing iDEN technology
they must rely on Nextel & Moto CGISS to supply data. Timmy has the iDEN group under his control and they will not say a
word. CGISS said that the iDEN group assisted in looking for a solution but there is NO public evidence of this. Even
members of the APCO spectrum committee have wondered why there was NO iDEN Group presence.

From day one everyone looked at the CGISS subscriber units as the problem. This is DEAD WRONG even iDEN subscriber units
suffer from iDEN v. iDEN interference. I don't see any one blaming the iDEN subscriber unit. iDEN Deployment, iDEN
Deployment,  iDEN Deployment,  iDEN Deployment that is where the problem is.

---

From: [email-masked]
Date: Wed, 05 May 2004 05:57:39 -0400

Jack,

I think your numbers are a little off but for arguments sake we will use them as an approximation.
Nextel should do the "The Right Thing" and spend the money to fix their own network.

The FCC needs to "Handle" Nextel and  Motorola and use the existing rules.

As I said before...................

Has the FCC implemented § 90.691 (b) on Motorola's new iDEN amps, to deal with OOBE? Nextel will be switching out its
all of their AMPS in the next few years. Now is the time for the FCC to step up.
=========================================================================

§ 90.691 Emission Mask Requirements for EA-Based
Systems:

(b) When an emission outside of the authorized bandwidth causes harmful interference, the
Commission may, at its discretion, require greater attenuation than specified in this section.

http://finance.groups.yahoo.com/group/NEXTEL-1/message/17785

To add insult to injury......

Motorola is in the process of deploying WiDEN (wide band Noncontiguous 132kps data) has anyone (outside moto) examined
the effects of this? I doubt it.

Nextel is also switching to an AMBE++ from the VSELP vocoder (some subscriber units will use both)  shortly and there is
no outside data on the effects this will have on OOBE, Adjacent channel and Co-channel interference.

---

From: [email-masked]
Date: Wed, 05 May 2004 06:23:27 -0400

I have not done a recent valuation on Nextel, but if you remember almost a year ago I posted  new spectrum valuation
numbers and everyone barked. Now the numbers are becoming a reality and all the Nay-Sayers have disappeared.  With 10
Mhz of 1.9 GHZ you can start you own PCS company.

I spoke to both Cingular and VZ separately on the acquisition of Nextel and they both indicated that they had little
interest in Nextel at this time due to its mangled spectrum position and its antiquated infrastructure. VZ did say
nothing is written in stone and VOD really wants a true US presence. I also asked if they acquired Nexel would they keep
Timmy.  One said yes the other said no. VZ indicated Nextel in its current state is a liability. He noted that Nextel
has "Slipped" on two key metrics:

1) Slipped from 5th to 6th largest carrier

2) Slipped from 1st to 2nd place in lowest churn.

Cingular said Nextel will not be able to Shake the "Debt  Monkey" off their back.
The next network upgrade will cost Nextel  approx. $5B in infrastructure and $3-5B in spectrum.
With their $10B in existing debt Nextel could potentially end up with a $20B "Debt Monkey"
on their back by 2006-7 .

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 5 May 2004 06:54:29 -0400

Public Safety people know what they need, but politicians hold the purse.
There is no way to acquire needed Pubic Safety communications without the
"outside" influence of the political process. The politicians and bearcats
often choose to fund less than the "Right Solution".

I am fighting this battle myself.

Rik Rasmussen
Communications Maintenance Administrator
City of Durham, NC
919-560-4175 x 244
919-560-4400 fax

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, May 05, 2004 4:33 AM
> To: [email-masked]
> Subject: Re: [NEXTEL-1]APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL
> ORGANIZATION AND DENOUNCES BPL-
>
>
> Jack,
>
> If  "public safety people just want life saving communications"
> they would conduct their studies independently, immune from
> outside influence. If their decision making process was immune we
> would not be having this discussion. I want the public safety
> people to have the "Right Solution" not one that selected because
> of outside influence.
>
>
> Jack Daniel wrote:
>
> >
> >

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 05 May 2004 07:10:01 -0400

See below-

Jack Daniel wrote:

> safety and private owned 800 MHz radio.

Sorry I disagree

In 1999 PSWN reported the following............

COST STUDY DATA
CHARACTERIZATION REPORT

 The LMR Replacement Cost Study reported the total replacement value for all public safety communications systems to be
$18.3 billion
- The study estimates the replacement value for local LMR systems at $15.4 billion
- The study estimates the replacement value for state LMR systems at $1.7 billion
- The study estimates the replacement value for federal  LMR systems at $1.2 billion

When you say radio I presume you also mean the TX/RX also since many of them are unable to be retuned.
The $18.3B (less the $1.2B for the FEDs) or $17.1B  represents the entire system, since we are mainly focused on the
field radios and repeaters (and Misc costs)1/3 of $17.1B  ( + 3%  approx. rate of  inflation since 1999 = 17.B + 15%) or
$6.55B is a more reasonable number based on this report. Granted not every department responded in this report so the
final numbers would vary slightly

>  (what an interoperability

Who knows.....

> economy a $5 billion conversion of public property to private property

Some members of congress are looking at the technical end.

> spectrum band are we going to give to Nextel'?

Only at the FCC. The other plans are still going strong.

> OVER with everyone that has any clout in the matter.

I would not say that. By the time the litigation is finished years from now technology and
the FCC Commissioner would have changed.

> bashing APCO as an organization doesn't do anything constructive to this

Why is it every time I break each and every single and  issue down (& offer supporting documentation and they have no
documented response) APCO members think I'm "Bashing"?

As I told the last APCO member who made that statement.......

"If  I  Was Bashing You Would Know It."

Marcel-

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 5 May 2004 07:17:41 -0400

Make that "politicians and bureaucrats", sometimes they are bearcats.

Spell check, gotta love it.

Rik Rasmussen

> From: Rik Rasmussen [mailto:[email-masked]]
> Sent: Wednesday, May 05, 2004 6:54 AM
> Subject: RE: [NEXTEL-1]APCO REGIONAL COMMITTEE BREAKS FROM APCO NATIONAL

 
Yahoo! Groups Links

---

From: "marcel_rf1" <[email-masked]>
Date: Wed, 05 May 2004 11:18:19 -0000

Rik,

You are right when it comes to politics. I was speaking to For-Profit commercial entities.

I should have qualified my statement and said

 If  "public safety people just want life saving communications"
 they would conduct their studies independently, immune from
 outside>>> For -Profit (commercial) <<<influence.

--- In [email-masked], "Rik Rasmussen" <hrasmussen@n...> wrote:
> > From: Marcelrf@B... [mailto:Marcelrf@B...]

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 05 May 2004 07:17:03 -0400

I knew what you meant........
Spell check is a #$^%&

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 05 May 2004 07:31:02 -0400

I guess APCO never sent out that presser........

 
Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Wed, 05 May 2004 07:00:43 -0700

Marcel, we agree in principle, but.........

The FCC is not going to use a technical solution, it is a political
issue.

Again, let's accept reality and move on and make the best of a rotten
deal .

Jack Daniel
========================================================

[email-masked] wrote:
> Has the FCC implemented § 90.691 (b) on Motorola's new iDEN amps, to
> deal with OOBE? Nextel will be switching out its all of their AMPS in
> the next few years. Now is the time for the FCC to step up.
> Motorola is in the process of deploying WiDEN (wide band Noncontiguous
> 132kps data) has anyone (outside moto) examined the effects of this? I
> doubt it.
> 
> Nextel is also switching to an AMBE++ from the VSELP vocoder (some
> subscriber units will use both)  shortly and there is no outside data
> on the effects this will have on OOBE, Adjacent channel and Co-channel
> interference.
> 
> 
> 
> Jack Daniel wrote:
> 
> 
> 

 
Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Wed, 05 May 2004 07:05:20 -0700

The point is >IF< Nextel gets a good block of PCS spectrum at minimal
cost, an immediate acquisition by someone else could be a bargain.
And they take Nextel out of competition. Nextel subscrber acquisition is
worth something too.

Jack Daniel
=====================================

[email-masked] wrote:
> 
> I have not done a recent valuation on Nextel, but if you remember
> almost a year ago I posted  new spectrum valuation numbers and
> everyone barked. Now the numbers are becoming a reality and all the
> Nay-Sayers have disappeared.  With 10 Mhz of 1.9 GHZ you can start you
> own PCS company.
> 
> I spoke to both Cingular and VZ separately on the acquisition of
> Nextel and they both indicated that they had little interest in Nextel
> at this time due to its mangled spectrum position and its antiquated
> infrastructure. VZ did say nothing is written in stone and VOD really
> wants a true US presence. I also asked if they acquired Nexel would
> they keep Timmy.  One said yes the other said no. VZ indicated Nextel
> in its current state is a liability. He noted that Nextel has
> "Slipped" on two key metrics:
> 

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 05 May 2004 10:06:09 -0400

That is your choice to accept it.......

 
Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Wed, 05 May 2004 07:10:26 -0700

Read a little closer, I said "800 MHz" equipment, 
not other bands or the feds.

================================

[email-masked] wrote:
>  The LMR Replacement Cost Study reported the total replacement value
> for all public safety communications systems to be $18.3 billion
> The $18.3B (less the $1.2B for the FEDs) or $17.1B  represents the
> entire system, since we are mainly focused on the field radios and
> repeaters (and Misc costs)1/3 of $17.1B  ( + 3%  approx. rate of
> inflation since 1999 = 17.B + 15%) or $6.55B is a more reasonable
> number based on this report. Granted not every department responded in
> this report so the final numbers would vary slightly
> 
> 
> 
> Why is it every time I break each and every single and  issue down (&
> offer supporting documentation and they have no documented response)
> APCO members think I'm "Bashing"?
> 

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 05 May 2004 11:14:25 -0400

I just don't see it that way. $10B in debt, $3-5B for spectrum and you are
stuck with antiquated infrastructure. And $5B for an overlay. Total = $20B
where is the bargain? Please elaborate.

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Wed, 05 May 2004 11:23:50 -0400

> not other bands or the feds.

I know.... please revist the numbers.....

That is why I only used 1/3 of the total because I knew you were only talking
about 800mhz (and yes who knows if 1/3 is too little or too much.) I also took
the FEDs system money right off the Top.

> > this report so the final numbers would vary slightly.
> >
> >

---

From: Jack Daniel <[email-masked]>
Date: Wed, 05 May 2004 06:16:27 -0700

Sorry, I was using "Marcel Logic". ha ha

But it wasn't as bad as the misleading subject line that started this
thread.

If I had time, I'd go to the FCC data base and pull up a few hundred
comments and petitions that agencies and people that are memebrs of APCO
have filed independently of the organization.

You just don't want to admit that APCO doesn't control what every member
or associate does. They can't speak for EVERY one of them either. 
Never has, never will. End of story.

==============================================================

[email-masked] wrote:
> 
> Jack,
> 
> Any response? I think this was a BAD example of "APCO Regional
> committee Breaks away" since the plan is mandated.
> 
>      Unlike  the Vollentary comments submitted by the APCO REGION
>      21 FREQUENCY ADVISORY COMMITTEE on BPL , the PUBLIC SAFETY
>      PLAN is a requirement  under Title 47, Chapter I,  Part 90,
>      section § 90.527  which reads in part...............
> 
> 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Wed, 05 May 2004 06:56:55 -0700

Geeze Marcel... how about coming up with something NEW or constructive?
;-)

We all know the root cause of your attacks on APCO is a result if your
panic that some derivative of the Nextel plan will be adopted.

The fact that APCO has concurred with the approach used in the consensus
plan has automatically made APCO your enemy also. And that animosity
isn't limited to the 800 MHz issues. Under other circumstances I doubt
you would be using the timing of BPL comments as a reason to put down
APCO.

It is YOU who link the consensus plan and BPL.

I didn't say the consensus plan itself was a lifeline. 
Radios that talk when and where you need the are the lifelines.

What a cheap shot about APCO not 'understanding iDEN'. Everyone has to
rely on the advice of others and the equipment designer is a damn good
place to start. How about you writing a paper on everything there is to
know about iDEN, I'm sure Motorola would like to know how their system
works. But maybe you're hoping for a consulting contract?

How many times do I have to repeat I agree the consensus plan isn't a
good technical solution, but it's the political one that's going to
happen.

Get over it and start working constructively on the next phase: 
optimising the results of the consensus plan.

Jack Daniel

[email-masked] wrote:
> 
> 
> 
> Jack,
> 
> Is this the part where we inadvertently jump from APCO REGIONAL
> COMMITTEE BREAKS FROM APCO NATIONAL ORGANIZATION AND DENOUNCES BPL to
> the Consensus Plan and no one notices?
> 
> The "consensus plan" is NOT a life line as so many think. Moving the
> interference generator to another part of the band does not solve
> anything. The  "consensus plan"  does nothing to solve the core issue,
> which is Nextel's deployments cause interference.
> 
> Moving a RUDE and NOISY Neighbor to around the corner just annoys
> their new neighbors. Years from now the "consensus plan"  supporters
> will be saying "Well, Nextel Said," "We thought" "We have another
> solution", etc.
> 
> Nextel's has an advantage over APCO spectrum committee (OOPS's
> management). They hold all the data and only release what they want
> APCO (and others) to have. Since APCO has no experience designing,
> deploying or optimizing iDEN technology they must rely on Nextel &
> Moto CGISS to supply data. Timmy has the iDEN group under his control
> and they will not say a word. CGISS said that the iDEN group assisted
> in looking for a solution but there is NO public evidence of this.
> Even members of the APCO spectrum committee have wondered why there
> was NO iDEN Group presence.
> 
> From day one everyone looked at the CGISS subscriber units as the
> problem. This is DEAD WRONG even iDEN subscriber units suffer from
> iDEN v. iDEN interference. I don't see any one blaming the iDEN
> subscriber unit. iDEN Deployment, iDEN Deployment,  iDEN Deployment,
> iDEN Deployment that is where the problem is.
> 
> 
> 
> Jack Daniel wrote:
> 

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Wed, 05 May 2004 06:07:54 -0700

Marcel,

You gotta stop smoking that stuff and see the real world.;-)

The 'right' solution is a technical one ... BUT .... 
the FCC and congress are going for a political solution.
This is no big secret or surprize. 

The rest of us, including APCO (IMHO), have to work with 
that reality.

I'm very busy on a project deadline for the next week and it has
priority, so don't expect rapid replies to the many litle snippets you
are posting.

Jack Daniel

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 06 May 2004 04:42:02 -0400

Jack,

You have been a member here a long time and normally I always like a little humor, however there are some things that are off limits due to our audience. Nextel-1 now has over 2500 members. Since Nextel has introduced their "BOOST" line ( Targeted at Teens and Young Adults ) I have noticed that Nextel-1 has gained a new demographic,Teens and Young Adults.  More and
more Teens and Young Adults (as indicated in their profile) are joining Nextel-1 to learn about the latest "Gizmos" &  "Boost / Nextel Network Enhancements" that are coming.

You can "Poke Fun" at me all day and it will not bother me...........

But when you make statements about "stop smoking that stuff" (and it does not have to be directed at me or anyone) it sends the WRONG MESSAGE  about illegal drugs to our Teens and Young Adults here. They may think that this is acceptable language and begin to mimic it and may even experiment with  illegal drugs. Using that statement in a
comedic context is just plain wrong. You may not like my stance on many subjects but I'm sure you will agree with me on this one.

Thanks in advance for your cooperation & understanding in this matter.

Marcel

P.S. This is one issue that is non debatable.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 5 May 2004 08:06:31 -0400

When you speak of "Public Safety people" I think most folks would assume you
are talking about non-profit, public sector.

Rik Rasmussen

> From: marcel_rf1 [mailto:[email-masked]]
> Sent: Wednesday, May 05, 2004 7:18 AM

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 06 May 2004 05:13:07 -0400

See below-

Jack Daniel wrote:

<SNIP> and you know what I snipped........

> The rest of us, including APCO (IMHO), have to work with

Not all of congress is going for a political solution. Some congressional people (who do not intend to run again) are taking a technical position on this subject. They are not using it as a "Spring Board" to re-election. They have NOT received money from any wireless carriers in any shape or form. I did my DD and checked.

> priority, so don't expect rapid replies to the many litle snippets you

I know, I know APCO excuse # 29 in the handbook.

"I don't have time I gota save the World"

One of your fellow APCO members has given me that excuse before..:) :)

You said lighten up!

---

From: "marcel_rf1" <[email-masked]>
Date: Thu, 06 May 2004 09:08:19 -0000

I understand-

--- In [email-masked], "Rik Rasmussen" <hrasmussen@n...> wrote:
> > From: marcel_rf1 [mailto:marcelrf@v...]

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 06 May 2004 06:59:06 -0400

> panic that some derivative of the Nextel plan will be adopted.

Panic not hardly......

And where is my motive?   Front page of the WSJ?  (not likely)     Financial
Gain?

I'm a RF Engineer .....the "Consensus Plan" would represent a "Windfall" for
me if accepted.
Supporting the partially funded  plan offers more potential for Financial
Gain  than un-funded plans.
Jack, "Do The Math" This is a real weak argument.

> you would be using the timing of BPL comments as a reason to put down

This is another weak argument.

APCO an Enemy?

You really got things twisted.

Let me share a little story with you...............

A small APCO Police Department System Administrator recently approached me
for help on a Non-800 MHz interference issue. (No, I did not solicit them or
have someone recommend me.)  The department has no big budget, no
recognizable name or other "connections". I willingly, without hesitation
volunteered my services  Pro-Bono (FREE OF CHARGE ) to help them resolve
their issue. I am also recruiting other APCO and Non-APCO members to help in
this effort, so to call APCO an enemy is a total Mischaracterization.

Animosity???
.
You are wrong again.  I have no animosity. Don't confuse my dedication to my
belief with animosity.
I debate just as vigorously on other groups concerning issues I believe in.
Go look at the GMRS archives.
I  guess GMRS is my enemy too! Hmmm I guess they support the "SCAM PLAN"
too!

> It is YOU who link the consensus plan and BPL.

Look again.........

 Jack Daniel wrote:

>      consensus plan)

You switched gears to the plan ........

 Jack Daniel wrote:

>      consensus plan)

> Radios that talk when and where you need the are the lifelines.

True-

>
>
> What a cheap shot about APCO not 'understanding iDEN'.

The truth hurts......... APCO not 'understanding iDEN'.

I think it was a real cheap shot for Mark Pallans
([email-masked],  member of the APCO Spectrum Management Committee
and Consensus Plan Contributor) to commit identity theft.  He used someone
else's name to send a Nextel Related bogus message.

What makes the CRIME more despicable is that the persons name he used to
commit the CRIME does not know him and works for a large cellular company
who is one of APCO's and Nextel's most VOCAL opponents to the "Consensus
Plan".

The implications are FAR reaching. Is this "How business gets DONE" at APCO?

If you need proof I will be glad to post it here.

They Victim could have lost his job behind this.

> Everyone has to rely on the advice of others and the equipment designer is
> a damn good
> place to start.

I agree but CGISS did NOT design iDEN.

They are getting advise from the WRONG  MOTOROLA SECTOR (CGISS)

Commercial, Government and Industrial Solutions Segment (CGISS)

The Commercial, Government and Industrial Solutions segment (“CGISS” or the
“segment”) provides customized, mission critical integrated communications
and information systems. In 2003, CGISS net sales represented 15% of the
Company's consolidated net sales.

 Principal Products and Services

We design, manufacture, sell, install and service analog and digital two-way
radio, voice and data communications products and systems to a wide range of
public-safety, government, utility, transportation and other worldwide
markets.

======================================================================================

They should be listening to.........

Global Telecom Solutions Segment

The Global Telecom Solutions segment (“GTSS” or the “segment”) designs,
manufactures, sells, installs and services wireless infrastructure
communication systems, including hardware and software. In 2003, GTSS net
sales represented 16% of the Company’s consolidated net sales. Principal
Products and Services GTSS provides end-to-end wireless networks, including
radio base stations, base site controllers, associated software and
services, mobility soft switching, application platforms and third-party
switching for CDMA, GSM, iDEN® and UMTS technologies

====================================================================================

Public Safety Radios are the "VICTIM" in this crime they did nothing wrong.

Nextel's / iDEN deployments are the "BAD GUYS" here that are causing the
problem.

So why is everyone trying to FIX the VICTIM????

(Please don't give me the "Interference" definition excuse, If Nextel can
change rules so can the FCC or implement existing one like I pointed out)

(b) When an emission outside of the authorized bandwidth causes harmful
interference, the
Commission may, at its discretion, require greater attenuation than
specified in this section.

> How about you writing a paper on everything there is to
> works.

No need to write a paper on everything there is to know about iDEN.
Motorola's Global Telecom Solutions Segment  (GTSS)  has done an excellent
job documenting it already, unlike the Commercial, Government and Industrial
Solutions Segment (CGISS) .

> But maybe you're hoping for a consulting contract?

Actually I have been offered opportunities in both camps for and against the
Consensus Plan.
I turned BOTH opportunities down.
It is not about the money.

> good technical solution, but it's the political one that's going to

I say about 5,000 times more.

> optimising the results of the consensus plan.

I was never "under" it so there is nothing to "Get Over".

I 'm going to continue my stance "AGAINST THE "SCAM PLAN" until some one
shows me concrete, indisputable evidence to the contrary.

Your Buddy

Marcel-

---

From: [email-masked]
Date: Thu, 06 May 2004 07:07:08 -0400

FYI- The "new slang" for your previous reference you made is
"You Must Have Bumped Your head"

 
Yahoo! Groups Links

---

From: "marcel_rf1" <[email-masked]>
Date: Thu, 06 May 2004 11:42:57 -0000

Jack,

Could you respond to these questions next.....

<SNIP>

 
Yahoo! Groups Links

---

From: Jack Daniel <[email-masked]>
Date: Thu, 06 May 2004 05:16:43 -0700

Marcel, 

How low are you going to sink in attacking everybody that doesn't 100%
share your unhealthy hate of Nextel. 

Your posting is rediculous and very offensive to me personallly.

How dare you lecture ME about drugs!! I've gone through hell fighting
illegal drugs for over 25 years. I know more about what motivates drug
use than you ever will. I sponsor non-profit rehabilitation centers. I
mentor young drug users. My son was killed by illegal drugs!!

I pesonally know there are others you have attacked in this group who
have had even greater personal losses due to illegal drugs.

You also obviously don't know anything about law enforcement people if
you think they don't occasionally lighten up and joke about serious
subjects. 

I'm sure the few teenagers in this group aren't get addicted over an out
of date street phrase. Look at what the 'boost' crowd is watching on MTV
someday and you'll see how ignorant you are about the youth and drug
scene.

I'm asking any one who has become a drug addict becuase of my comment to
please contact me direct to set up some drug abuse counciling.

You are completely out of touch with the real world about young people,
illegal drugs and the fact many aspects of the consenus plan are going
to be implemented.

What a waste when you could be filing FCC comments with NEW content and
ideas,
but it's always easier to destroy than create. 

I am not going to discuss this any farther.

GOODBYE!!!! 
============================================

[email-masked] wrote:
> 
> Jack,
> 
> You have been a member here a long time and normally I always like a
> little humor, however there are some things that are off limits due to
> our audience. Nextel-1 now has over 2500 members. Since Nextel has
> introduced their "BOOST" line ( Targeted at Teens and Young Adults ) I
> have noticed that Nextel-1 has gained a new demographic,Teens and
> Young Adults.  More and more Teens and Young Adults (as indicated in
> their profile) are joining Nextel-1 to learn about the latest "Gizmos"
> &  "Boost / Nextel Network Enhancements" that are coming.
> 
> But when you make statements about "stop smoking that stuff" (and it
> does not have to be directed at me or anyone) it sends the WRONG
> MESSAGE  about illegal drugs to our Teens and Young Adults here. They
> may think that this is acceptable language and begin to mimic it and
> may even experiment with  illegal drugs. Using that statement in a
> comedic context is just plain wrong. You may not like my stance on
> many subjects but I'm sure you will agree with me on this one.
> 

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Thu, 06 May 2004 08:50:13 -0400

Opppsss,

Emotional Outburst...........

I'm going to have to charge you for that!

That can be expensive!!

Who is getting "Emotional" now?

"Lighten-Up" :) :)

> share your unhealthy hate of Nextel.

Now its my hate of  Nextel??  I thought APCO was the enemy?

> Your posting is rediculous and very offensive to me personallly.

You introduced the subject---
If the subject is so offensive why did you joke about it?

> mentor young drug users.

good for you

> My son was killed by illegal drugs!!

Sorry to hear that.......

> have had even greater personal losses due to illegal drugs.

OK

> you think they don't occasionally lighten up and joke about serious

Jack, If you knew my complete background you would know how ridiculous that
statement is.
Unlike others who feel the need play the "My Resume Is BIGGER and Better
than yours"
I don't generally (but have on WFHSG) subscribe to that game.

> of date street phrase.

Can you guarantee that? I know you can't. Why chance it?

> Look at what the 'boost' crowd is watching on MTV

ALERT:  BAT-SHEILD UP- Name calling....

> please contact me direct to set up some drug abuse counciling.

Ok, I  will make sure they do.

> illegal drugs

That is YOUR opinion

> and the fact many aspects of the consenus plan are going
> to be implemented.

That is YOUR opinion

> ideas, but it's always easier to destroy than create.

That is YOUR opinion.
I guess all the other "Consensus" opponents are DESTROYING the plan  too!

> I am not going to discuss this any farther.

Remember I asked you........

From: [email-masked]
Date: Wed May 5, 2004  9:49 pm
Subject: Re: APCO REGIONAL
COMMITTEE BREAKS FROM
APCO NATIONAL ORGANIZATION
AND DENOUNCES BPL-

<SNIP>
Jack do you really want to digress to that level?  It is your choice.

http://finance.groups.yahoo.com/group/NEXTEL-1/message/18180

Bye Jack,

Have a good day!

---

From: [email-masked]
Date: Thu, 06 May 2004 09:02:50 -0400

> share your unhealthy hate of Nextel.

Excuse me? Since when is telling the truth an attack? If any one should be
offended it should be the identity theft victim (Which has been notified).

------------------------------------------------------------------------

>I think it was a real cheap shot for Mark Pallans
([email-masked],  member of the APCO Spectrum
>Management Committee and Consensus Plan Contributor) to commit identity
theft.  He used someone else's
>name to send a Nextel Related bogus message.

>What makes the CRIME more despicable is that the persons name he used to
commit the CRIME does not
>know him and works for a large cellular company who is one of APCO's and
Nextel's most VOCAL opponents to
>the "Consensus Plan".

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 5 May 2004 08:06:29 -0400

There is no politics in "For-Profit commercial entities"?

When I worked for a cellular carrier, the politics were awful.

Rik Rasmussen

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Fri, 07 May 2004 05:08:30 -0400

Rik,

I think you are misunderstanding my point.  Granted "Non-profit" entities need
donations from "For-Profit" companies. Those donations should not influence the
decesions made by the Non-profits.

Now what happens when no one is looking  is another thing.......

 
Yahoo! Groups Links

---

From: "Rik Rasmussen" <[email-masked]>
Date: Fri, 7 May 2004 07:08:41 -0400

In the town of "Perfect" they don't, everywhere else they do.

Rik Rasmussen
Two Way Radio Directory
http://twowayradiodirectory.com

> Sent: Friday, May 07, 2004 5:09 AM
> Subject: Re: [NEXTEL-1]Was APCO BPL/ Non-Profit and For Profit
> Partnerships.
> 
> 
> Rik,
> 

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Fri, 07 May 2004 08:49:20 -0400

That is why I said...........

> Now what happens when no one is looking  is another thing.......

And that is why I'm looking at the hard......

 
Yahoo! Groups Links