Subject: Re: [NEXTEL-1] Claims that a phone ignites petrol pump

From: [email-masked]
Date: Mon, 17 May 2004 21:32:22 -0400

I have seen this fight before and the cellphone companies & carriers are going
to rip that poor Fire Chief apart.
Unless his last name is Rappaport and he has a Ph.D.. after his name, he does
not have a chance in H*** for his creditability to survive after this one.

Bill Smith wrote:

> http://www.pei.org/static/fire_reports.htm
> Here is a list of static discharge caused fires as logged by the Petroleum
> Equipment Institute. I'll bet one or more of these fits what actually
> happened.
>
> -----Original Message-----
> From: Blake Bowers [mailto:[email-masked]]
> Sent: Monday, May 17, 2004 8:59
> To: [email-masked]
> Subject: Re: [NEXTEL-1] Claims that a phone ignites petrol pump
>
> > Chief Patrick Koch, New Paltz Fire Dept. said "I'm positive today, that
> > as of last night, 9:30 last night, I'm positive that a cell phone can
> > ignite."
> >
>
> I would love to know Chief Kochs qualifications to make this statement....

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Mon, 17 May 2004 22:35:03 -0400

I don't know about Koch yet, but I can say that New Paltz runs and all
volunteer department and they only have 2 fire stations

> I would love to know Chief Kochs qualifications to make this statement....

I don't know about Koch yet, but I can say that New Paltz runs and all
volenteer department and they only have 2 fire stations

 
Yahoo! Groups Links