Subject: [NEXTEL-1] Re: Families Heckle Giuliani at 9/11 Hearing

From: [email-masked]
Date: Thu, 20 May 2004 14:11:48 -0400

It got pretty ugly a few times yesterday.

One woman keep yelling  "Talk about the Radios", "Talk about the Radios", "Talk
about the Radios", "Talk About Motorola" to Rudy.

After hearing the testimony yesterday it sounds like there were some
operational issues with the "High Rise Repeater System." Apparently the system
worked but the remote handset located in the lobby of WTC  was not activated,
leading the Batt Chief to assume that the system was down. Units on the upper
floors were able to speak to each other however there were no comms to the
lobby through the system. The only comms was simplex on Tact1 to units above.
From my personal experience in WTC a 5 Watt UHF radio only worked for about 20
floors if both units were in the interior of the building. VHF might be
slightly better.

The Repeater was located at 7 WTC out of harms way initially.

kondrak wrote:

> http://apnews.myway.com/article/20040520/D82M09MG0.html
>
> NEW YORK (AP) - Outraged relatives of World Trade Center victims heckled
>                   former Mayor Rudolph Giuliani on Wednesday as their hopes
> that he would be
>                   grilled by the Sept. 11 commission faded in the face of
> gentle questioning and
>                   effusive praise from panel members.
>
>
>              "WIRELESS FORUM HOMELAND SECURITY GROUP"
>    Subscribe to WFHSG: http://www.groups.yahoo.com/subscribe/WFHSG
>                              or Via E-Mail
>                     [email-masked]
>
>
> Yahoo! Groups Links
>
>
>
>

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: [email-masked]
Date: Thu, 20 May 2004 14:32:35 -0400

Alan,

Thanks for the clarification.

"Reiss, Alan" wrote:

> The repeater was located in a the radio room on the 9th floor of 5 wtc with
> antenna right on the roof above the radio room. The room also had PA uhf
> repeaters also. I had installed and and worked with stephen gregory of fdny
> in 93.
>
> The desk console was a tone remote and review of the dictaphone tapes is
> what is in commission reprt. The F4 button tone burst turned on repeater but
> the f1 button tone burst that allowed desk set to key up repeater from
> hardwire was never detected. In anycase as I testified, the repeater was on.
>
> Alan
> Alan Reiss
> Deputy Director Aviation
> Port Authority of NY & NJ
> 212-435-3701
> --------------------------
> Sent from my BlackBerry Wireless Handheld
>
> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Subject: [WFHSG] Re: Families Heckle Giuliani at 9/11 Hearing
>
> One woman keep yelling  "Talk about the Radios", "Talk about the Radios",
> "Talk about the Radios", "Talk About Motorola" to Rudy.
>

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/