Subject: [NEXTEL-1] Deal close on last tower for new 911 system

From: [email-masked]
Date: Sun, 23 May 2004 21:09:36 -0400

Deal close on last tower for new 911 system

HOMETOWN HEADLINES
GENESEE COUNTY
THE FLINT JOURNAL FIRST EDITION
Wednesday, May 19, 2004
By Ken Palmer
JOURNAL STAFF WRITER

Genesee County

The county's 911 consortium is close to a deal
with WFUM-TV (Channel 28) to use the public
television station's antenna in Atlas Township
for the 800 MHz radio system.

The consortium's governing board Tuesday
endorsed the deal, in which the county would
pay the station $280,000 over 20 years to
lease space on the 900-foot tower.
Lloyd Fayling, director of the
county dispatch center, said the
University of Michigan-owned station
would get $200,000 up front
and $4,000 a year over the
life of the lease.

That's slightly cheaper than the cost
of building a new tower, he
said.

The consortium had planned
to build a new tower on
county-owned property in
Atlas Township but ditched
the idea after residents
complained and the station
changed its stance about leasing
space on the tower.

The Atlas site is the last major hurdle to building the new emergency
radio dispatch system. Construction on three other towers around the
county is expected to begin next month, with completion of the system
expected by early 2006.
"This is a good day, ladies and gentlemen," Montrose Township Supervisor
Don Papineau, who chairs the consortium, told the board on Tuesday.
"We're going to be moving forward with the 800 MHz system."
© 2004 Flint Journal.

http://www.mlive.com/news/fljournal/index.ssf?/base/news-21/108508442159040.xml

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sun, 23 May 2004 21:21:28 -0400

Hmmm.......

Who gives a $200K signing bonus to get on a tower? (Unless it is in Manhattan).

2,160,000 watts at 550 Mhz @ 800Ft

100? watts at  800 Mhz @ 200Ft?  300Ft?

This may be interesting.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Mon, 24 May 2004 09:40:13 -0000

The $200K could be utilized to perform structural upgrades to the 
tower to hold the additional antenna loads as Bogners and 6' solid 
dishes do create quite a stir once winds start blowing or the ice 
starts building.  ;-)

--- In [email-masked], Marcelrf@B... wrote:
> Marcelrf@B... wrote:

 
Yahoo! Groups Links

---

From: [email-masked]
Date: Mon, 24 May 2004 06:05:01 -0400

It could be...............But I know when I have leased space for various 6
Ghz dishes (CLEC & Public Safety)  for a hub or a hop the tower owner would
beef-up the tower at his expense and recover it through the monthly lease
payment. But since this tower belongs to a school  I guess they do things
differently.

 
Yahoo! Groups Links