Subject: [NEXTEL-1] Scary- 120 Watt Cellphone Jammer

From: [email-masked]
Date: Wed, 19 May 2004 06:30:20 -0400

Scary- 120 Watt Cellphone Jammer
This unit is more powerful than most
Cellular / PCS and iDEN Base Stations.
Company Claims Jamming range up to 3 Km.

The Israeli parliament, the Knesset,
ordered the devices installed in
the main hall and banned the
use of cellular phones.

Marcel
----------------------------------------------------------------------------

C-Guard VHP
Very High Power
Cell Phone Jammer

INTRODUCTION
C-Guard VHP is a modular jamming system built into a 19-inch rack
mounted housing. The VHP is a wireless communications jammer
designed for fixed or vehicle installation, where high transmission
power and multiple frequency bands are required to block wireless
communications within a large coverage area.

APPLICATIONS
• Prison facilities
• Protection of convoys and VIP vehicles
• Military bases

SPECIFICATIONS

TRANSMISSION
Output Power per band
15, 30, 50, 100, 120W
Signal source
PLL synthesized
Modules per unit
single/dual/triple/quad band
Remote control
Infrared
External antennae
Via N-type connectors
CELLULAR SYSTEMS
Frequency bands
851/869 ~ 894 MHz
925/935 ~ 960 MHz
1805 ~ 1880 MHz
1930 ~ 1990 MHz
2110 ~ 2170 MHz
OPTIONAL MODULES
2-Way Radio
HF, VHF, UHF
Satellite systems
Iridium, Inmarsat, Globalstar, ICO,
Thuraya
Paging systems
VHF, 900 MHz
INPUT POWER
Fixed installation
110/220 Vac
Vehicle installation
12/24 Vdc
FORM FACTOR
Housing
19-inch rack mount
Weight
As per configuration
OPTIONS
UPS
Capacity per power outage duration
Wireless status reports
Central console receives multiple reports
from jamming units

http://www.netline.co.il/VHP.htm
--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Paul Holliday" <[email-masked]>
Date: Wed, 19 May 2004 08:51:44 -0400

Nexhell has been operating them for year against other carriers, SMR's  &
public safety.
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; "WFHSG" <[email-masked]>
Sent: Wednesday, May 19, 2004 6:30 AM
Subject: [NEXTEL-1] Scary- 120 Watt Cellphone Jammer

> . Prison facilities
> . Protection of convoys and VIP vehicles
> . Military bases
>
> SPECIFICATIONS
>
> TRANSMISSION
> Output Power per band
> 15, 30, 50, 100, 120W
> Signal source
> PLL synthesized
> Modules per unit

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

 
Yahoo! Groups Links