Subject: [NEXTEL-1] SMS Q

From: Steve<[email-masked]>
Date: Sun, 16 May 2004 18:26:51 -0400

>Hello all
>
>We have i95 and i 90's in our company. Is there a easy way to send SMS 
>messages. Every time you have to go into the web on your phone. Most other 
>companys it has it on the phones like the Motorola 720. Our people are 
>looking for a faster way
>
>Thanks
> From steve
>Fleet ops
>
>

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sun, 16 May 2004 18:31:41 -0400

Sure

Enter tel number here>>>>               [email-masked]

 
Yahoo! Groups Links