Subject: [NEXTEL-1] TELETEC

From: "Rik Rasmussen" <[email-masked]>
Date: Mon, 3 May 2004 22:09:45 -0400

Todd, your old buddies let their license expire:

GB WNNE825
TELETEC CORPORATION
WAKE FOREST, NC
ctrl pt 1 - 10101 NORTH BLVD RALEIGH NC 919-556-7800
04/25/04 License Expired
1 - 10101 NORTH BLVD HWY 1 RALEIGH (WAKE) NC
809.7625 FX1 10e
854.7625 FB2 200e
3 - 80 KMRA around 35-51-0.5N 78-32-51.0W (WAKE) NC
809.7625 MO 15x200e

Will this freq revert to Nextel now?

Rik Rasmussen
Communications Maintenance Administrator
City of Durham, NC
919-560-4175 x 244
919-560-4400 fax

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Buy Ink Cartridges or Refill Kits for your HP, Epson, Canon or Lexmark
Printer at MyInks.com.  Free s/h on orders $50 or more to the US & Canada.
http://www.c1tracking.com/l.asp?cid=5511
http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Tue, 4 May 2004 06:08:00 -0400

I wouldn't be surprised.  The entire building was demolished a few weeks
ago.  Many, many memories went down with that building.

Todd Ellis

-----Original Message-----
From: Rik Rasmussen [mailto:[email-masked]] 
Sent: Monday, May 03, 2004 10:10 PM
To: Nextel-1
Subject: [NEXTEL-1] TELETEC

GB WNNE825
TELETEC CORPORATION
WAKE FOREST, NC

Rik Rasmussen

 
Yahoo! Groups Links

 
Yahoo! Groups Links