Subject: [NEXTEL-1] Knocking Out Wireless Networks with a PDA

From: [email-masked]
Date: Sun, 23 May 2004 16:42:49 -0400

Security: Knocking Out Wireless Networks with a PDA

By Mark Frauenfelder, Fri May 21 21:15:00 GMT 2004

Over the shelf equipment as inexpensive as Wi-Fi PDAs or a cheap laptop can be used to take down a Wi-Fi base station. Time to shore up your home or office network.

Some PhD students at the Queensland University of Technology's Information Security Research Center have discovered a way to use an off-the-shelf PDA to temporarily disable wireless security cameras. This Wi-Fi based system can also be used to "jam all wireless devices within a one kilometer radius using any wireless-enabled computing device and can take down an entire network in seconds if the base station is within range."
Furthermore, this kind of mischief is almost impossible to trace, and even to identify, since it looks like network congestion. Associate Professor Mark Looi, deputy head of Queensland University of Technology's School of Software Engineering and Data Communications, said, "Any organization that continues to use the standard wireless technology, 802.11b, to operate critical infrastructure could be considered negligent."

According to the researchers, no special software is needed. You just have to know which commands to send using the software that comes with the PDA.
How soon before this nasty little hack hits the street, or airwaves?

© Nokia
http://www.thefeature.com/article?articleid=100663&ref=1179035

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Sun, 23 May 2004 20:20:27 -0400

see below:

Mike Kershaw wrote:

> Unfortunately, this isn't new.

I did not think  it was since almost 2 years ago PSWN (and others)
http://www.pswn.gov/admin/librarydocs11/Wireless_data_networking_standards_802_11.pdf
)
identified this weakness in addition to a slew of others to 1st responders who
contemplated
using un-protected spectrum for "Mission Critical" applications.

Looi's message just reiterates what we in wireless have know for
years..................

>"Any organization  that continues to use the standard wireless technology,
802.11b, to operate
> critical infrastructure could be considered negligent."

Sometimes it takes a red flag in the main stream media from the leaders of the
academic establishment before the message it hits
home in the public safety community.

>
>
> Attacks against the carrier sense were published near a year ago by the
> ucal-sandiego in Usenix-security.  It's not easy to do without generally
> non-public access to either the firmware or the control of a software
> radio, it's not really that effective because none of the vendors seem
> to handle RTS channel requests correctly and just talk whenever they
> want (which the ucsd guys discovered when actually implementing it).
>
> The UCSD paper is at:
> http://ramp.ucsd.edu/~bellardo/pubs/usenix-sec03-80211dos-html/aio.html
>
> It's much easier to implement a disassoc/deauth flood or some other bit
> of unpleasantness than to corrupt the carrier sense algo, and even that
> isn't so widespread still.
>
> Just my $0.02 towards accuracy. :)
>
> -m
>
> On Sun, May 23, 2004 at 04:42:49PM -0400, [email-masked] wrote:
> > Over the shelf equipment as inexpensive as Wi-Fi PDAs or a cheap laptop
> > can
> > be used to take down a Wi-Fi base station. Time to shore up your home or
> > office network.
> >
> > Some PhD students at the Queensland University of Technology's
> > Information
> > Security Research Center have discovered a way to use an off-the-shelf
> > PDA
> > to temporarily disable wireless security cameras. This Wi-Fi based
> > system
> > can also be used to "jam all wireless devices within a one kilometer
> > radius
> > using any wireless-enabled computing device and can take down an entire
> > network in seconds if the base station is within range."
> >
> > Furthermore, this kind of mischief is almost impossible to trace, and
> > even
> > to identify, since it looks like network congestion. Associate Professor
> > Mark Looi, deputy head of Queensland University of Technology's School
> > of
> > Software Engineering and Data Communications, said, "Any organization
> > that
> > continues to use the standard wireless technology, 802.11b, to operate
> > critical infrastructure could be considered negligent."
> >
> > According to the researchers, no special software is needed. You just
> > have
> > to know which commands to send using the software that comes with the
> > PDA.
> >  ? Nokia