Subject: [NEXTEL-1] Re: Blacking out cell phone use at LA landmarks ?

From: [email-masked]
Date: Tue, 11 May 2004 02:31:04 -0400

Easy  guys............

Don't over react just yet.

Limiting incoming calls can be done at the carriers switch via the OMC's  dumb
MMI.
In case of emergency selected sites surrounding the incident can limit incoming
and out going calls.

It's really no big deal.

Been there done that.........

They can also allow just specified IMEI's (ESN's) (Public Safety ) to make and
recive calls.

WJLSullivan wrote:

> It will also screw up the cops using cell phones to reduce problem of
> someone monitoring the police radio bands.  Want to bet it would also screw
> up the Police 800 systems?
>
> Chris
>
> ----- Original Message -----
> From: "Harry Marnell" <[email-masked]>
> To: <[email-masked]>
> Sent: Sunday, May 09, 2004 4:23 PM
> Subject: [DIGITAL-SCANNING] Re: Blacking out cell phone use at LA landmarks
> ?
>
> > A while ago I posted::
> > > Posted on Sun, May. 09, 2004
> > > http://tinyurl.com/2n7tg  (from the San Jose Mercury News)
> > >
> > > Report recommends blacking out cell phone use at LA landmarks to foil
> > > terrorists
> >
> > As well as foiling anyone who might see suspicious activity, from being
> > able to report it immediately.
> >
> > > "We have to look at this very realistically,"
> >
> > Like, are any first responders on the 800-band, perhaps LAFD, mixed in
> > with Nextel & other wireless users?
> >
> > Baca said. "Public
> > > safety
> > > is more important than public convenience. We want to take the
> > > responsibility [Read "CREDIT"] head-on and do [read "LOOK"] the best
> > we can,
> > >
> > > "It certainly sounds like a technology that we would be interested
> > > in,"
> > > said Lt. Horace Frank, a Police Department spokesman. "But I'm sure
> > > there are hurdles we'll have to cross."
> >
> > Ya THINK???
> >
> >

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: [email-masked]
Date: Tue, 11 May 2004 02:30:56 -0400

Easy guys............

Limiting incoming calls can be done at the carriers switch via the OMC's dumb MMI.

In case of emergency selected sites surrounding the incident can limit incoming and out going calls.
It's really no big deal.

They can also allow just specified IMEI's (ESN's) (Public Safety ) to make and receive calls.

 
Yahoo! Groups Links