Subject: [NEXTEL-1] Re: If Nextel?

From: "marcel_rf1" <[email-masked]>
Date: Sun, 16 May 2004 22:56:34 -0000

--- In [email-masked], "marcel_rf1" <Marcelrf@B...> wrote:
Moto-Talk Is Here - i325ps Tri-Band Tri-mode iDEN phone details 

806.0- 825.0    iDEN 

896.0 - 902.0   iDEN 

902.0- 928.0    Spread Spectrum 

https://svartifoss2.fcc.gov/prod/oet/cf/eas/reports/ViewExhibitReport.cfm?mode=Exhibits&RequestTimeout=500&calledFromFrame=N
&application_id=132176&fcc_id='AZ489FT5830'

--- In [email-masked], Marcelrf@B... wrote:
>Eventually Nextel will
> have Tri-Band / Tri- Mode phones. 800 mhz will be used for lower
> capacity / lower speed areas.

SNIP
> NEDROG@a... wrote:
> 
> >  If nextel moves up in frequency - what happens to all of the current
> > customer cell phones?  Do they get a freq change or replaced?
> >
> > Nedrog
> >

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Domains - Claim yours for only $14.70
http://us.click.yahoo.com/Z1wmxD/DREIAA/yQLSAA/61FxlB/TM
---------------------------------------------------------------------~->

-- 
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address 
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Yahoo! Groups Links

<*> To visit your group on the web, go to:
     http://groups.yahoo.com/group/NEXTEL-1/

<*> To unsubscribe from this group, send an email to:
     [email-masked]

<*> Your use of Yahoo! Groups is subject to:
     http://docs.yahoo.com/info/terms/

---

From: Evan Platt <[email-masked]>
Date: Sun, 16 May 2004 21:21:51 -0700

At 03:56 PM 5/16/2004, you wrote:
><https://svartifoss2.fcc.gov/prod/oet/cf/eas/reports/ViewExhibitReport.cfm?mode=Exhibits&RequestTimeout=500&calledFromFrame=N>https://svartifoss2.fcc.gov/prod/oet/cf/eas/reports/ViewExhibitReport.cfm?mode=Exhibits&RequestTimeout=500&calledFromFrame=N

Or...

http://tinyurl.com/2uxtw  :)

Evan 

 
Yahoo! Groups Links