Subject: [Mobopts] (no subject)

From: "Davis, Terry L" <[email-masked]>
Date: Tue, 2 Aug 2005 00:52:04 -0700

Rui/Telemanco/Nuno

I found your presentation on v6 Network Initiated handoff very
interesting, especially the dual homed support, which is a requirement
of the aviation industry.

Take care
Terry

http://www.ietf.org/internet-drafts/draft-melia-mobopts-niho-fmip-01.txt

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 02 Aug 2005 11:13:28 +0200

>http://www.ietf.org/internet-drafts/draft-melia-mobopts-niho-fmip-01.txt
Hi Terry,

this is good to know.
Could you give more hints on what aviation industry is expecting?
Maybe you have some published documents on such a matter...

regards,
telemaco