Subject: [Mobopts] RE: aviation industry

From: "Davis, Terry L" <[email-masked]>
Date: Tue, 2 Aug 2005 05:04:15 -0700

Telemaco

I have promised to provide a draft of aviation requirements to Jim
Kempf; so it will show up in the next few months.

Take care
Terry
-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]] 
Sent: Tuesday, August 02, 2005 2:13 AM
To: Davis, Terry L
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: aviation industry

Davis, Terry L wrote:

>Rui/Telemanco/Nuno
>
>I found your presentation on v6 Network Initiated handoff very
>interesting, especially the dual homed support, which is a requirement
>of the aviation industry.
>
>Take care
>Terry
>
>http://www.ietf.org/internet-drafts/draft-melia-mobopts-niho-fmip-01.tx
t
Hi Terry,

this is good to know.
Could you give more hints on what aviation industry is expecting?
Maybe you have some published documents on such a matter...

regards,
telemaco

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: "James Kempf" <[email-masked]>
Date: Tue, 2 Aug 2005 05:47:27 -0700

Telemaco,

Please take a look at:

http://www.ietf.org/internet-drafts/draft-kempf-netlmm-nohost-req-00.txt

This is a list of requirements for network-based localized mobility
mangagement we discussed at the netlmm BOF. If there are any changes needed,
let us know and we can put them in.

BTW, if you want to subscribe to the netlmm mailing list, it is at:

https://vesuvio.ipv6.cselt.it/mailman/listinfo/netlmm

        jak

----- Original Message -----
From: "Davis, Terry L" <[email-masked]>
To: "Telemaco Melia" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, August 02, 2005 5:04 AM
Subject: [Mobopts] RE: aviation industry

Telemaco

Take care
Terry
-----Original Message-----
From: Telemaco Melia [mailto:[email-masked]]
Sent: Tuesday, August 02, 2005 2:13 AM
To: Davis, Terry L
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: aviation industry

t
Hi Terry,

this is good to know.

regards,
telemaco

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 02 Aug 2005 15:04:42 +0200

Thanks James for the hint.
I ll read the document carefully, however from a first impression I have 
the feeling the issues
are orthogonal. Wrong assumption?

regards,
telemaco

---

From: "James Kempf" <[email-masked]>
Date: Tue, 2 Aug 2005 06:10:59 -0700

The requirements were designed for network-based localized mobility
management, which includes Layer 3 handover support. One area of
orthogonality might be whether or not the IP address changes on handover. In
netlmm, it doesn't. With network-based handover support, it might. Is that
what you mean?

            jak

----- Original Message -----
From: "Telemaco Melia" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: "Davis, Terry L" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Tuesday, August 02, 2005 6:04 AM
Subject: Re: [Mobopts] RE: aviation industry

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 02 Aug 2005 18:21:04 +0200

I think that it depends on the requirements and design decisions.
If the solution is based on existing technologies (with minor modifications)
then probably it is not interfering with netlmm. (i.e. IP address 
changes on handover).
How would you approach the work?
In our understanding a problem statement draft is the next logical step.
Do you have major concerns?

telemaco

James Kempf wrote:

>>>mangagement we discussed at the netlmm BOF. If there are any changes
>>>      
>>>
>needed,
>  
>

---

From: "James Kempf" <[email-masked]>
Date: Tue, 2 Aug 2005 10:07:21 -0700

If you think you need to have the address change on every IP link change,
then you should do a separate problem statement. But before you do, I'd try
upleveling your thinking and examining whether you really do need to have
(or want) the IP address change on every IP link change.

            jak

----- Original Message -----
From: "Telemaco Melia" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: "Davis, Terry L" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Tuesday, August 02, 2005 9:21 AM
Subject: Re: [Mobopts] RE: aviation industry

---

From: Ajay Rajkumar <[email-masked]>
Date: Tue, 02 Aug 2005 13:14:17 -0400

James,

Could you elaborate on the "localized" part of the localized mobility
management? What are the assumptions on localized?

-ajay

---

From: "James Kempf" <[email-masked]>
Date: Wed, 3 Aug 2005 00:33:42 -0700

Ajay,

That is really up to the deployment. For the airline application that Terry
has in mind, the geographic sense of "local" might mean the entire Northern
Hemisphere of planet Earth, but the topological sense (i.e. what subnets the
netlmm domain spans) might  only be 20 or 30 with maybe a total of 200
hosts, corresponding to the airplanes that are in the air at the time (note
that I'm projecting here based on my limited knowledge of Boeing Connexion
as it currently exists, Terry is the right person to ask for a more precise
answer of what they would like).

For the kinds of applications that DoCoMo has in mind, the span is maybe
metropolitan Tokyo with maybe on the order of 10's of millions of hosts. All
of Japan would also be desirable, though that is probably pushing the upper
limit in the number of hosts that netlmm could support.

Another application might want to cover just a single building, like maybe
Sano Tower in Tokyo, though that level might more easily be handled by
TRILL.

            jak

----- Original Message -----
From: "Ajay Rajkumar" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: "Telemaco Melia" <[email-masked]>; <[email-masked]>;
"Davis, Terry L" <[email-masked]>; <[email-masked]>
Sent: Tuesday, August 02, 2005 10:14 AM
Subject: Re: [Mobopts] RE: aviation industry

---

From: "Mohan Parthasarathy" <[email-masked]>
Date: Thu, 4 Aug 2005 16:13:54 -0700

> Sano Tower in Tokyo, though that level might more easily be handled by
TRILL does not cover mobility as far as i can read from the charter. Even
if it does, it wouldn't be optimized for mobility i guess. So, can you clarify ?

-mohan

---

From: "James Kempf" <[email-masked]>
Date: Thu, 4 Aug 2005 23:56:08 -0700

> if it does, it wouldn't be optimized for mobility i guess. So, can you
clarify ?

This is new since I last tuned into TRILL. Thanx for the update.

            jak