Subject: [Mobopts] presentations

From: <[email-masked]>
Date: Fri, 6 Oct 2006 11:04:22 -0700

Hello folks,

please let me know if you would like to present your work
at the San Diego meeting. Provide

o title
o time for your presentation, and
o a URL to your work

Please let me know as soon as possible.

Regards,

-Rajeev

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Thomas C Schmidt <[email-masked]>
Date: Sat, 07 Oct 2006 14:01:55 +0200

Hi Rajeev,

we would like to present

  o "Multicast Mobility in MIPv6: Problem Statement - update"
  o Time: 10-15 min
  o URLs:
    http://www.realmv6.org
    http://www.rz.fhtw-berlin.de/content/Projekte/mipv6/index.html
    http://users.informatik.haw-hamburg.de/~schmidt/bib/index.html
    http://home.fhtw-berlin.de/~mw/

Draft update is under way ;)

Cheers

thomas