Subject: [Mobopts] Dinner on Thursday evening

From: Rajeev Koodli <[email-masked]>
Date: Thu, 15 Mar 2007 08:44:40 -0700

Hello folks,

I would like to get together for dinner and informal discussion.
Let's meet at 7.45 pm around the hotel lobby on Thursday.
Please let me know if you would like to attend.

Regards,

-Rajeev

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 19 Mar 2007 01:24:10 -0700

I might be interested....

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA