Subject: [Mobopts] Metrics definition for MIPv6 handover latency

From: "Zheng Hongxia" <[email-masked]>
Date: Tue, 4 Mar 2008 14:39:30 +0800

Hi all,

     My research team have paid great effort on MIPv6 handover performance measurement in recent years. Maybe it is necessary to define some performance metrics for mobile IP handover performance in a RFC. Some suggestions about the metrics can be found in the attachment. We would like to hear from you about the value and possibility to propose such a draft. Any comment and suggestion are welcome. Thanks in advance!

Regards,
Hongxia

_______________________________________________
Mobopts mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mobopts

---

From: "Zheng Hongxia" <[email-masked]>
Date: Thu, 6 Mar 2008 10:02:19 +0800

Hi,

   Attached is the draft document without the compression. Sorry for the inconvenience caused. Appreciate any comments and suggestions from you.

Regards,
Hongxia 

----- Original Message ----- 
From: "Thomas C. Schmidt" <[email-masked]>
To: "Zheng Hongxia" <[email-masked]>
Sent: Tuesday, March 04, 2008 5:02 PM
Subject: Re: [Mobopts] Metrics definition for MIPv6 handover latency

> Hi Hongxia,
> 
> can you please resend your draft without the compression?
> 
> Thanks,
> 
> thomas
> 
> Zheng Hongxia wrote:
>> Hi all,
>>  
>>      My research team have paid great effort on MIPv6 handover 
>> performance measurement in recent years. Maybe it is necessary to define 
>> some performance metrics for mobile IP handover performance in a 
>> RFC. Some suggestions about the metrics can be found in the attachment. 
>> We would like to hear from you about the value and possibility to 
>> propose such a draft. Any comment and suggestion are welcome. Thanks in 
>> advance!
>>  
>> Regards,
>> Hongxia
>> 
>> 
>> ------------------------------------------------------------------------
>> 
> -- 
> ° Prof. Dr. Thomas C. Schmidt
> ° HAW Hamburg, Dept. Informatik
> ° University of Applied Sciences
> ° Berliner Tor 7, D 20099 Hamburg
> ° Germany, Fon: +49-40-42875-8157
> ° http://www.informatik.haw-hamburg.de/~schmidt
> 
>