Subject: Re: [Mobopts] Same MPA server for 2 access networks

From: Carlos Rodrigues <[email-masked]>
Date: Mon, 20 Apr 2009 18:39:47 +0100

These agents need to stay with access network but I can have a  
centralized MPA server in the edge of IMS core, no?

It is like DNS... we don't have several DNS servers to access to the  
Internet. It is done relay...

Cheers,
Carlos Rodrigues (Computer Science BSc student)
ESTG - IPL
Leiria, Portugal

----- Original Message -----
From: "Ashutosh Dutta" <[email-masked]>
To: "Carlos Rodrigues" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, April 06, 2009 7:55 PM
Subject: Re: [Mobopts] Same MPA server for 2 access networks

> Carlos,
>         Let me repeat some of what I have said earlier to you.
> MPA server has several logical components, such as Authentication  
> Agent, Configuration Agent, Buffering Agent, Tunneling agent. Some  
> of these components could be aggregated for each access network,  
> such as Authentication Agent, and Configuration Agent. However, part  
> of Configuration Agent needs to stay with each access network (e.g.,  
> DHCP relay). Buffering Agent and Tunneling Agent usually stay at the  
> edges with each access network.
>
> Thus, it is a design decision as to how you want to split the  
> functionality of the MPA server.
>
> Thanks
> Ashutosh
>
>
> Carlos Rodrigues wrote:
>> Hi!
>>
>> I have question about the number of MPA servers necessary in a  
>> interworking scenario.
>> If I have a scenario with 2 access networks (with different  
>> technologies), will need two CA, two AA and two tunneling agents  
>> and buffering agents if perform handover from both ways (A to B and  
>> B to A), right?
>>
>> First, I'm trying understand why (can give some tips?);
>> Second, it's not possible aggregate these 2 MPA server in a single  
>> entity? In a intra domain scenario makes sense.
>>
>> All help or support will be very helpful.
>>
>> Cheers,
>> Carlos Rodrigues (Computer Science BSc student)
>> ESTG - IPL
>> Leiria, Portugal
>>
>> ________________________________________________________________________________ Descubra as Soluções de Financiamento  
>> Cetelem.
>> Saiba mais em: http://www.iol.pt/correio/rodape.php?dst=0901272
>> _______________________________________________
>> Mobopts mailing list
>> [email-masked]
>> http://www.irtf.org/mailman/listinfo/mobopts
>

________________________________________________________________________________
ANTECIPE A DEVOLUÇÃO DO SEU IRS e receba já o seu dinheiro...
I.R.Yes! da Capital Mais
http://www.iol.pt/correio/rodape.php?dst=0803281

---

From: Ashutosh Dutta <[email-masked]>
Date: Mon, 20 Apr 2009 13:52:54 -0400

Carlos,
        As I just replied to your personal email to me, you can have an 
AA (Authentication Agent) and CA (Configuration Agent) that are two 
logical components of an MPA server in the core of the IMS network. 
These two functions of course can coexist on the same physical box if 
that is what you are asking for.

Thanks
Ashutosh

Carlos Rodrigues wrote:
>> Agent, Configuration Agent, Buffering Agent, Tunneling agent. Some of 
>> these components could be aggregated for each access network, such as 
>> Authentication Agent, and Configuration Agent. However, part of 
>> Configuration Agent needs to stay with each access network (e.g., DHCP 
>> relay). Buffering Agent and Tunneling Agent usually stay at the edges 
>> with each access network.
>>
>>> technologies), will need two CA, two AA and two tunneling agents and 
>>> buffering agents if perform handover from both ways (A to B and B to 
>>> A), right?
>>>
>>> Descubra as Soluções de Financiamento Cetelem.