Subject: [Mobopts] Request to publish draft-irtf-mobopts-mmcastv6-ps-08.txt

From: Rajeev Koodli <[email-masked]>
Date: Tue, 15 Sep 2009 13:10:25 -0700

Hi Aaron,

I am following up on a previous request (for version 07).
We received two more Ready to Publish with some comments.
The authors have addressed the comments in version 08. Please see the
formal request below.

Thanks,

-Rajeev

This is a request to publish the Mobopts RG document
draft-irtf-mobopts-mmcastv6-ps-08 as an Informational
RFC.

The draft has undergone several revisions within the RG.
The latest version of the draft (rev 08) includes the changes
and edits that were suggested as part of the the IRSG Reviews by Craig
Partridge,
Andrei Gurtov and Andrew Lachlan.

The original IRSG Review was done on Rev 06 of the I-D.

There are three votes for "Ready to Publish" and one vote for "No Objection".

During the development of this document in the mobopts RG, several
people have thoroughly reviewed the document and the changes have been
incorporated.

The draft revisions, reviews etc. are captured at:

http://trac.tools.ietf.org/group/irtf/trac/ticket/26

On Tue, Jul 14, 2009 at 10:39 AM, Rajeev Koodli<[email-masked]> wrote:
>
>
> Hi Aaron,
>
> This is a request to publish the Mobopts RG document
> draft-irtf-mobopts-mmcastv6-ps-07 as an Informational
> RFC.
>
> The draft has undergone several revisions within the RG.
> The latest version of the draft (rev 07) includes the changes
> and edits that were suggested as part of the the IRSG Review by Craig
> Partridge.
> The IRSG Review was done on Rev 06 of the I-D.
>
> There was one vote for "Ready to Publish" and one vote for "No Objection"
> during the IRSG Poll. (I sought additional votes multiple times, but now it
> is time to progress the document)
>
> During the development of this document in the mobopts RG, several
> people have thoroughly reviewed the document and the changes have been
> incorporated.
>
> The draft revisions, reviews etc are captured at:
>
> http://trac.tools.ietf.org/group/irtf/trac/ticket/26
>
> Thanks,
>
> -Rajeev
>
>
>
>
> _______________________________________________
> Mobopts mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/mobopts
>
>

---

From: Aaron Falk <[email-masked]>
Date: Tue, 15 Sep 2009 17:09:13 -0400

Rajeev-

I observe that the current revision is -16, not -08.  See
http://tools.ietf.org/html/draft-irtf-mobopts-location-privacy-solutions. 
Do you want to publish -16?

--aaron

---

From: "Koodli, Rajeev" <[email-masked]>
Date: Tue, 15 Sep 2009 17:18:25 -0400

Hi Aaron,

You are looking at a different ID - version 16 is for the location
privacy draft (which has finished IESG review, but is waiting for an AD
write-up!)

Thanks,

-Rajeev

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Aaron Falk
> Sent: Tuesday, September 15, 2009 2:09 PM
> To: Rajeev Koodli
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Mobopts] Request to 
> publishdraft-irtf-mobopts-mmcastv6-ps-08.txt
> 
> Rajeev-
> 
> > draft-irtf-mobopts-mmcastv6-ps-08 as an Informational RFC.
> >
> > The latest version of the draft (rev 08) includes the changes and 
> > edits that were suggested as part of the the IRSG Reviews by Craig 
> > Partridge, Andrei Gurtov and Andrew Lachlan.
> >
> >> draft-irtf-mobopts-mmcastv6-ps-07 as an Informational RFC.
> >>
> >> The latest version of the draft (rev 07) includes the changes and 
> >> edits that were suggested as part of the the IRSG Review by Craig 
> >> Partridge.
> >> during the IRSG Poll. (I sought additional votes multiple 
> times, but 
> >> now it is time to progress the document)
> >>
> >> people have thoroughly reviewed the document and the changes have 
> >> been incorporated.
> >>

---

From: Aaron Falk <[email-masked]>
Date: Wed, 16 Sep 2009 17:48:29 -0400

Whoops!  I see.  Sorry.

--aaron

Koodli, Rajeev wrote:
>>> The authors have addressed the comments in version 08. 
>>>       
>> Please see the 
>>     
>>> formal request below.
>>>
>>> Thanks,
>>>
>>> -Rajeev
>>>
>>>
>>> There are three votes for "Ready to Publish" and one vote 
>>>       
>> for "No Objection".
>>     
>>> people have thoroughly reviewed the document and the 
>>>       
>> changes have been 
>>     
>>> incorporated.
>>>
>>> On Tue, Jul 14, 2009 at 10:39 AM, Rajeev 
>>>       
>> Koodli<[email-masked]> wrote:
>>     
>>>   
>>>       
>>>> Hi Aaron,
>>>>
>>>> There was one vote for "Ready to Publish" and one vote for 
>>>>         
>> "No Objection"
>>     
> This email and any attachments may contain legally privileged and/or confidential information of Starent Networks, Corp. and is intended only for the individual or entity named in the message.  The information transmitted may not be used to create or change any contractual obligations of Starent Networks, Corp.  Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this e-mail and its attachments by persons or entities other than the intended recipient is prohibited. If you are not the intended recipient, please notify the sender immediately -- by replying to this message or by sending an email to [email-masked] -- and destroy all copies of this message and any attachments without reading or disclosing their contents. Thank you.
>
>