Subject: [Model-t] meet up at IETF106?

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 Oct 2019 16:34:11 +0100

Hiya,

We're thinking of finding a room to chat about this
topic at IETF106. As of now, that might be a Tuesday
breakfast meeting, but that may change.

If you plan to turn up for such a chat, please mail
me before the end of Friday so I can do logistics.

Thanks,
S.

PS: I doubt we can do proper remote access for this,
sorry.

---

From: Dominique Lazanski <[email-masked]>
Date: Mon, 21 Oct 2019 07:00:04 +0100

Apologies for the delay! I think it would be a great idea. 

Dominique 

Sent from my phone. I can't type. 

> On 17 Oct 2019, at 16:34, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 
> <0x5AB2FAF17B172BEA.asc>
> -- 
> Model-t mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/model-t