Subject: [Model-t] model-t meet up at IETF106 details

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 Nov 2019 00:40:18 +0000

Hiya,

A while back I sent out a mail asking who'd like to meet
up to chat about threat models at IETF106.

We ended up with a breakfast slot:

- Tuesday, November 19th, 0700-0815 in the "VIP B" room.

There are three logistics notes:

1. The RSEME meeting starts at 0830 so expect a bunch
of people to leave about 0815 to go there. I believe
others who want to hang about longer should be fine to
do so, but let's assume we try finish by 0815 and that
we start at 0715 sharp, with breakfast shuffling-about
between 0700 and 0715.

2. There will be food from 0700. There may not be enough
food for everyone who turns up. I think it's fair to
prioritise food for the people who responded to my
initial mail. So if your name is on the list below,
nosh away. If not, maybe eat even earlier, and/or wait
a while 'till the first rush is done before tucking in.

3. 7am starts are not my favourite thing. If I'm not
there, start without me... .Jari and/or Ted will take
care of that I'm sure:-)

In terms of agenda, I'd suggest keeping it loose enough
so maybe:

1. Discuss ideal outputs and modus operandi
2. Technical points about threat models made/arising
3. Who wants to/plans to do what?

(But feel free to agenda-bash on the list between now
and then.)

I suggest we avoid slideware.

Robin Wilton has kindly volunteered to scribe, should
he be able to make the slot we ended up getting.

Cheers,
S.

[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
me:-)
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
+ the rest of [email-masked] (food's from IAB budget:-)

If you sent me mail earlier and I missed you in the list
above: apologies, just ping me again.

---

From: Robin Wilton <[email-masked]>
Date: Mon, 18 Nov 2019 08:54:29 +0000

Thanks Stephen - I’ll do my best... I’m not a morning person either, so let’s hope I haven’t caught up with the timezone yet and wake up nice and early...
Best wishes,
Robin
________________________________
From: Stephen Farrell <[email-masked]>
Sent: Thursday, November 14, 2019 12:40:18 AM
To: [email-masked] <[email-masked]>
Subject: [Model-t] model-t meet up at IETF106 details

Hiya,

Cheers,
S.

[email-masked]