Subject: [Model-t] A couple of questions from our discussion in Singapore

From: Jari Arkko <[email-masked]>
Date: Sun, 15 Dec 2019 14:34:09 +0200

I’m trying to update our draft to cover various different issues. There were a couple of things that we discussed in Singapore and earlier but I can’t quite recall what they exactly were:

* I think Melinda brought up a point about decentralised apps and source of trust in them. What was that exactly about?

* Martin brought up a point about how some level of trust is needed for any system. Could you expand on that so that I would understand the issue?

* Dkg and Ekr mentioned linkability at the summer SAAG meeting. I wasn’t sure how that is related to the issues we’re discussion, can someone enlighten me?

Jari

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 15 Dec 2019 15:51:37 -0800

On Sun, Dec 15, 2019 at 4:34 AM Jari Arkko <[email-masked]> wrote:

>
> I’m trying to update our draft to cover various different issues. There
> were a couple of things that we discussed in Singapore and earlier but I
> can’t quite recall what they exactly were:
>
> * I think Melinda brought up a point about decentralised apps and source
> of trust in them. What was that exactly about?
>
> * Martin brought up a point about how some level of trust is needed for
> any system. Could you expand on that so that I would understand the issue?
>
> * Dkg and Ekr mentioned linkability at the summer SAAG meeting. I wasn’t
> sure how that is related to the issues we’re discussion, can someone
> enlighten me?
>

It's been so long that I don't remember, but linkability seems like a
pretty serious privacy issue. Indeed, it's the basis of Web tracking.

-Ekr

> Jari
>
>
> --
> Model-t mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/model-t
>