Subject: [Model-t] Poll for model-t chat in late-Jan/Feb

From: Stephen Farrell <[email-masked]>
Date: Mon, 16 Dec 2019 12:11:26 +0000

Hiya,

I've setup a poll [1] to see if there's a good time
for a model-t chat in late Jan/early Feb. All times
there are in UTC.

If you'd like to take part, please try fill that in
before this Friday so we can schedule a time before
folks disappear for the holidays. If all of those
times are awful for you, but you'd like to take part
please do let me know offlist.

Ideally, people who said they'd produce some inputs
(or update stuff), would have done that a couple of
weeks before the call and we could then craft an
agenda around whatever people have contributed and
subsequent list discussion. IOW - if you said you'd
produce something, please try do that before mid-Jan,
bearing in mind unfinished somethings are perfectly
fine for now:-)

Cheers,
S.

[1] https://dudle.inf.tu-dresden.de/model-t-2020-1/

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 19 Dec 2019 16:54:35 +0000

Hi all,

Just a reminder. [1] So far Feb 14th 1600 UTC is ahead
but the numbers are small relative to how many people
turned up at 7am in Singapore:-)

If you can fill in the poll before the end of tomorrow
(Friday) that'd be great.

Cheers,
S.