Subject: [Model-t] Fwd: New Version Notification for draft-lazanski-users-threat-model-t-00.txt

From: Dominique Lazanski <[email-masked]>
Date: Sun, 8 Mar 2020 16:40:48 +0100

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-lazanski-users-threat-model-t-00.txt
> Date: 8 March 2020 at 16:39:58 CET
> To: "Dominique Lazanski" <[email-masked]>
> 
> 
> A new version of I-D, draft-lazanski-users-threat-model-t-00.txt
> has been successfully submitted by Dominique Lazanski and posted to the
> IETF repository.
> 
> Name:		draft-lazanski-users-threat-model-t
> Revision:	00
> Title:		A User-Focused Internet Threat Model
> Document date:	2020-03-08
> Group:		Individual Submission
> Pages:		11
> URL:            https://www.ietf.org/internet-drafts/draft-lazanski-users-threat-model-t-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-lazanski-users-threat-model-t/
> Htmlized:       https://tools.ietf.org/html/draft-lazanski-users-threat-model-t-00
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-lazanski-users-threat-model-t
> 
> 
> Abstract:
>   RFC 3552 introduces a threat model that does not include endpoint
>   security. RFC 3552 is 15 years old and in those 15 years the threat
>   landscape has changed. Security issues and cyber attacks have
>   increased and there are more devices, users, and applications on the
>   endpoint than ever. This draft proposes a new approach to the
>   Internet threat model which will include endpoint security, focus on
>   users and provide an update to the threat model in RC 3552.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
>

---

From: Jari Arkko <[email-masked]>
Date: Sun, 8 Mar 2020 23:35:34 +0200

Thanks for this, Dominique. Stephen and I are also working on a new revision of our draft, to be published tomorrow.

Jari