Subject: Re: [Modern] Modern Digest, Vol 6, Issue 12- Meeting Dial in Number

From: Shelly North <[email-masked]>
Date: Thu, 26 Mar 2015 12:56:39 +0000

I received an agenda but there isn't a dial in number.
________________________________________
From: Modern <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Tuesday, March 24, 2015 2:02 PM
To: [email-masked]
Subject: Modern Digest, Vol 6, Issue 12

Send Modern mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        https://www.ietf.org/mailman/listinfo/modern
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Modern digest..."
This email may contain material that is confidential and/or privileged.  It is intended for the sole use of the intended recipient.  Any review, reliance or distribution by others without express permission is strictly prohibited.  If you are not the intended recipient, please contact the sender and delete all copies.

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 26 Mar 2015 09:44:37 -0400

> I received an agenda but there isn't a dial in number.

Accessible via Meetecho:

http://www.meetecho.com/ietf92/modern

	Thanks,
	Paul

> _______________________________________________
> Modern mailing list
> [email-masked]