Subject: [Modern] Working group meeting during IETF-94

From: Steve Donovan <[email-masked]>
Date: Mon, 12 Oct 2015 11:22:49 -0500

All,

In case y'all haven't seen the IETF-94 agenda, we have have reserved a 
session:

modern Session 1 (1:30:00)
     Tuesday, Afternoon Session III 1710-1840
     Room Name: Room 301 size: 150

We are expecting to have draft(s) submitted prior to next Monday's 
deadline that will be the basis of discussion.

Please let Tom or me know if you would like a slot on the agenda for the 
meeting.

Regards,

Steve

---

From: Chris Wendt <[email-masked]>
Date: Mon, 19 Oct 2015 19:19:55 -0400

I have submitted a draft for discussion:

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Distributed Registry Protocol
        Authors         : Harsha Bellur
                          Chris Wendt
	Filename        : draft-wendt-modern-drip-00.txt
	Pages           : 15
	Date            : 2015-10-19

Abstract:
   This document describes a protocol for allowing a distributed set of
   nodes to synchronize a set of information in real-time with minimal
   amount of delay.  This is useful for registry types of information
   like identity and telephone numbers with associated routing and
   ownership information and could be extended to support other
   distributed real-time information updates as well.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-wendt-modern-drip/ <https://datatracker.ietf.org/doc/draft-wendt-modern-drip/>

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-wendt-modern-drip-00 <https://tools.ietf.org/html/draft-wendt-modern-drip-00>

> On Oct 12, 2015, at 12:22 PM, Steve Donovan <[email-masked]> wrote:
> 
> All,
> 
> In case y'all haven't seen the IETF-94 agenda, we have have reserved a session:
> 
> We are expecting to have draft(s) submitted prior to next Monday's deadline that will be the basis of discussion.
> 
> Please let Tom or me know if you would like a slot on the agenda for the meeting.
> 
> Regards,
> 
> Steve
> 
> _______________________________________________
> Modern mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/modern