Subject: [Modern] Queue for MODERN Remote Attendees

From: Alexa Morris <[email-masked]>
Date: Mon, 2 Nov 2015 20:14:21 -0800

If you are planning to participate in the MODERN session here at IETF 94 today — either locally in Yokohama or as a remote participant — we want to make sure that you are aware that the IETF is providing a remote participants with a fairly new way to ask questions or make comments. In addition to using the Jabber room, for the MODERN session there is also the opportunity for remote participants to enter a virtual queue and ask questions directly into the meeting room. 

This experimental queue was used in several sessions at IETF 92 and IETF 93, so you may have already seen it in action. There will be two queues for the MODERN session — a virtual queue and an actual (in-room) queue. Remote attendees will log into the Meetecho platform and will have a virtual mic line that they can enter if they have a question or comment. In-room participants will continue to use normal mic lines. 

Instructions for remote participants are at http://ietf94.conf.meetecho.com/index.php/Remote_Participation. 

Information on how to join the Meetecho session is at http://ietf94.conf.meetecho.com/.

Verify that you are WebRTC compliant (required to use the virtual queue) by performing a self-test here: http://ietf94.conf.meetecho.com/index.php/Self_Test. 

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Erik Chuss <[email-masked]>
Date: Tue, 3 Nov 2015 11:00:45 +0000

Alexa, All,

What time is the meeting in the Eastern Standard Time Zone in the United States?  I was asked to sit in on the meeting by my client.  Any help with this would be greatly appreciated.
Thanks!

Erik J. Chuss
ChaseTech Consulting LLC
900 Cornwallis Drive
Easton PA 18040
Phone: 1-484-866-5927
Email: [email-masked]
________________________________________
From: Modern <[email-masked]> on behalf of Alexa Morris <[email-masked]>
Sent: Monday, November 2, 2015 11:14 PM
To: [email-masked]
Subject: [Modern] Queue for MODERN Remote Attendees

Regards,
Alexa

----------

_______________________________________________
Modern mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/modern