Subject: [Modern] Interim Virtual Meeting March 1st 11:00-13:00 Eastern Time

From: "McGarry, Tom" <[email-masked]>
Date: Mon, 1 Feb 2016 19:23:08 +0000

Because enough people could not make the F2F meeting, we will have a virtual meeting on March 1st.  The meeting logistics and agenda will be sent out soon.

---

From: Eric Burger <[email-masked]>
Date: Mon, 1 Feb 2016 17:36:06 -0500

Boo hiss. That is the middle of RSA conference. Sigh. The ironic thing is I’ll be somewhere over… Kansas at that hour.

> On Feb 1, 2016, at 2:23 PM, McGarry, Tom <[email-masked]> wrote:
> 
> _______________________________________________
> Modern mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/modern