Subject: [Monami6] a confusion about analysis of multihoming in MIPv6

From: Sam Xia <[email-masked]>
Date: Thu, 18 May 2006 16:02:24 +0800

Hi, all,
      I don't know the meaning of bicasting. Who can explain it?

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 18 May 2006 15:09:01 +0300

from  <draft-elmalki-mobileip-bicasting-v6-06.txt>

       Bicasting/n-casting - The splitting of a stream of packets
          destined for a MN into two or more streams, and the
          simultaneous transmission of the streams to PAR and one or
          more NARs. N/casting is a technique used to reduce packet
          loss during handover.

regards, marcelo