Subject: [Monami6] request for presentation at IETF 67

From: Nicolas Montavont <[email-masked]>
Date: Fri, 13 Oct 2006 17:34:47 +0200

Dear all,

It is time to prepare the Monami6 agenda for IETF 67. We have reserved a 2 hours slot.

If you need a timeslot, please send a request with the following details:

1. I-D name
2. How does it fit in the scope of the Monami6 charter
3. Time requested

Regards,
Nicolas

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: "Soliman, Hesham" <[email-masked]>
Date: Thu, 19 Oct 2006 07:39:24 -0700

Hi Nicolas,

I'd like to request 15-20 mins for our draft. 
BTW, did you manage to update it? 

Hesham 

 > -----Original Message-----
 > From: Nicolas Montavont [mailto:[email-masked]] 
 > Sent: Saturday, October 14, 2006 1:35 AM
 > To: Monami6 WG
 > Subject: [Monami6] request for presentation at IETF 67
 > 
 > Dear all,
 >

---

From: "Soliman, Hesham" <[email-masked]>
Date: Thu, 19 Oct 2006 07:58:33 -0700

Sorry this was meant for Nicolas. Is there anyway we can change the list
config to reply to sender? It's confusing.  

 > From: Soliman, Hesham [mailto:[email-masked]] 
 > Sent: Friday, October 20, 2006 12:39 AM
 > To: Monami6 WG
 > Subject: RE: [Monami6] request for presentation at IETF 67
 > 
 > Hi Nicolas,
 > 
 >  > From: Nicolas Montavont 
 > [mailto:[email-masked]]