Subject: [MEXT] I-D ACTION:draft-ietf-mext-nemo-v4traversal-02.txt

From: [email-masked]
Date: Thu, 1 May 2008 11:15:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Mobility EXTensions for IPv6 Working Group of the IETF.

	Title		: Mobile IPv6 support for dual stack Hosts and Routers (DSMIPv6)
	Author(s)	: H. Soliman
	Filename	: draft-ietf-mext-nemo-v4traversal-02.txt
	Pages		: 48
	Date		: 2008-5-1
	
The current Mobile IPv6 and NEMO specifications support IPv6 only.
   This specification extends those standards to allow the registration
   of IPv4 addresses and prefixes, respectively, and the transport of
   both IPv4 and IPv6 packets over the tunnel to the home agent.  This
   specification also allows the Mobile Node to roam over both IPv6 and
   IPv4, including the case where Network Address Translation is present
   on the path between the mobile node and its home agent.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mext-nemo-v4traversal-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "George Tsirtsis" <[email-masked]>
Date: Wed, 7 May 2008 08:59:18 +0100

Hi Julien/Marcelo et.al.,

Are we done with the WGLC for this ? Anything else needed before we
progress this further?

Thanks
George

---------- Forwarded message ----------
From:  <[email-masked]>
Date: 2008/5/1
Subject: I-D ACTION:draft-ietf-mext-nemo-v4traversal-02.txt
To: [email-masked]
Cc: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
 directories.
 This draft is a work item of the Mobility EXTensions for IPv6 Working
Group of the IETF.

        Title           : Mobile IPv6 support for dual stack Hosts and
Routers (DSMIPv6)
        Author(s)       : H. Soliman
        Filename        : draft-ietf-mext-nemo-v4traversal-02.txt
        Pages           : 48
        Date            : 2008-5-1

_______________________________________________
 I-D-Announce mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/i-d-announce
 Internet-Draft directories: http://www.ietf.org/shadow.html
 or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: <[email-masked]>
Date: Fri, 9 May 2008 09:19:08 +0200

When a mobile node returns home and sends the de-registration binding
update, is it correct, that the mobile node SHOULD NOT
include the IPv4 Home Address mobility option (and thus the home 
agent should not in its binding acknowledgement include the 
IPv4 Address Acknowledgement mobility option)?

Christian

---

From: Hesham Soliman <[email-masked]>
Date: Fri, 09 May 2008 20:04:51 +1000

Technically it doesn't matter because the SA is tied to the IPv6 address, so
removing the IPv6 HoA binding must remove all bindings.

Hesham

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Fri, 9 May 2008 11:17:10 -0400

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Friday, May 09, 2008 12:19 AM
> To: [email-masked]
> Subject: [MEXT] DSMIP when returning home
> 

That's correct. There is no harm in including it though. It won't result
in the home agent processing the de-registration BU differently.

Vijay

---

From: Julien Laganier <[email-masked]>
Date: Wed, 14 May 2008 15:59:25 +0200

Hello George,

> Are we done with the WGLC for this ? Anything else needed before we

Hesham is fixing three last things and then it shall be ready for IESG.

--julien