Subject: [MEXT] Adoption of draft-muhanna-mext-binding-revocation-02.txt

From: Julien Laganier <[email-masked]>
Date: Mon, 14 Jul 2008 19:03:26 +0200

Hello Folks,

The MEXT WG has a deliverable for Binding Revocation for IP Mobility. 

Hereby we'd like to ask WG participants whether or not they think this 
individual submission should be adopted as the corresponding MEXT work 
item. Please answer to this note to state your opinion by Monday July 
28th.

Thank you for your support,

-- julien & marcelo, MEXT chairs  

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

	Title           : Binding Revocation for IPv6 Mobility
	Author(s)       : A. Muhanna, et al.
	Filename        : draft-muhanna-mext-binding-revocation-02.txt
	Pages           : 32
	Date            : 2008-07-11

This document defines the revocation semantics for terminating a
mobile node's mobility session and associated resources.  These
semantics are generic enough and can be used by mobility entities in
the case of Client Mobile IPv6 and its extensions.  This mechanism
allows the mobility entity which initiates the revocation procedure
to request its corresponding one to terminate either one, multiple or
all specified binding cache entries.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-muhanna-mext-binding-revocation-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

Subject: I-D Action:draft-muhanna-mext-binding-revocation-02.txt
From: [email-masked]
To: [email-masked]
Date: Fri, 11 Jul 2008 06:45:01 -0700 (PDT)
List-Id: Internet Draft Announcements only <i-d-announce.ietf.org>

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Binding Revocation for IPv6 Mobility
	Author(s)       : A. Muhanna, et al.
	Filename        : draft-muhanna-mext-binding-revocation-02.txt
	Pages           : 32
	Date            : 2008-07-11

This document defines the revocation semantics for terminating a
mobile node's mobility session and associated resources.  These
semantics are generic enough and can be used by mobility entities in
the case of Client Mobile IPv6 and its extensions.  This mechanism
allows the mobility entity which initiates the revocation procedure
to request its corresponding one to terminate either one, multiple or
all specified binding cache entries.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-muhanna-mext-binding-revocation-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Mon, 14 Jul 2008 12:24:17 -0500

Hi Julien,

<author_hat_off>
I support the adoption of this draft as WG item.
</author_hat_off>

Regards,
Ahmad 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Julien Laganier
> Sent: Monday, July 14, 2008 12:03 PM
> To: [email-masked]
> Subject: [MEXT] Adoption of 
> draft-muhanna-mext-binding-revocation-02.txt
> 
> Hello Folks,
> 
> Hereby we'd like to ask WG participants whether or not they 
> think this individual submission should be adopted as the 
> corresponding MEXT work item. Please answer to this note to 
> state your opinion by Monday July 28th.
> 
> This document defines the revocation semantics for 
> terminating a mobile node's mobility session and associated 
> resources.  These semantics are generic enough and can be 
> used by mobility entities in the case of Client Mobile IPv6 
> and its extensions.  This mechanism allows the mobility 
> entity which initiates the revocation procedure to request 
> its corresponding one to terminate either one, multiple or 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Mon, 14 Jul 2008 13:58:29 -0400

Julien Laganier wrote:
> think this

I support adopting this document as a WG document.

Vijay

---

From: Frank Xia <[email-masked]>
Date: Mon, 14 Jul 2008 14:06:57 -0500

+1 Support

----- Original Message ----- 
From: "Julien Laganier" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 14, 2008 12:03 PM
Subject: [MEXT] Adoption of draft-muhanna-mext-binding-revocation-02.txt

> implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------------------

---

From: "Giaretta, Gerardo" <[email-masked]>
Date: Mon, 14 Jul 2008 13:09:28 -0700

Hello Julien,

I support this draft

Gerardo

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Julien Laganier
> Sent: Monday, July 14, 2008 10:03 AM
> To: [email-masked]
> A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-muhanna-mext-binding-revocatio
n-
> 02.txt

---

From: Basavaraj Patil <[email-masked]>
Date: Mon, 14 Jul 2008 15:56:10 -0500

I support this I-D being adopted as a WG item.

-Basavaraj

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 14 Jul 2008 18:36:35 -0400

Hi Chairs,
   I support the adoption of this document as a WG item.

Cheers
Suresh

Julien Laganier wrote:
> ------------------------------------------------------------------------
> 
> Subject:
> I-D Action:draft-muhanna-mext-binding-revocation-02.txt
> From:
> [email-masked]
> Date:
> To:
> [email-masked]
> To:
> [email-masked]
> ------------------------------------------------------------------------
> 
> ------------------------------------------------------------------------
>

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Thu, 31 Jul 2008 07:16:49 -0500

Hi Julien;

We Will submit the draft before the end of the week.

Regards,
Ahmad

> From: julien laganier [mailto:[email-masked]] On 
> Sent: Thursday, July 31, 2008 1:15 PM
> To: [email-masked]; 
> [email-masked]
> Subject: Re: [MEXT] Adoption of 
> Folks,
> We have WG consensus to adopt this draft as a WG item. 
> Authors, please resubmit the draft as:
> 
> draft-ietf-mext-binding-revocation-00.txt
> 
> --julien & marcelo, MEXT chairs
> 
> On Monday 14 July 2008, Julien Laganier wrote:
> > Hello Folks,
> >
> > allows the mobility entity which initiates the revocation 
> procedure to 
> > request its corresponding one to terminate either one, 
> multiple or all 
> > specified binding cache entries.
> >

---

From: Julien Laganier <[email-masked]>
Date: Thu, 31 Jul 2008 14:15:01 +0200

Folks,

We have WG consensus to adopt this draft as a WG item. Authors, please 
resubmit the draft as:

On Monday 14 July 2008, Julien Laganier wrote:
> Hereby we'd like to ask WG participants whether or not they think
> this individual submission should be adopted as the corresponding
> MEXT work item. Please answer to this note to state your opinion by
> Monday July 28th.
>