Subject: [Mops] Media OPerationS (mops) WG Virtual Meeting: 2020-10-30

From: IESG Secretary <[email-masked]>
Date: Wed, 30 Sep 2020 15:34:18 -0700

The Media OPerationS (mops) WG will hold
a virtual interim meeting on 2020-10-30 from 12:00 to 14:00 America/New_York (16:00 to 18:00 UTC).

Agenda:
**WIP**

1. draft-ietf-mops-streaming-opcons document working session

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m195b49947be93dd667c1d9c8b1872f8a

---

From: Kyle Rose <[email-masked]>
Date: Wed, 30 Sep 2020 20:02:01 -0400

To expand on the automated announcement, here is the full Webex info:

MOPS October Interim
Hosted by MOPS Working Group

Friday, Oct 30, 2020 12:00 pm | 2 hours | (UTC-04:00) Eastern Time (US &
Canada)
Meeting number: 171 703 3278
Password: e3GhP2p7Czy
https://ietf.webex.com/ietf/j.php?MTID=m195b49947be93dd667c1d9c8b1872f8a

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 171 703 3278

Once we finalize the agenda, we'll follow up to the mailing list with that.
If you have any proposed agenda items, please email the chairs.

Thanks,
Kyle

On Wed, Sep 30, 2020 at 6:34 PM IESG Secretary <[email-masked]>
wrote:

> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>