Subject: [Mops] Interim is in one week! Re: Media OPerationS (mops) WG Virtual Meeting: 2020-10-30

From: "Leslie Daigle" <[email-masked]>
Date: Fri, 23 Oct 2020 16:17:58 -0400

Hi,

Because I know the days and weeks are sliding by faster (and slower) 
than usual this year, I wanted to remind everybody that our interim 
meeting is scheduled for one week from today.

Still room to add an agenda item or two, if people have things they wish 
to discuss in advance of IETF 109.  Or at IETF 109.

Thanks,
Leslie.

On 30 Sep 2020, at 20:02, Kyle Rose wrote:

> To expand on the automated announcement, here is the full Webex info:
>
> MOPS October Interim
> Hosted by MOPS Working Group
>
> Friday, Oct 30, 2020 12:00 pm | 2 hours | (UTC-04:00) Eastern Time (US 
> &
> Canada)
> Meeting number: 171 703 3278
> Password: e3GhP2p7Czy
> https://ietf.webex.com/ietf/j.php?MTID=m195b49947be93dd667c1d9c8b1872f8a
>
> Join by video system
> Dial [email-masked]
> You can also dial 173.243.2.68 and enter your meeting number.
>
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 171 703 3278
>
>
> Once we finalize the agenda, we'll follow up to the mailing list with 
> that.
> If you have any proposed agenda items, please email the chairs.
>
> Thanks,
> Kyle
>
>
> On Wed, Sep 30, 2020 at 6:34 PM IESG Secretary 
> <[email-masked]>
> wrote:
>
>> The Media OPerationS (mops) WG will hold
>> a virtual interim meeting on 2020-10-30 from 12:00 to 14:00
>> America/New_York (16:00 to 18:00 UTC).
>>
>> Agenda:
>> **WIP**
>>
>> 1. draft-ietf-mops-streaming-opcons document working session
>>
>> Information about remote participation:
>> https://ietf.webex.com/ietf/j.php?MTID=m195b49947be93dd667c1d9c8b1872f8a
>>
>> _______________________________________________
>> IETF-Announce mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf-announce
>>

> -- 
> Mops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mops

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 30 Oct 2020 10:25:19 -0500

Dear Leslie and Kyle,

Could you point me to a CoviMD or Etherpad that will be used for this
interim meeting? I didn't see it, after a few minutes of poking around.

Thanks!

Spencer

On Fri, Oct 23, 2020 at 3:18 PM Leslie Daigle <[email-masked]>
wrote:

> Hi,
>
> Because I know the days and weeks are sliding by faster (and slower) than
> usual this year, I wanted to remind everybody that our interim meeting is
> scheduled for one week from today.
>
> Friday, Oct 30, 2020 12:00 pm | 2 hours | (UTC-04:00) Eastern Time (US &
> Canada)
> that. If you have any proposed agenda items, please email the chairs.
>
> Thanks,
> Kyle
>
>
> On Wed, Sep 30, 2020 at 6:34 PM IESG Secretary <[email-masked]>
> wrote:
>
> ------------------------------
>
> Leslie Daigle

---

From: "Leslie Daigle" <[email-masked]>
Date: Fri, 30 Oct 2020 12:10:45 -0400

Hi,

Éric says it is:

https://codimd.ietf.org/notes-ietf-interim-2020-mops-02-mops

Leslie.

--