Subject: [Moq] Just making sure that I know what's going on with the MOQ mailing list ....

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 18 Aug 2021 09:10:13 -0500

Dear MOQ experts (we should have thought about the ways this mailing list
name would be used🙂, but I kind of like it, and we ARE talking about Media
Over QUIC)

I note that

   1. This mailing list is very quiet, and the topic is very interesting,
   so we should probably be using email a bit!
   2. I THINK this mailing list was established after the incredibly useful
   "Video Ingest over QUIC side meeting" at IETF 111 - the last line in the
   (Cellar!) jabber logs we were using is "(1:59:15 PM) Jonathan Lennox:
   Proposed ml name: Media over Quic (moq)",
   3. The description of this mailing list is "This list is for discussion
   of video ingest and distribution protocols that use QUIC as the underlying
   transport." We talked about three very different drafts at the side meeting
   - do I understand that all of these should be discussed (at some level) on
   this mailing list, or are any of them going to be discussed somewhere else?
      - https://datatracker.ietf.org/doc/draft-kpugin-rush/
      - https://datatracker.ietf.org/doc/draft-sharabayko-srt-over-quic/
      - https://datatracker.ietf.org/doc/draft-engelbart-rtp-over-quic/

We took minutes for the side meeting at https://notes.ietf.org/s/B1Jhb70Rd,
but since they were for a side meeting, and not for a WG, BOF, or even a
mailing list, it's probably worth putting the minutes someplace where
people who didn't attend the side meeting, and so everyone can find them in
a couple of years. I retrieved them, and attached them to this email.

Best,

Spencer

---

From: Alan Frindell <[email-masked]>
Date: Wed, 18 Aug 2021 16:22:00 +0000

Thanks Spencer for kicking us off!

> 1. This mailing list is very quiet, and the topic is very interesting, so we should probably be using email a bit!

I agree :)

2. I THINK this mailing list was established after the incredibly useful "Video Ingest over QUIC side meeting" at IETF 111 - the last line in the (Cellar!) jabber logs we were using is "(1:59:15 PM) Jonathan Lennox: Proposed ml name: Media over Quic (moq)",

Correct.  Before I saw that comment, I was thinking "Video Ingest And Download Using QUIC Transport" (viaduqt), but I liked that "media" was more general.

> 3. The description of this mailing list is "This list is for discussion of video ingest and distribution protocols that use QUIC as the underlying transport." We talked about three very different drafts at the side meeting - do I understand that all of these should be discussed (at some level) on this mailing list, or are any of them going to be discussed somewhere else?

I can't speak as to whether SRT or RPT over QUIC will be discussed elsewhere, but they certainly fit this mailing list topic, and we can definitely concentrate the RUSH discussion here.

> We took minutes for the side meeting...I retrieved them, and attached them to this email. 

Thanks for this too!

-Alan