Subject: [Moq] Recordings and artifacts from our side meeting on "Media Over QUIC"

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 9 Nov 2021 19:33:47 -0600

Dear MOQ fans,

It occurs to me that I should be inviting people who attended this side
meeting to help understand where our discussion went earlier today (my
time).

Host slides are at
https://docs.google.com/presentation/d/1r4JcrePGmfAXXc37D0WuYX0iHTkZIBZlJJ-dyAgcDgo/edit?usp=sharing
.

The comparison spreadsheet that we used as a strawman for discussion is at
https://docs.google.com/spreadsheets/d/1wvo7A1jHTMNxryP87XwtVd1Mm533HaGfa_bj7p8CIcA/edit?usp=sharing

The notes we took during the session are at
https://notes.ietf.org/s/IETF112-MOQ-Side-Meetings

The recordings from the meeting are at
https://us02web.zoom.us/rec/share/xNwxtF5h-wtYMo04oFRuW0R8TvbuGS7FwEgu6UpIX9PPXvBvUOlAfsmDwBXFXv9S.kwhlwGadV1F0IYS8?startTime=1636481404000.
The meeting starts about five minutes into the recording.

Like all IETF meetings, a parallel meeting was happening in the chat, so
that's worth looking at, on its own. It's at
https://us02web.zoom.us/rec/sdownload/xnLQBj7iUFyGnZCK-bNL_ujmHi8CB5S2-y2IE4IsILgyII4MZkQFUx6NG_XnfWBt_GiNSimdNzsAmdlw.KEV0nxccQZsmsPko
.

And thank all of you who contributed!

Best,

Spencer

---

From: Mach Chen <[email-masked]>
Date: Wed, 10 Nov 2021 02:46:08 +0000

Hi Spencer,

Thanks for the notes and recording, it’s helpful for those who were not able to attend the side meeting.

It seems that a password is required when accessing either the recording or the chat, could you please share the password or provide a new link without requiring a password.

Thanks,
Mach

From: Moq [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Wednesday, November 10, 2021 9:34 AM
To: MOQ Mailing List <[email-masked]>
Subject: [Moq] Recordings and artifacts from our side meeting on "Media Over QUIC"

Dear MOQ fans,

It occurs to me that I should be inviting people who attended this side meeting to help understand where our discussion went earlier today (my time).

Host slides are at https://docs.google.com/presentation/d/1r4JcrePGmfAXXc37D0WuYX0iHTkZIBZlJJ-dyAgcDgo/edit?usp=sharing.

The comparison spreadsheet that we used as a strawman for discussion is at https://docs.google.com/spreadsheets/d/1wvo7A1jHTMNxryP87XwtVd1Mm533HaGfa_bj7p8CIcA/edit?usp=sharing

The notes we took during the session are at https://notes.ietf.org/s/IETF112-MOQ-Side-Meetings

The recordings from the meeting are at https://us02web.zoom.us/rec/share/xNwxtF5h-wtYMo04oFRuW0R8TvbuGS7FwEgu6UpIX9PPXvBvUOlAfsmDwBXFXv9S.kwhlwGadV1F0IYS8?startTime=1636481404000. The meeting starts about five minutes into the recording.

Like all IETF meetings, a parallel meeting was happening in the chat, so that's worth looking at, on its own. It's at https://us02web.zoom.us/rec/sdownload/xnLQBj7iUFyGnZCK-bNL_ujmHi8CB5S2-y2IE4IsILgyII4MZkQFUx6NG_XnfWBt_GiNSimdNzsAmdlw.KEV0nxccQZsmsPko.

Best,

Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 10 Nov 2021 04:27:03 -0600

Dear MOQ fans,

*Thank you, Mach Chen, for letting me know that I do need to provide a
passcode for the video recording for this session. The "Sharable Link"
provided to meeting organizers isn't quite as "sharable" as I thought it
was. 😐 And Meetecho is still MUCH better at recording meetings than I am
... *

It occurs to me that I should be inviting people who attended this side
meeting to help understand where our discussion went on November 9 (my
time).

Host slides are at

The recordings from the meeting are at
https://us02web.zoom.us/rec/share/AS6_EG6keWwYGiy6blIjD0PKoxL0cc3VJZ43Go2CvmzgshHTkyX3amf5pjAMA13w.81uxoB-xoXP1ipAj
*Passcode:
T9fF=B+h*. The meeting starts about five minutes into the recording.

Like all IETF meetings, a parallel meeting was happening in the chat, much
of which wasn't being relayed to the non-chat part of the meeting so that's
worth looking at, on its own. The chat recording is ATTACHED.

Best,

Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 10 Nov 2021 10:44:41 -0600

Dear MOQ fans,

Perhaps it will be useful to provide a YouTube video for this recording.
Thanks, Jake Holland, for the suggestion.

https://youtu.be/mm4AHEafU08?t=323

Best,

Spencer

On Wed, Nov 10, 2021 at 4:27 AM Spencer Dawkins at IETF <
[email-masked]> wrote:

> https://us02web.zoom.us/rec/share/AS6_EG6keWwYGiy6blIjD0PKoxL0cc3VJZ43Go2CvmzgshHTkyX3amf5pjAMA13w.81uxoB-xoXP1ipAj *Passcode:

---

From: Mach Chen <[email-masked]>
Date: Thu, 11 Nov 2021 00:53:12 +0000

Hi Spencer,

Indeed, it’s more convenient to watch the YouTube video, thanks!

Best regards,
Mach

From: Moq [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Thursday, November 11, 2021 12:45 AM
To: MOQ Mailing List <[email-masked]>
Subject: Re: [Moq] Recordings and artifacts from our side meeting on "Media Over QUIC" (with passcode for recording and attached chat recording)

Dear MOQ fans,

Perhaps it will be useful to provide a YouTube video for this recording. Thanks, Jake Holland, for the suggestion.

Best,

Spencer

On Wed, Nov 10, 2021 at 4:27 AM Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:
Dear MOQ fans,

Thank you, Mach Chen, for letting me know that I do need to provide a passcode for the video recording for this session. The "Sharable Link" provided to meeting organizers isn't quite as "sharable" as I thought it was. 😐 And Meetecho is still MUCH better at recording meetings than I am ...

It occurs to me that I should be inviting people who attended this side meeting to help understand where our discussion went on November 9 (my time).

The recordings from the meeting are at https://us02web.zoom.us/rec/share/AS6_EG6keWwYGiy6blIjD0PKoxL0cc3VJZ43Go2CvmzgshHTkyX3amf5pjAMA13w.81uxoB-xoXP1ipAj Passcode: T9fF=B+h. The meeting starts about five minutes into the recording.

Like all IETF meetings, a parallel meeting was happening in the chat, much of which wasn't being relayed to the non-chat part of the meeting so that's worth looking at, on its own. The chat recording is ATTACHED.

Best,

Spencer