Subject: [MORG] Draft names

From: Timo Sirainen <[email-masked]>
Date: Mon, 19 Jan 2009 18:20:40 -0500

Following Alexey's instructions I have (hopefully) managed to approve
these draft names for the tasks in the WG charter:

(a) draft-ietf-morg-sortdisplay
(b) draft-ietf-morg-address-search
(c) draft-ietf-morg-status-in-list
(d) draft-ietf-morg-message-counters
(e) draft-ietf-morg-fuzzy-search
(f) draft-ietf-morg-collations
(g) draft-ietf-morg-inthread
(h) draft-ietf-morg-multimailbox-search

_______________________________________________
MORG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/morg
Note Well: http://www.ietf.org/maillist.html

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 23 Jan 2009 19:21:17 +0000

>(h) draft-ietf-morg-multimailbox-search
I've just posted draft-ietf-morg-multimailbox-search-00.txt and it worked.