Subject: Re: [MORG] I-D Action:draft-ietf-morg-list-specialuse-03.txt

From: Timo Sirainen <[email-masked]>
Date: Thu, 2 Dec 2010 03:21:26 +0000

On 17.11.2010, at 11.36, Barry Leiba wrote:

>> I was saying that a mailbox marked as \Inbox for
>> you must not be returned as \Inbox for me, *unless* I mark the same mailbox
>> as \Inbox in my view of IMAP universe.
> 
> I will add a note that the special uses on a mailbox are user-specific.

Should the metadata entry then also be /private, not /shared?

   To: [email-masked]
   Subject: IMAP METADATA Entry Registration
   Type: Mailbox
   Name: /shared/specialuse

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 02 Dec 2010 16:00:21 +0000

>   Subject: IMAP METADATA Entry Registration
+1.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 2 Dec 2010 11:24:05 -0500

> Should the metadata entry then also be /private, not /shared?

Alexey, please put that in as a note; I'll change my working copy.

Barry